<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Britney Spears Set to Make Rare Remarks to Conservatorship Judge &#8211; NBC Bay Area</title>
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJydzEkOAiEQQNEL2QwFRcvCeBaqACVhMILx+urCA+j6/zz5vG08+kp9yXVNLU3Zibe5wiqjS67lU+hRapQ8p+TR2ugCUOnIlFxEF1BrFb0RrXTxfg7yR/NSB4UqXAbIaP1OOVrHx4wO/zbDfRWuSYD1qKzddyClLBAril/03E7agfFoUJkXk91aag==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGZoZmZkZGBiUkWAPIEKXc='></script>
<link rel="https://api.w.org/" href="https://www.nbcbayarea.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbclosangeles.com/entertainment/entertainment-news/britney-spears-set-make-rare-remarks-conservatorship-judge/6219935/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-set-make-rare-remarks-conservatorship-judge%2F2576798%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-set-make-rare-remarks-conservatorship-judge%2F2576798%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=1440%2C415&quality=85&strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcbayarea" /><meta name="twitter:creator" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="In a highly anticipated hearing, Britney Spears is expected to address the court in the conservatorship that has controlled her money and affairs for 13 years." /><meta property="og:description" content="In a highly anticipated hearing, Britney Spears is expected to address the court in the conservatorship that has controlled her money and affairs for 13 years." /><meta name="twitter:description" content="In a highly anticipated hearing, Britney Spears is expected to address the court in the conservatorship that has controlled her money and affairs for 13 years." /><meta property="og:title" content="Britney Spears Set to Make Rare Remarks to Conservatorship Judge" /><meta name="twitter:title" content="Britney Spears Set to Make Rare Remarks to Conservatorship Judge" /><meta name="keywords" content="Britney Spears" /><meta property="og:url" content="https://www.nbcbayarea.com/entertainment/entertainment-news/britney-spears-set-make-rare-remarks-conservatorship-judge/2576798/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/entertainment/entertainment-news/britney-spears-set-make-rare-remarks-conservatorship-judge/2576798/" /><meta name="sailthru.title" content="Britney Spears Set to Make Rare Remarks to Conservatorship Judge" /><meta name="sailthru.description" content="In a highly anticipated hearing, Britney Spears is expected to address the court in the conservatorship that has controlled her money and affairs for 13 years." /><meta name="sailthru.tags" content="Britney Spears" /><meta name="sailthru.tags" content="Britney Spears" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-06-23T02:50:41+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i1.wp.com/media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?crop=43px%2C36px%2C2570px%2C1446px&#038;quality=85&#038;resize=1200%2C675&#038;strip=all&#038;ssl=1" /><meta name="twitter:image" content="https://i1.wp.com/media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?crop=43px%2C36px%2C2570px%2C1446px&#038;quality=85&#038;resize=1200%2C675&#038;strip=all&#038;ssl=1" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/entertainment\/entertainment-news\/britney-spears-set-make-rare-remarks-conservatorship-judge\/2576798\/","headline":"Britney Spears Set to Make Rare Remarks to Conservatorship Judge","datePublished":"2021-06-23T02:50:41","dateModified":"2021-06-23T03:01:27","description":"In a highly anticipated hearing, Britney Spears is expected to address the court in the conservatorship that has controlled her money and affairs for 13 years.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Britney Spears","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2019\/09\/light_amp_kntv.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcbayarea.com\/2021\/02\/GettyImages-1157263385.jpg?quality=85&strip=all&crop=43px%2C36px%2C2570px%2C1446px&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Andrew Dalton"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/entertainment/entertainment-news/britney-spears-set-make-rare-remarks-conservatorship-judge/2576798/?amp"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2576798 single-format-standard station-nbc kntv has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img
							src="https://media.nbcbayarea.com/2021/04/Bay-Area.png?fit=642%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Bay Area"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Olympics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/tokyo-summer-olympics/">Olympics</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="How to Get Digital Vaccine Record" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/investigations/consumer/how-to/explained-how-to-get-the-california-digital-vaccine-record/2576104/" class="site-header__trending-nav-item">How to Get Digital Vaccine Record</a>
					<a data-lid="NBA Draft Lottery" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/sports/nbcsports/2021-nba-draft-lottery-warriors-land-no-7-14-overall-picks/2576540/" class="site-header__trending-nav-item">NBA Draft Lottery</a>
					<a data-lid="Arianna Fitts Disappearance" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/fbi-podcast-brings-arianna-fitts-disappearance-back-into-the-spotlight/2576477/" class="site-header__trending-nav-item">Arianna Fitts Disappearance</a>
					<a data-lid="Free REAL ID Upgrades" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/national-international/california-dmv-free-real-id-upgrades/2576140/" class="site-header__trending-nav-item">Free REAL ID Upgrades</a>
					<a data-lid="Voting Rights Bill" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/national-international/gop-ready-block-elections-bill-senate-showdown/2575769/" class="site-header__trending-nav-item">Voting Rights Bill</a>
					<a data-lid="How to Watch Olympic Trials" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/sports/tokyo-summer-olympics/how-to-watch-olympic-trials-coverage-on-nbc-bay-area/2567593/" class="site-header__trending-nav-item">How to Watch Olympic Trials</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95141">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2576798" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/britney-spears/">Britney Spears</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Britney Spears Set to Make Rare Remarks to Conservatorship Judge	</h1>
			<h2 class="article-subtitle">
			The hearing has been eagerly awaited by the fans in the so-called #FreeBritney movement, who feel she is being controlled unfairly against her will		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Andrew Dalton							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-06-23T09:50:41-07:00">Published 12 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-06-23T03:01:27-07:00">Updated 2 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-set-make-rare-remarks-conservatorship-judge%2F2576798%2F&#038;Britney%20Spears%20Set%20to%20Make%20Rare%20Remarks%20to%20Conservatorship%20Judge?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Britney%20Spears%20Set%20to%20Make%20Rare%20Remarks%20to%20Conservatorship%20Judge&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-set-make-rare-remarks-conservatorship-judge%2F2576798%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Britney%20Spears%20Set%20to%20Make%20Rare%20Remarks%20to%20Conservatorship%20Judge%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-set-make-rare-remarks-conservatorship-judge%2F2576798%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?quality=85&amp;strip=all&amp;fit=2616%2C1875&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?quality=85&amp;strip=all&amp;fit=2616%2C1875&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?quality=85&amp;strip=all&amp;fit=2616%2C1875&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?quality=85&amp;strip=all&amp;fit=2616%2C1875&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?quality=85&amp;strip=all&amp;fit=2616%2C1875&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?quality=85&amp;strip=all&amp;fit=2616%2C1875&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?quality=85&amp;strip=all&amp;fit=2616%2C1875&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?quality=85&amp;strip=all&amp;fit=2616%2C1875&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcbayarea.com/2021/02/GettyImages-1157263385.jpg?quality=85&#038;strip=all&#038;crop=43px%2C36px%2C2570px%2C1446px&#038;resize=320%2C180"
			alt="In this July 22, 2019, file photo, singer Britney Spears arrives for the premiere of Sony Pictures&#039; &quot;Once Upon a Time... in Hollywood&quot; at the TCL Chinese Theatre in Hollywood, California."
		/>
	</div>
			<figcaption>
							<cite>Valerie Macon/ Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="In this July 22, 2019, file photo, singer Britney Spears arrives for the premiere of Sony Pictures&#8217; &#8220;Once Upon a Time&#8230; in Hollywood&#8221; at the TCL Chinese Theatre in Hollywood, California."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>In the most anticipated hearing in the case in years, Britney Spears is expected to address a judge overseeing the conservatorship that has controlled the pop star's money and affairs since 2008.</p>

<p>If Los Angeles Superior Court Judge Brenda Penny does not make a last-minute decision Wednesday to seal the proceedings, Spears' words will be heard in open court for the first time in the 13-year conservatorship.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Download our mobile app for <a href="https://apps.apple.com/us/app/nbc-bay-area/id331796811">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcbayarea.android&amp;hl=en_US&amp;gl=US">Android</a> to get the latest breaking news and local stories. </blockquote>
</div>
</div>

<p>The hearing has been eagerly awaited by the fans in the so-called #FreeBritney movement, who feel she is being controlled unfairly against her will and are likely to gather outside the courthouse in large numbers.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Entertainment News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Michael B. Jordan Apologizes for New Rum Brand&#039;s Controversial Name" href="https://www.nbcbayarea.com/entertainment/entertainment-news/michael-b-jordan-apologizes-new-rum-brands-controversial-name/2576785/">
							<img class="post__image" srcset="https://media.nbcbayarea.com/2019/09/512945136-Michael-B-Jordan-.jpg?quality=85&amp;strip=all&amp;crop=100px%2C1px%2C1030px%2C579px&amp;resize=200%2C113 200w, https://media.nbcbayarea.com/2019/09/512945136-Michael-B-Jordan-.jpg?quality=85&amp;strip=all&amp;crop=100px%2C1px%2C1030px%2C579px&amp;resize=400%2C225 400w, https://media.nbcbayarea.com/2019/09/512945136-Michael-B-Jordan-.jpg?quality=85&amp;strip=all&amp;crop=100px%2C1px%2C1030px%2C579px&amp;resize=600%2C338 600w, " src="https://media.nbcbayarea.com/2019/09/512945136-Michael-B-Jordan-.jpg?quality=85&#038;strip=all&#038;crop=100px%2C1px%2C1030px%2C579px&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Michael B. Jordan" class="post__tag" href="https://www.nbcbayarea.com/tag/michael-b-jordan/">Michael B. Jordan</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Michael B. Jordan Apologizes for New Rum Brand&#039;s Controversial Name" class="post__title--link" href="https://www.nbcbayarea.com/entertainment/entertainment-news/michael-b-jordan-apologizes-new-rum-brands-controversial-name/2576785/">
								Michael B. Jordan Apologizes for New Rum Brand&#039;s Controversial Name							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Billie Eilish Apologizes for Mouthing Racial Slur in Resurfaced Video" href="https://www.nbcbayarea.com/entertainment/entertainment-news/billie-eilish-apologizes-for-mouthing-racial-slur-in-resurfaced-video/2576193/">
							<img class="post__image" srcset="https://media.nbcbayarea.com/2019/09/billie-eilish-grammys.gif?crop=0px%2C0px%2C0px%2C0px&amp;resize=200%2C113&amp;quality=85&amp;strip=all 200w, https://media.nbcbayarea.com/2019/09/billie-eilish-grammys.gif?crop=0px%2C0px%2C0px%2C0px&amp;resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://media.nbcbayarea.com/2019/09/billie-eilish-grammys.gif?crop=0px%2C0px%2C0px%2C0px&amp;resize=600%2C338&amp;quality=85&amp;strip=all 600w, " src="https://media.nbcbayarea.com/2019/09/billie-eilish-grammys.gif?crop=0px%2C0px%2C0px%2C0px&#038;resize=600%2C338&#038;quality=85&#038;strip=all" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Billie Eilish" class="post__tag" href="https://www.nbcbayarea.com/tag/billie-eilish/">Billie Eilish</a>
																			<span class="post__date post__date--has-category">
								16 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Billie Eilish Apologizes for Mouthing Racial Slur in Resurfaced Video" class="post__title--link" href="https://www.nbcbayarea.com/entertainment/entertainment-news/billie-eilish-apologizes-for-mouthing-racial-slur-in-resurfaced-video/2576193/">
								Billie Eilish Apologizes for Mouthing Racial Slur in Resurfaced Video							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Spears, who is scheduled to take part remotely, asked for the hearing so she could address the court directly.</p>

<p>Her court-appointed attorney, Samuel Ingham III, made the request at an April 28 hearing. He gave no indication of what the 39-year-old pop star wants to say.</p>

<p>But in recent court filings, Spears has sought a greater say over who runs the conservatorship, and has asked that her father, who had extensive power over her life and money for most of its existence, be removed.</p>

<p>Spears said through Ingham that she fears her father James Spears, and would not end a 2 1/2-year pause on her career as long as he has control over it.</p>

<p>The judge declined to remove James Spears entirely, though he now plays a smaller role. He serves as co-conservator of her finances along with estate management firm the Bessemer Trust, and in 2019 relinquished his role as conservator over his daughter's life choices to a court-appointed professional.</p>

<p>Last week, Britney Spears said on Instagram that she wasn’t sure if she will ever perform live again.</p>

<p>“I have no idea,” she said, answering a fan who asked when she planned to take the stage. “I’m having fun right now. I’m in a transition in my life and I’m enjoying myself. So that's it.”</p>

<p>Britney Spears has spoken in court in the conservatorship before, but the courtroom was always cleared and transcripts sealed.</p>

<p>The last time she was known to have addressed the judge was in May 2019.</p>

<p>Spears has since requested greater transparency from the court since then, and Penny has allowed far more to remain public.</p>

<p>The singer has never asked the court to end the conservatorship entirely, though she has emphasized in documents that she reserves the right to do so at any time.</p>

<p>It was put in place as she underwent a mental health crisis in 2008. She has credited it with saving her from financial ruin and keeping her a top flight pop star.</p>

<p>Her father and his attorneys have emphasized that she and her fortune, which court records put at more than $50 million, remain vulnerable to fraud and manipulation. Under the law, the burden would be on Spears to prove she is competent to be released and free to make her own choices.</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/britney-spears/">Britney Spears</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-set-make-rare-remarks-conservatorship-judge%2F2576798%2F&#038;Britney%20Spears%20Set%20to%20Make%20Rare%20Remarks%20to%20Conservatorship%20Judge?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Britney%20Spears%20Set%20to%20Make%20Rare%20Remarks%20to%20Conservatorship%20Judge&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-set-make-rare-remarks-conservatorship-judge%2F2576798%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Britney%20Spears%20Set%20to%20Make%20Rare%20Remarks%20to%20Conservatorship%20Judge%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-set-make-rare-remarks-conservatorship-judge%2F2576798%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_261" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_261', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-3" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Jose, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95141"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_459" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_459', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_380" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_380', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1986914089" class="module-civicScience" data-tgtid="48b3189c-f11c-5f64-a917-369003769ef3"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_746" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_746', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_427" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_427', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_274" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_274', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2021/04/Bay-Area@3x.png?fit=642%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2388408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2388408"><a href="https://www.nbcbayarea.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Privacy Policy</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="mailto:KNTVViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/kntv/">KNTV Public Inspection File</a></li>
<li id="menu-item-2329801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329801"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Bay_Area">CA Notice</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcbayarea.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "entertainment-news";
			_sf_async_config.authors  = "Andrew Dalton";
			_sf_async_config.title    = "Britney Spears Set to Make Rare Remarks to Conservatorship Judge";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2576798' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-kntv\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/entertainment/entertainment-news/britney-spears-set-make-rare-remarks-conservatorship-judge/2576798/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2021/04/Bay-Area@3x.png?fit=642%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Climate in Crisis" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/climate-in-crisis/">
					Climate in Crisis				</a>
							<a data-lid="State" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					State				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Tokyo Olympics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/tokyo-summer-olympics/">
					Tokyo Olympics				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="The Investigative Unit" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a data-lid="No Man&#039;s Land" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/no-mans-land/">
					No Man&#039;s Land				</a>
							<a data-lid="The Moms of Magnolia Street" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/the-moms-of-magnolia-street/">
					The Moms of Magnolia Street				</a>
							<a data-lid="NBC Bay Area Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="How To Explainers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/how-to/">
					How To Explainers				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/california-live/">
					California Live				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					Community				</a>
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/about-us/">
					About Us				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/live/">
					TV Schedule				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJydzlsOwiAQheENWaCALTwYd2DcAowzkYRLU6Yad299cAH6fP58OfK5DNAqY2XJdyzYZY0wdA6cWpWQ02eJW8o3Cb3L0jpf27LlsAqtMMzkafbW0eiMds6KkqrYw4P8EabWGFeBPhAFQlAQaXZxt/X/Zn61jS/hITD6MU4AKlhzVA6VhenLnstpnLQxdr/v3/e6XtY=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697568g'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-includes/js/dist/i18n.min.js?m=1620868773g'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1620868773j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.e66b2b12277799bd2015.bundle.min.js?m=1623348849g'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.054d94bc990ec8bb1a3d.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.af89b6239d679b11e089.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.463c7969c957a37dfa4f.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/analytics.e6f2a2c6a46a13f51176.bundle.min.js?m=1619453066g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.717cb51173ed7e222e95.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ce8afa43dfb4ba1f9137.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-206022773251238.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?m=1620868774g'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/mostPopular.12835b17470c986b0338.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/civicScience.2daf4d6cd9fb3a24bfc5.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596110',post:'2576798',tz:'-7',srv:'www.nbcbayarea.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2576798' ]);
</script>

</body>
</html>
