<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Chrissy Metz Talks Upcoming Breakup Between Kate and Toby on ‘This Is Us’ &#8211; NBC Bay Area</title>
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJydzltORCEQBNANOdB9m+eH8cOVQAMjkYcRjNtX48wC5n5X1UnJ748Lz7Hz2HK/5Z6XHJEva4dd55Dc6l8Sv2pLkteSPHufQ3iwlIHLkSl5r8Fnl0SvQ/x2nuSD5rXNGJrwSTlwFmPEgIEVELvTZvjclVsWThsMlCwCZvYGNcD5ozf09X8iDKNSJpZiKXCyRKTwtB3b5PclSjI6HgeywVwCgXXa3s2X/oxGETnUGn4Av6iYHQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcbayarea.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.8" />
<link rel="canonical" href="https://www.today.com/popculture/tv/chrissy-metz-talks-upcoming-breakup-kate-phillip-us-rcna13725" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us%2F2792695%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us%2F2792695%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcbayarea" /><meta name="twitter:creator" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="Fans can expect to watch the unraveling of “a relationship with two people who love each other very much, but are growing very far apart,” the actor and..." /><meta property="og:description" content="Fans can expect to watch the unraveling of “a relationship with two people who love each other very much, but are growing very far apart,” the actor and singer told TODAY" /><meta name="twitter:description" content="Fans can expect to watch the unraveling of “a relationship with two people who love each other very much, but are growing very far apart,” the actor and singer told TODAY" /><meta property="og:title" content="Chrissy Metz Talks Upcoming Breakup Between Kate and Toby on ‘This Is Us’" /><meta name="twitter:title" content="Chrissy Metz Talks Upcoming Breakup Between Kate and Toby on ‘This Is Us’" /><meta name="keywords" content="Chrissy Metz, television, This Is Us" /><meta property="og:url" content="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us/2792695/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us/2792695/" /><meta name="sailthru.title" content="Chrissy Metz Talks Upcoming Breakup Between Kate and Toby on ‘This Is Us’" /><meta name="sailthru.description" content="Fans can expect to watch the unraveling of “a relationship with two people who love each other very much, but are growing very far apart,” the actor and..." /><meta name="sailthru.tags" content="Chrissy Metz, television, This Is Us" /><meta name="sailthru.tags" content="Chrissy Metz, television, This Is Us" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-01-28T10:36:07+00:00" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="667" /><meta property="og:image" content="https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&#038;strip=all&#038;fit=1000%2C667" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&#038;strip=all&#038;fit=1000%2C667" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/entertainment\/entertainment-news\/chrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us\/2792695\/","headline":"Chrissy Metz Talks Upcoming Breakup Between Kate and Toby on \u2018This Is Us'","datePublished":"2022-01-28T10:36:07","dateModified":"2022-01-28T10:36:07","description":"Fans can expect to watch the unraveling of \u201ca relationship with two people who love each other very much, but are growing very far apart,\u201d the actor and\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Chrissy Metz, television, This Is Us","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2019\/09\/light_amp_kntv.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcbayarea.com\/2022\/01\/Metz-and-Sullivan.jpeg?quality=85&strip=all&crop=0px%2C5px%2C1000px%2C563px&resize=850%2C478","width":850},"author":{"@type":"Person","name":"Ariana Brockington | TODAY"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us/2792695/?amp"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2792695 single-format-standard station-nbc kntv has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img src="https://media.nbcbayarea.com/2021/04/Bay-Area.png?fit=642%2C120&#038;quality=85&#038;strip=all&#038;w=214&#038;h=40" srcset="https://media.nbcbayarea.com/2021/04/Bay-Area.png?fit=642%2C120&amp;quality=85&amp;strip=all&amp;w=214&amp;h=40 1x, https://media.nbcbayarea.com/2021/04/Bay-Area.png?fit=642%2C120&amp;quality=85&amp;strip=all&amp;w=428&amp;h=80 2x, https://media.nbcbayarea.com/2021/04/Bay-Area.png?fit=642%2C120&amp;quality=85&amp;strip=all&amp;w=642&amp;h=120 3x" alt="NBC Bay Area" height="40" width="214" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Olympics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/beijing-winter-olympics/">Olympics</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="49ers-Rams for NFC Title" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/sports/49ers/" class="site-header__trending-nav-item">49ers-Rams for NFC Title</a>
					<a data-lid="Accusations Against SF DA’s Office" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/investigations/sf-das-office-accused-of-withholding-evidence-in-effort-to-convict-cop-of-excessive-force/2792285/" class="site-header__trending-nav-item">Accusations Against SF DA’s Office</a>
					<a data-lid="Former Warrior Helps Uber Driver" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/bay-area-proud/bay-area-proud-festus-ezeli/2792091/" class="site-header__trending-nav-item">Former Warrior Helps Uber Driver</a>
					<a data-lid="Winter Olympics Newsletter" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/newsletters/?_osource=ed_npd_nbc_nat_ot_newltrtrending" class="site-header__trending-nav-item">Winter Olympics Newsletter</a>
					<a data-lid="COVID-19 FAQ" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/coronavirus/covid-19-surge-what-to-know-as-coronavirus-cases-rise/2770235/" class="site-header__trending-nav-item">COVID-19 FAQ</a>
					<a data-lid="COVID Testing" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/coronavirus/where-to-get-tested-for-covid-19-in-the-bay-area/2770186/" class="site-header__trending-nav-item">COVID Testing</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95141">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2792695" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/television/">television</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Chrissy Metz Talks Upcoming Breakup Between Kate and Toby on ‘This Is Us'	</h1>
			<h2 class="article-subtitle">
			Fans can expect to watch the unraveling of “a relationship with two people who love each other very much, but are growing very far apart,” the actor and singer told TODAY		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Ariana Brockington | TODAY							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2022-01-28T18:36:07-08:00">Published 13 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us%2F2792695%2F&#038;Chrissy%20Metz%20Talks%20Upcoming%20Breakup%20Between%20Kate%20and%20Toby%20on%20%E2%80%98This%20Is%20Us%27?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Chrissy%20Metz%20Talks%20Upcoming%20Breakup%20Between%20Kate%20and%20Toby%20on%20%E2%80%98This%20Is%20Us%27&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us%2F2792695%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Chrissy%20Metz%20Talks%20Upcoming%20Breakup%20Between%20Kate%20and%20Toby%20on%20%E2%80%98This%20Is%20Us%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us%2F2792695%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&amp;strip=all&amp;fit=1000%2C667&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&amp;strip=all&amp;fit=1000%2C667&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&amp;strip=all&amp;fit=1000%2C667&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&amp;strip=all&amp;fit=1000%2C667&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&amp;strip=all&amp;fit=1000%2C667&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&amp;strip=all&amp;fit=1000%2C667&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&amp;strip=all&amp;fit=1000%2C667&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&amp;strip=all&amp;fit=1000%2C667&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcbayarea.com/2022/01/Metz-and-Sullivan.jpeg?quality=85&#038;strip=all&#038;crop=0px%2C5px%2C1000px%2C563px&#038;resize=320%2C180"
			alt="Chrissy Metz as Kate and Chris Sullivan as Toby in NBC&#039;s &quot;This is Us&quot;."
		/>
	</div>
			<figcaption>
							<cite>Ron Batzdorff/NBC</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Chrissy Metz as Kate and Chris Sullivan as Toby in NBC&#8217;s &#8220;This is Us.&#8221;&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<iframe width="100%" height="411" src="https://www.today.com/today/embedded-video/mmvo130085445644" frameborder="0" allowfullscreen=""></iframe>

<p></p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><em>Download our local news and weather app for </em></em></strong><a href="https://apps.apple.com/us/app/nbc-bay-area/id331796811">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcbayarea.android&amp;hl=en_US&amp;gl=US">Android </a><strong><em>— <em>and choose the alerts you want</em></em></strong>.</blockquote>
</div>
</div>

<p>Earlier this month, “This Is Us,” kicked off its sixth and final season. While the drama series has quite a few storylines to wrap up before its finale, one of the biggest moments fans have been anxiously anticipating is the inevitable split between Kate, played by Chrissy Metz, and Toby, portrayed by Chris Sullivan.</p>

<p>The season five finale revealed that Kate will ultimately separate from Toby and end up with her curmudgeonly boss Phillip, played by Chris Geere, sometime in the future. Episode three from this season, titled “Four Fathers,” even hinted that a meat&nbsp;<a href="https://www.today.com/popculture/tv/-us-gives-major-clue-led-kate-tobys-breakup-rcna12722">smoker</a>&nbsp;was possibly behind the major rift between the married couple.&nbsp;</p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2">
					<div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://ots.nbcwpshield.com/wp-content/uploads/2022/01/Metz-and-Sullivan.jpeg?quality=85&amp;strip=all&amp;w=1000" loading="lazy" alt="Chrissy Metz as Kate and Chris Sullivan as Toby in NBC's &quot;This is Us&quot;." class="wp-image-6775479" />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption>
					<span class="placeholder"></span>
				</div>
			</div><cite>Ron Batzdorff/NBC</cite><figcaption><div class="caption">Chrissy Metz as Kate and Chris Sullivan as Toby in NBC's "This is Us."</div></figcaption></figure>

<p>Ahead of the fifth episode, Metz spoke to TODAY and teased what viewers can expect to see the rest of the season as the budding love triangle between Kate, Toby and Phillip develops.</p>

<p>Metz — who spoke to TODAY to promote her recent partnership with Capital One Auto Navigator, a tool that car buyers can use to pre-qualify for financing — explained how filming scenes with Sullivan has been “tricky” knowing that this loving relationship will soon turn sour.</p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2">
					<div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/05/This-Is-Us-Season-5-Finale.jpg?quality=85&amp;strip=all&amp;w=1000" loading="lazy" alt="Chrissy Metz on the finale of season 5 of &quot;This Is Us,&quot; which aired on NBC on May 25, 2021." class="wp-image-6144976" />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption>
					<span class="placeholder"></span>
				</div>
			</div><cite>Ron Batzdorff/NBC</cite><figcaption><div class="caption">Chrissy Metz on the finale of season 5 of "This Is Us," which aired on NBC on May 25, 2021.</div></figcaption></figure>

<p>Describing how she is approaching playing her character this season, she said “It’s sort of great to know where we’re headed, but also, you don’t want to jump the gun too soon because you have to stay present with what’s going on.”</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Entertainment News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Bob Saget&#039;s Daughter Says He ‘Loved With Everything He Had&#039; in Touching Tribute" href="https://www.nbcbayarea.com/entertainment/entertainment-news/bob-saget-daughter-lara-tribute/2792631/">
							<img class="post__image" srcset="https://media.nbcbayarea.com/2022/01/GettyImages-154579722.jpg?quality=85&amp;strip=all&amp;crop=0px%2C79px%2C3000px%2C1688px&amp;resize=200%2C113 200w, https://media.nbcbayarea.com/2022/01/GettyImages-154579722.jpg?quality=85&amp;strip=all&amp;crop=0px%2C79px%2C3000px%2C1688px&amp;resize=400%2C225 400w, https://media.nbcbayarea.com/2022/01/GettyImages-154579722.jpg?quality=85&amp;strip=all&amp;crop=0px%2C79px%2C3000px%2C1688px&amp;resize=600%2C338 600w, " src="https://media.nbcbayarea.com/2022/01/GettyImages-154579722.jpg?quality=85&#038;strip=all&#038;crop=0px%2C79px%2C3000px%2C1688px&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Bob Saget" class="post__tag" href="https://www.nbcbayarea.com/tag/bob-saget/">Bob Saget</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Bob Saget&#039;s Daughter Says He ‘Loved With Everything He Had&#039; in Touching Tribute" class="post__title--link" href="https://www.nbcbayarea.com/entertainment/entertainment-news/bob-saget-daughter-lara-tribute/2792631/">
								Bob Saget&#039;s Daughter Says He ‘Loved With Everything He Had&#039; in Touching Tribute							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Why Minnie Mouse Is Trading in Her Red Dress for a Blue Pantsuit" href="https://www.nbcbayarea.com/entertainment/entertainment-news/why-minnie-mouse-is-trading-in-her-red-dress-for-a-blue-pantsuit/2792513/">
							<img class="post__image" srcset="https://media.nbcbayarea.com/2022/01/Screen-Shot-2022-01-28-at-9.52.53-AM.png?resize=200%2C113&amp;quality=85&amp;strip=all 200w, https://media.nbcbayarea.com/2022/01/Screen-Shot-2022-01-28-at-9.52.53-AM.png?resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://media.nbcbayarea.com/2022/01/Screen-Shot-2022-01-28-at-9.52.53-AM.png?resize=600%2C338&amp;quality=85&amp;strip=all 600w, " src="https://media.nbcbayarea.com/2022/01/Screen-Shot-2022-01-28-at-9.52.53-AM.png?resize=600%2C338&#038;quality=85&#038;strip=all" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="MINNIE MOUSE" class="post__tag" href="https://www.nbcbayarea.com/tag/minnie-mouse/">MINNIE MOUSE</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Why Minnie Mouse Is Trading in Her Red Dress for a Blue Pantsuit" class="post__title--link" href="https://www.nbcbayarea.com/entertainment/entertainment-news/why-minnie-mouse-is-trading-in-her-red-dress-for-a-blue-pantsuit/2792513/">
								Why Minnie Mouse Is Trading in Her Red Dress for a Blue Pantsuit							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>She added, “So it’s tricky because you can’t give too much away as far as performance goes and sort of this slow build. But it definitely is challenging because I love Chris, just desperately. And it’s, it’s hard to be in this space with him, knowing where we’re gonna end up.”&nbsp;</p>

<p>However, Metz said she is also grateful for the narrative that is unfolding between the two characters.</p>

<p>The actor and singer said the NBC series will “really show people how to navigate a relationship with two people who love each other very much but are growing very far apart.”</p>

<p>Viewers won’t have too long to mourn the breakup, though, because Kate and Phillip will be getting together “very soon," Metz said.</p>

<p>“We only have nine more episodes to go in the season, so (it’s) coming up pretty soon,” she shared. Metz said they haven’t filmed the episodes yet, but she already has the scripts that explain why Kate and Toby call it quits.&nbsp;</p>

<p>The “This Is Us” star revealed that Kate will be pushed toward Phillip based on what happens with Toby and that viewers will learn more about the music teacher’s background.&nbsp;&nbsp;</p>

<p>She said, “(Phillip) shows up for her, which is a good thing, because I think a lot of people think right now that Kate’s crazy from liking this jerk of a guy. But we get to see who he really is pretty soon.”&nbsp;</p>

<p>Speaking of the viewers, some have been outspoken about their disapproval of this storyline considering Kate and Toby have been a couple since the first season.&nbsp;</p>

<p>Metz recently uploaded a picture of Kate and Toby to&nbsp;<a href="https://www.instagram.com/p/CY4nLldPHbu/">Instagram</a>&nbsp;and one social media user commented, “I’m not happy about where Toby and Kate’s relationship is headed! I really feel like they should be able to work out these issues! They should be able to have their happily ever after!!”</p>

<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CY4nLldPHbu/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CY4nLldPHbu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CY4nLldPHbu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Chrissy Metz (@chrissymetz)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>

<p>Another wrote, “Love your characters!! HATE they are having you guys split.”&nbsp;</p>

<p>While Metz acknowledged that “nothing is going to compare to Kate and Toby,” she told TODAY that the show will teach an important lesson about “compare and despair.”</p>

<p>She said comparing Toby and Phillip is like comparing apples to oranges.&nbsp;</p>

<p>“What Toby did for Kate, and what obviously Kate did for Toby, was really special. And the same thing goes for Kate and Philip,” Metz explained.&nbsp;</p>

<p>She then recalled the first scenes she filmed with Sullivan and said the two did not meet or do a chemistry read before he was cast. She said they met at a table read, filmed the pilot the following day and had an immediate connection.</p>

<p>“And in a very different way. It felt very instant, with Chris Geere as well,” she shared.&nbsp;</p>

<p>In September, “This Is Us” creator Dan Fogelman posted photos from the cast’s&nbsp;<a href="https://www.today.com/popculture/us-creator-shares-pic-1st-day-filming-final-season-t230573">last first day on set</a>. In her interview with TODAY, Metz confirmed that “This Is Us,” will officially finish shooting in April.&nbsp;</p>

<p>As the wrap date approaches, Metz said the cast talk about the show ending, but they don’t want to think about it too much.&nbsp;</p>

<p>“We’re just trying to stay present and just really enjoy this time that we have. I think it’s so meta,” she laughed.&nbsp;</p>

<p>She said the show ending is “bittersweet,” and predicted she will “be a mess on the last day.”</p>

<p>“Sometimes I find myself getting emotional just looking at one of the actors like, ‘Oh, wow, this might be the last time,’” she explained. “It’s very emotional.”</p>

<iframe width="100%" height="411" src="https://www.today.com/today/embedded-video/mmvo130091077761" frameborder="0" allowfullscreen=""></iframe>

<p></p>

<p>Thankfully, Metz and “This Is Us” fans have a few months before it is time to say goodbye.&nbsp;</p>

<p><strong>This story first appeared on&nbsp;<a rel="noreferrer noopener" href="https://www.today.com/" target="_blank">TODAY.com</a>. More from&nbsp;<a rel="noreferrer noopener" href="https://www.today.com/" target="_blank">TODAY</a>:</strong></p>

<ul><li><a href="https://www.today.com/popculture/dolly-parton-favorite-song-isnt-hers-daily-act-emotional-self-care-rcna13689?icid=recommended" data-type="URL" data-id="https://www.today.com/popculture/dolly-parton-favorite-song-isnt-hers-daily-act-emotional-self-care-rcna13689?icid=recommended">Dolly Parton on her favorite song that isn't hers and her daily act of emotional self-care</a></li><li><a rel="noreferrer noopener" href="https://www.today.com/popculture/mandy-moore-how-she-feels-about-us-ending-t219462" data-type="URL" data-id="https://www.today.com/popculture/mandy-moore-how-she-feels-about-us-ending-t219462" target="_blank">Mandy Moore says it's 'devastating' that 'This Is Us' is coming to an end</a></li><li><a href="https://www.today.com/popculture/tv/valentines-day-episodes-where-to-watch-rcna13540" data-type="URL" data-id="https://www.today.com/popculture/tv/valentines-day-episodes-where-to-watch-rcna13540" target="_blank" rel="noreferrer noopener">10 Valentine’s Day episodes of popular shows to watch this time of year</a></li></ul>

<link href="https://data.nbcstations.com/national/templates/css/hide-lead-wp.css" rel="stylesheet">

									</div>
							<div class="article-copyright">Copyright Today Digital Originals</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/television/">television</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/this-is-us/">This Is Us</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/chrissy-metz/">Chrissy Metz</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us%2F2792695%2F&#038;Chrissy%20Metz%20Talks%20Upcoming%20Breakup%20Between%20Kate%20and%20Toby%20on%20%E2%80%98This%20Is%20Us%27?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Chrissy%20Metz%20Talks%20Upcoming%20Breakup%20Between%20Kate%20and%20Toby%20on%20%E2%80%98This%20Is%20Us%27&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us%2F2792695%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Chrissy%20Metz%20Talks%20Upcoming%20Breakup%20Between%20Kate%20and%20Toby%20on%20%E2%80%98This%20Is%20Us%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us%2F2792695%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-3" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_834" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_834', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Jose, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95141"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_514" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_514', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_864" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_864', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1986914089" class="module-civicScience" data-tgtid="48b3189c-f11c-5f64-a917-369003769ef3"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_237" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_237', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_495" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_495', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_880" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_880', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2021/04/Bay-Area@3x.png?fit=642%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2388408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2388408"><a href="https://www.nbcbayarea.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Privacy Policy</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="mailto:KNTVViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/KNTV">KNTV Public Inspection File</a></li>
<li id="menu-item-2329801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329801"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Bay_Area">CA Notice</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcbayarea.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "entertainment-news";
		_sf_async_config.authors  = "Ariana Brockington | TODAY";
		_sf_async_config.title    = "Chrissy Metz Talks Upcoming Breakup Between Kate and Toby on \u2018This Is Us'";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2792695' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kntv\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-talks-upcoming-breakup-between-kate-and-toby-on-this-is-us/2792695/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2021/04/Bay-Area@3x.png?fit=642%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Climate in Crisis" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/climate-in-crisis/">
					Climate in Crisis				</a>
							<a data-lid="State" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					State				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Winter Olympics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/beijing-winter-olympics/">
					Winter Olympics				</a>
							<a data-lid="The Investigative Unit" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a data-lid="No Man&#039;s Land" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/no-mans-land/">
					No Man&#039;s Land				</a>
							<a data-lid="The Moms of Magnolia Street" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/the-moms-of-magnolia-street/">
					The Moms of Magnolia Street				</a>
							<a data-lid="NBC Bay Area Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="How To Explainers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/how-to/">
					How To Explainers				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/california-live/">
					California Live				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					Community				</a>
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/about-us/">
					About Us				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/live/">
					TV Schedule				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJydzksOwiAYBOALWR7yKCyMazfGK8APfyRpoSnUxtuLCw9g1zPzZei+DFByi7nR9oxzrDR7GGpzLZVMYUrfxG9pChRqpXOp7VGWbXIrObPoRrQ4WmmQG3E2RpI5ZdKLJ/onjKW0uJIQBHopQSsAbZzl2ofj5vQuW7u7F5H9qwUPTnXUeC1j8IfZPbpeW299U8kIQQQPDFxUyAAsIv7k63zhWgphuFLsA7Idf8I=' type='text/css' media='all' />
<script src='https://www.nbcbayarea.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.35b589dad32e75b1cdc1.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.4c15723b488ed01f093e.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.1ce67a3142fa3e138577.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.33e593c17e76c2bc99fb.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.8' id='sharethrough-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.0bfeb83af3cd7012614e.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.57fd800295608226f92a.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?ver=5.5.8' id='wp-embed-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/mostPopular.d66100ae93858ea07733.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596110',post:'2792695',tz:'-8',srv:'www.nbcbayarea.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2792695' ]);
</script>

</body>
</html>
