<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Ludacris Donates $75K Worth of Music Equipment to Fla. High School &#8211; NBC Bay Area</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Comments Feed" href="https://www.nbcbayarea.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo;  Comments Feed" href="/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJyVjMEKwjAQRH/IdGmh7Un8lk02xsVtGrIJkr9vEBQPevA4M+8NPJJxeyw+FkhSA0cFJCPYfFYTrQOnnw1d09CbE/zn/XRC7dH6HMBWFgIru7sbYZsxN9DSxL9djk4qeX1eE+qN+5sOG8fvCFKfjMX8Qi7beZzXdR6nZZkOxYhbmQ==' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcbayarea.com/_static/??-eJyd0DsOwjAQBNALgb/xOi4QZ/GuF2LhT0QccX1CwQGgmGpGrxj5Ws/U2+A25Fi48iYb0nkbceTeJJX8aXDPJUnajrK3WFehNKCn6GaVZnYJVAgkam7i2Jzkjyb1WnsT1kzIPHtIrMEYYO+1oGVvj7/le+kYiwjRg1YWWVlHwc4YvfrbjM+RqbCYnEs+4WQTGDySbgq+6LVe9PGNcTo4eAPnAno7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??-eJyVjNsKgCAQRH8oWxSqp+hbTLdQdDMvhH+fQdBzMDAwnDNwBWZIuaIxgW05C8b6FvNmjzJj7w31NnXQYHVQRsoQXNkNJZCaOVkxJkareh6+QW/hv9WMxc98mKaBi3EU9gZCyDqE'></script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??/wp-content/plugins/gutenberg/build/i18n/index.js,/wp-content/themes/nbc-station/client/build/js/analytics.3746cdab20ef9cbba198.bundle.min.js?m=1577512662j'></script>
<link rel='https://api.w.org/' href='https://www.nbcbayarea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.nbcmiami.com/news/local/rapper-ludacris-donates-music-instruments-to-local-high-school/2183611/" />
<link rel='shortlink' href='https://www.nbcbayarea.com/?p=2223761' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcbayarea.com/2019/09/1920_Bay_Area-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcbayarea.com/2019/09/1920_Bay_Area-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcbayarea.com/2019/09/1920_Bay_Area-2.png?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2223761', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-kntv/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:site" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcbayarea" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="Hip-hop artist Ludacris visited a South Florida high school Wednesday, surprising students with thousands of dollars worth of instruments. Students at..." /><meta property="og:description" content="Hip-hop artist Ludacris visited a South Florida high school Wednesday, surprising students with thousands of dollars worth of instruments. Students at Hialeah-Miami Lakes High School screamed seeing Ludacris take the stage during an assembly to give back.  “I understand the importance of music education,” Ludacris said. “It’s very important to me.” The award-winning rapper partnered with ticketing website Stubhub to…" /><meta name="twitter:description" content="Hip-hop artist Ludacris visited a South Florida high school Wednesday, surprising students with thousands of dollars worth of instruments. Students at Hialeah-Miami Lakes High School screamed seeing Ludacris take the stage during an assembly to give back.  “I understand the importance of music education,” Ludacris said. “It’s very important to me.” The award-winning rapper partnered with ticketing website Stubhub to…" /><meta property="og:title" content="Ludacris Donates $75K Worth of Music Equipment to Fla. High School" /><meta name="twitter:title" content="Ludacris Donates $75K Worth of Music Equipment to Fla. High School" /><meta property="og:url" content="https://www.nbcbayarea.com/entertainment/entertainment-news/rapper-ludacris-donates-music-instruments-to-local-high-school/2223761/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/entertainment/entertainment-news/rapper-ludacris-donates-music-instruments-to-local-high-school/2223761/" /><meta name="keywords" content="high school, school, South Florida, Hialeah-Miami Lakes High School, school, school, Stubhub, assembly, game, Super Bowl, instruments, instruments, stage, surprise, impact, program, importance, music education, ticketing website, band, position, equipment, sound, confidence, advice, success, tickets, opportunities, work, Hialeah, Ludacris, Music" /><meta name="sailthru.title" content="Ludacris Donates $75K Worth of Music Equipment to Fla. High School" /><meta name="sailthru.description" content="Hip-hop artist Ludacris visited a South Florida high school Wednesday, surprising students with thousands of dollars worth of instruments. Students at..." /><meta name="sailthru.tags" content="high school, school, South Florida, Hialeah-Miami Lakes High School, school, school, Stubhub, assembly, game, Super Bowl, instruments, instruments, stage, surprise, impact, program, importance, music education, ticketing website, band, position, equipment, sound, confidence, advice, success, tickets, opportunities, work, Hialeah, Ludacris, Music" /><meta name="sailthru.tags" content="high school, school, South Florida, Hialeah-Miami Lakes High School, school, school, Stubhub, assembly, game, Super Bowl, instruments, instruments, stage, surprise, impact, program, importance, music education, ticketing website, band, position, equipment, sound, confidence, advice, success, tickets, opportunities, work, Hialeah, Ludacris, Music" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-01-29T13:45:58+00:00" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2019/09/Screen-Shot-2020-01-30-at-2.51.57-PM.png?resize=1200%2C675" /><meta property="og:image" content="https://media.nbcbayarea.com/2019/09/Screen-Shot-2020-01-30-at-2.51.57-PM.png?resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/entertainment\/entertainment-news\/rapper-ludacris-donates-music-instruments-to-local-high-school\/2223761\/","headline":"Ludacris Donates $75K Worth of Music Equipment to Fla. High School","datePublished":"2020-01-29T13:45:58","dateModified":"2020-01-30T13:00:08","description":"Hip-hop artist Ludacris visited a South Florida high school Wednesday, surprising students with thousands of dollars worth of instruments. Students at...","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"high school, school, South Florida, Hialeah-Miami Lakes High School, school, school, Stubhub, assembly, game, Super Bowl, instruments, instruments, stage, surprise, impact, program, importance, music education, ticketing website, band, position, equipment, sound, confidence, advice, success, tickets, opportunities, work, Hialeah, Ludacris, Music","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2019\/09\/light_amp_kntv.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcbayarea.com\/2019\/09\/Screen-Shot-2020-01-30-at-2.51.57-PM.png?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Derrick Lewis"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/entertainment/entertainment-news/rapper-ludacris-donates-music-instruments-to-local-high-school/2223761/?amp"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-favicon-bay.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-favicon-bay.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcbayarea.com/2019/09/cropped-favicon-bay.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-favicon-bay.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2223761 single-format-standard station-nbc kntv has-featured-image breaking visible-alert-bar">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=75829892837&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcbayarea.com/news/politics/trump-impeachment-trial-2nd-day-of-questions-live-updates/2223574/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Watch live coverage of the Senate's impeachment trial of President Donald Trump"
					data-ellipsis="true">
					Watch live coverage of the Senate's impeachment trial of President Donald Trump				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img
							src="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x-2.png?fit=699%2C120"
							alt="NBC Bay Area"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather">Weather</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcbayarea.com/news/sports/super-bowl/" class="site-header__trending-nav-item">Super Bowl LIV</a>
					<a href="https://gisanddata.maps.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6" class="site-header__trending-nav-item">Coronavirus Map</a>
					<a href="https://www.nbcbayarea.com/news/local/stunning-grass-art-pays-tribute-to-lakers-legend-kobe-bryant/2223663/" class="site-header__trending-nav-item">Remarkable Kobe Tribute</a>
					<a href="https://www.nbcbayarea.com/news/local/making-it-in-the-bay/san-francisco-steal-single-family-home-sells-for-535000/2223144/" class="site-header__trending-nav-item">SF Home Sells for $535K</a>
					<a href="https://www.nbcbayarea.com/news/local/high-profile-housing-bill-fails-to-pass-california-senate/2223493/" class="site-header__trending-nav-item">Housing Bill Fails</a>
					<a href="https://www.nbcbayarea.com/news/politics/trump-impeachment-trial-question-and-answers-day-1/2222748/" class="site-header__trending-nav-item">Impeachment Trial</a>
					<a href="https://www.nbcbayarea.com/news/local/organization-targets-discrimination-in-tech-industry/2223402/" class="site-header__trending-nav-item">Time&#039;s Up Tech</a>
					<a href="https://www.nbcbayarea.com/news/sports/super-bowl/super-bowl-liv-social-media-tracker/2222454/" class="site-header__trending-nav-item">Super Bowl Social Media Tracker</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95141">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-4649384" data-component="article">

	<div id="template-hero" class="template-hero " data-component="templateHero">
			<div class="hero-background"></div>
	
	
	
				<div class="section-content--full hero-wrap">
		<div class="section-content--primary">
			<div class="article-header--wrap ">
										<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/ludacris/">Ludacris</a>							<h1 class="article-headline">
		Ludacris Donates $75K Worth of Music Equipment to Fla. High School	</h1>
			<h2 class="article-subtitle">
			"I understand the importance of music education,” Ludacris said. “It’s very important to me.”		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Derrick Lewis							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-01-29T21:45:58-08:00">Published January 29, 2020</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-01-30T20:59:34-08:00">Updated 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Frapper-ludacris-donates-music-instruments-to-local-high-school%2F2223761%2F&#038;Ludacris%20Donates%20%2475K%20Worth%20of%20Music%20Equipment%20to%20Fla.%20High%20School?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Ludacris%20Donates%20%2475K%20Worth%20of%20Music%20Equipment%20to%20Fla.%20High%20School&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Frapper-ludacris-donates-music-instruments-to-local-high-school%2F2223761%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Ludacris%20Donates%20%2475K%20Worth%20of%20Music%20Equipment%20to%20Fla.%20High%20School%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Frapper-ludacris-donates-music-instruments-to-local-high-school%2F2223761%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
		</div>
	</div>
		
	
	
	
	
	
	
	</div>
	
	<div class="section-content--full below-hero">
				<div class="section-content--primary">
			<div class="article-content--wrap">

				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WTVJ\/758\/275\/Rapper_Ludacris_Gives_Back_to_Hialeah_Students.dfxp&quot;,&quot;mpx_download_pid&quot;:&quot;FlzAEHfGe7QK&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;SqnyEZbc0TR5&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2019\/09\/Rapper_Ludacris_Gives_Back_to_Hialeah_Students.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;t_2jA3AagZDY&quot;,&quot;pid_streaming_web_medium&quot;:&quot;SqnyEZbc0TR5&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WTVJ&quot;,&quot;video_captions&quot;:&quot;&gt;&gt; HIP-HOP ARTIST LUDACRIS VISITED THE SCHOOL AND SURPRISED THEM WITH THOUSANDS OF DOLLARS IN MUSICAL INSTRUMENTS. &gt;&gt; SURPRISE GUEST LUDACRIS IS GIVING BACK TO STUDENTS. &gt;&gt; I UNDERSTAND THE IMPORTANCE OF MUSIC EDUCATION, IT IS IMPORTANT TO ME. &gt;&gt; THE AWARD WINNING RAPPER DONATED INSTRUMENTS. &gt;&gt; $75,000 WORTH OF EQUIPMENT. WE KNOW THE IMPACT IT WILL HAVE. &gt;&gt; HE HOPES THE INSTRUMENTS WILL PUT THE STUDENTS IN A POSITION TO WIN. &gt;&gt; THEY DON\u2019T MOVE. THEY ARE BANGED UP AS WE SAW. THE ISSUES WILL MOTIVATE KIDS TO BE WHAT IT WAS BACK IN THE DAY. &gt;&gt; KEVIN HAS BEEN THE BAND DIRECTOR FOR A FEW YEARS. LUDACRIS THANKED HIM FOR HIS WORK. &gt;&gt; WE ARE GO TO GIVE YOU -- &gt;&gt; I AM REALLY, REALLY EXCITED I AM GOING TO THE GAME. &gt;&gt; IF NOT FOR INDIVIDUALS REACHING BACK I WOULD NOT BE HERE TODAY. &gt;&gt; LUDACRIS SHARED ADVICE. &gt;&gt; IF YOU GET DOWN NINE TIMES, GET UP TEN AND KEEP GOING.&quot;,&quot;video_id&quot;:&quot;1690863683923_675&quot;,&quot;video_length&quot;:&quot;98098&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1690863683923&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Rapper Ludacris Gives Back to Hialeah Students"
	data-vidcid="1:10:2183741"
	data-vidurl="https://www.nbcmiami.com/news/local/rapper-ludacris-gives-back-to-hialeah-students/2183741/"
			data-islead="true"
		data-catnames="{&quot;377&quot;:&quot;Entertainment&quot;,&quot;378&quot;:&quot;Entertainment News&quot;,&quot;445300&quot;:&quot;News&quot;,&quot;248&quot;:&quot;Local&quot;,&quot;302&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;9508&quot;:&quot;Hialeah&quot;,&quot;3584&quot;:&quot;Hialeah-Miami Lakes Senior High School&quot;,&quot;449978&quot;:&quot;Ludacris&quot;,&quot;51730&quot;:&quot;music&quot;}"
			data-autoplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="<p>Hip-hop artist Ludacris visited a South Florida high school Wednesday, surprising students with thousands of dollars worth of instruments. NBC 6&#8217;s Derrick Lewis reports.</p>
"
							data-ellipsis="false">
						</div>
												</figcaption>
			</figure>
	<div class="video-flyout__trigger"></div>
</div>

				<div class="article-content rich-text">
					
<p>Hip-hop artist Ludacris visited a South Florida high school Wednesday, surprising students with thousands of dollars worth of instruments.</p>

<p>Students at Hialeah-Miami Lakes High School screamed seeing Ludacris take the stage during an assembly to give back.&nbsp;</p>

<p>“I understand the importance of music education,” Ludacris said. “It’s very important to me.”</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Entertainment News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcbayarea.com/entertainment/entertainment-news/dj-khaled-cardi-b-gaga-to-perform-during-super-bowl-week/2223495/">
							<img class="post__image" src="https://media.nbcbayarea.com/2019/09/430WHCD6.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcbayarea.com/tag/super-bowl/">Super Bowl</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcbayarea.com/entertainment/entertainment-news/dj-khaled-cardi-b-gaga-to-perform-during-super-bowl-week/2223495/">
								<span data-ellipsis="true" data-text="DJ Khaled, Cardi B, Gaga to Perform During Super Bowl Week" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									DJ Khaled, Cardi B, Gaga to Perform During Super Bowl Week								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcbayarea.com/entertainment/entertainment-news/why-wait-see-the-super-bowl-commercials-before-the-big-game/2222171/">
							<img class="post__image" src="https://media.nbcbayarea.com/2019/09/Screen-Shot-2020-01-28-at-1.28.23-PM.png?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcbayarea.com/tag/super-bowl-commercials/">super bowl commercials</a>
																			<span class="post__date post__date--has-category">
								Jan 29							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcbayarea.com/entertainment/entertainment-news/why-wait-see-the-super-bowl-commercials-before-the-big-game/2222171/">
								<span data-ellipsis="true" data-text="Why Wait? See the Super Bowl Commercials Before the Big Game" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Why Wait? See the Super Bowl Commercials Before the Big Game								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The award-winning rapper partnered with ticketing website Stubhub to donate brand new instruments.</p>

<p>“This is $75,000 worth of equipment, so with that being said, we just know the impact that it’s going to have,” he said.&nbsp;</p>

<p>The band director hopes the new instruments will put the school in a position to win.</p>

<p>“We have instruments being held together with tape, they don’t move, they’re banged up,” said Kevin Segura, the school’s band director. “So these instruments are going to improve our sound and going to motivate kids to want to do band so hopefully I can build up this program to what it once was back in the day.”</p>

<p>Segura has been teaching music at the school for a few years, giving the students more opportunities than before. </p>

<p>Ludacris thanked Segura for his hard work with tickets to Super Bowl LIV. </p>

<p>“I’m really, really excited that I’m going to the game,” Segura said. “I didn’t think I was going so this was a nice surprise for me.”</p>

<p>“If it weren’t for individuals reaching back and giving me that confidence, I wouldn’t be here today,” said Ludacris.&nbsp;</p>

<p>Before leaving, Ludacris shared some advice on success to the crowd.&nbsp;</p>

<p>“If you get knocked down nine times, you get up 10. Just keep going,” he said.</p>
				</div>
					
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/ludacris/">Ludacris</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/music/">Music</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/hialeah/">Hialeah</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Frapper-ludacris-donates-music-instruments-to-local-high-school%2F2223761%2F&#038;Ludacris%20Donates%20%2475K%20Worth%20of%20Music%20Equipment%20to%20Fla.%20High%20School?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Ludacris%20Donates%20%2475K%20Worth%20of%20Music%20Equipment%20to%20Fla.%20High%20School&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Frapper-ludacris-donates-music-instruments-to-local-high-school%2F2223761%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Ludacris%20Donates%20%2475K%20Worth%20of%20Music%20Equipment%20to%20Fla.%20High%20School%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Frapper-ludacris-donates-music-instruments-to-local-high-school%2F2223761%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcbayarea.com/entertainment/entertainment-news/rapper-ludacris-donates-music-instruments-to-local-high-school/2223761/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_771" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_771', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-3" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">San Jose, CA</div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95141"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_551" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_551', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_258" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_258', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1986914089" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_599" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_599', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_351" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_351', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_970" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_970', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-3.png?fit=654%2C120"
						alt="NBC Bay Area"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area">Privacy policy &#8211; New</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Bay_Area">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">Ad Choices</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="mailto:KNTVViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/kntv">KNTV Public Inspection File</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcbayarea.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "entertainment-news";
			_sf_async_config.authors  = "Derrick Lewis";
			_sf_async_config.title    = "Ludacris Donates $75K Worth of Music Equipment to Fla. High School";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/entertainment/entertainment-news/rapper-ludacris-donates-music-instruments-to-local-high-school/2223761/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-3.png?fit=654%2C120"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local News				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/bay-area-revelations/">
					Bay Area Revelations				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/bay-area-proud/">
					Bay Area Proud				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/digital-originals/">
					Digital Originals				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/press-here/">
					Press Here				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/california/">
					California				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/">
					Business				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/">
					Politics				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1577512661g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202005'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/plugins/gutenberg/build/url/index.js?ver=b0e45918823321e3aefb9a58a039baa8'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/plugins/gutenberg/build/hooks/index.js?ver=82bbdadd836ff5df9da42fa076feb0a6'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=8275800a2afeb0bca99657932db08d5e'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.0c18cb4015a0c556c48c.chunk.min.js?m=1580227001g'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/nonamp.809e39fb3737156b062a.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.59dfc2ca826065d25874.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.2323483eff77220c20e5.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.1075ef62531d82d8185d.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.63630d0b72e5b2a5a5cc.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=5.2.5'></script>
<script type='text/javascript' defer src='https://js-sec.indexww.com/ht/p/186439-206022773251238.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?m=1576198334g'></script>
<script type='text/javascript' src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1986914089&#038;tgtid=48b3189c-f11c-5f64-a917-369003769ef3&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'165596110',post:'2223761',tz:'-8',srv:'www.nbcbayarea.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2223761' ]);
</script>

</body>
</html>
