<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>American Airlines to Allow Travelers to Switch From Crowded Flights as Coronavirus Fears Linger &#8211; NBC Bay Area</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJyVjUsOwjAMBS9EaoWPVBaIszhxAAvXjeJUVW5PhARi0wXbeTN6sGYXZ61JK2RZ7qwGSE6wpWJOQ4Rov4RueehkB/9134Y1ykLJ3jOxVQgyx6cTDgVLA6tN0jCxbhRoD+6/tq0g9ckFLB/lOl38aRz9+eD3xxf5/Vdg' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcbayarea.com/_static/??-eJydzE0OwiAQQOELKTAUh2FhPAsM1BL5MZbG61sXHsCu38sn388z9zZSG3IsqaZVtsDndfiRe5Nc8reELZcoed1jb74+xRxT1BNSpBj0RVlQaEXNTezPSf5pcq+1NxEceqTZTERMIRki5QQvW3sclu+lB1+EjZNyEJK1rEBpB+j4sOlfI3NJIkVErcEQECDM2uzqD73VK1ycUoTO0AfPink8' type='text/css' media='all' />
<script src='https://www.nbcbayarea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??-eJyVjNsKgCAQRH8oWyyCeoi+xXQLRTfzQvj3GQQ9BwMDwzkDl2eapM0KI5iaM2MobzGn9yAStk5Ta2IDFZYHJaQE3uZdUwShmBUFQ2S0yufhG9Tm/1vVWNzMh3HkU8+7ydxC4DqJ'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1588948461j'></script>
<link rel='https://api.w.org/' href='https://www.nbcbayarea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.cnbc.com/2020/05/27/american-alerts-travelers-about-crowded-flights-to-calm-pandemic-fears.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fbusiness%2Famerican-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger%2F2297820%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fbusiness%2Famerican-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger%2F2297820%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/110719-business-stock-market.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/110719-business-stock-market.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/110719-business-stock-market.jpg?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2297820', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-kntv/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:site" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcbayarea" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="American Airlines has started alerting travelers about crowded planes before their trips and allowing them to switch to other flights in an effort to calm..." /><meta property="og:description" content="American Airlines has started alerting travelers about crowded planes before their trips and allowing them to switch to other flights in an effort to calm travelers nervous about the spread of coronavirus. The measure, which American announced Wednesday, follows a similar step by United Airlines. United instituted a new policy that tells customers when their flight is more than 70% full and…" /><meta name="twitter:description" content="American Airlines has started alerting travelers about crowded planes before their trips and allowing them to switch to other flights in an effort to calm travelers nervous about the spread of coronavirus. The measure, which American announced Wednesday, follows a similar step by United Airlines. United instituted a new policy that tells customers when their flight is more than 70% full and…" /><meta property="og:title" content="American Airlines to Allow Travelers to Switch From Crowded Flights as Coronavirus Fears Linger" /><meta name="twitter:title" content="American Airlines to Allow Travelers to Switch From Crowded Flights as Coronavirus Fears Linger" /><meta property="og:url" content="https://www.nbcbayarea.com/news/business/american-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger/2297820/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/news/business/american-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger/2297820/" /><meta name="keywords" content="American Airlines, coronavirus" /><meta name="sailthru.title" content="American Airlines to Allow Travelers to Switch From Crowded Flights as Coronavirus Fears Linger" /><meta name="sailthru.description" content="American Airlines has started alerting travelers about crowded planes before their trips and allowing them to switch to other flights in an effort to calm..." /><meta name="sailthru.tags" content="American Airlines, coronavirus" /><meta name="sailthru.tags" content="American Airlines, coronavirus" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-05-27T13:45:25+00:00" /><meta property="og:image" content="https://media.nbcbayarea.com/2019/09/GettyImages-1212054862.jpg?crop=0px%2C0px%2C0px%2C0px&amp;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2019/09/GettyImages-1212054862.jpg?crop=0px%2C0px%2C0px%2C0px&amp;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/news\/business\/american-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger\/2297820\/","headline":"American Airlines to Allow Travelers to Switch From Crowded Flights as Coronavirus Fears Linger","datePublished":"2020-05-27T13:45:25","dateModified":"2020-05-27T13:45:25","description":"American Airlines&nbsp;has started alerting travelers about crowded planes before their trips and allowing them to switch to other flights in an effort to calm\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"American Airlines, coronavirus","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2019\/09\/light_amp_kntv.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcbayarea.com\/2019\/09\/GettyImages-1212054862.jpg?crop=0px%2C0px%2C0px%2C0px&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":" Leslie Josephs | CNBC"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/kntv\/news\/business","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/kntv\/news\/business","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/kntv\/news\/business","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/kntv\/news\/business","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/kntv\/news\/business","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/kntv\/news\/business","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/kntv_mobileweb\/news\/business","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/kntv_mobileweb\/news\/business","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/kntv_mobileweb\/news\/business","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/kntv_mobileweb\/news\/business","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						var slotElementId = event.slot.getSlotElementId();
						if (false === event.isEmpty) {
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
							if (0 <= slotElementId.indexOf('logo')) {
								document.querySelector('#' + slotElementId).classList.add('logo-rendered');
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcbayarea.com");
				googletag.pubads().setTargeting("pageid", "10042297820");
				googletag.pubads().setTargeting("pageid2", "10015152320");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "business");
				googletag.pubads().setTargeting("call", "KNTV");
				googletag.pubads().setTargeting("region", "bayarea");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,business,american-airlines,coronavirus");
				googletag.pubads().setTargeting("gpt2", "KNTV");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,business");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"2152481","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/news/business/american-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger/2297820/?amp"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2297820 single-format-standard station-nbc kntv has-featured-image breaking visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=75829892837&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcbayarea.com/news/national-international/reopening-guidelines-for-fitness-businesses-coming-soon-newsom-says/2297830/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Gov. Newsom says guidelines for reopening gyms and other fitness operations could be released "within a week or so." More details here."
					data-ellipsis="true">
					Gov. Newsom says guidelines for reopening gyms and other fitness operations could be released "within a week or so." More details here.				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img
							src="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x-2.png?fit=699%2C120"
							alt="NBC Bay Area"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcbayarea.com/news/coronavirus/pandemic-resources-help-for-surviving-the-coronavirus-economy/2293117/" class="site-header__trending-nav-item">Pandemic Financial Resources</a>
					<a href="https://www.nbcbayarea.com/news/coronavirus/live-blog-latest-coronavirus-updates/2255826/" class="site-header__trending-nav-item">Live Coronavirus Blog</a>
					<a href="https://www.nbcbayarea.com/news/coronavirus/reopening-the-bay-area-full-list-of-counties-easing-coronavirus-restrictions/2290710/" class="site-header__trending-nav-item">Bay Area Reopening Plans</a>
					<a href="https://www.nbcbayarea.com/news/coronavirus/list-of-coronavirus-cases-in-the-bay-area/2248581/" class="site-header__trending-nav-item">Local Coronavirus Cases</a>
					<a href="https://www.nbcbayarea.com/news/coronavirus/coronavirus-remembering-the-bay-area-victims/2289884/" class="site-header__trending-nav-item">COVID-19: Remembering the Victims</a>
					<a href="https://www.nbcbayarea.com/news/local/bay-areas-class-of-2020/2284128/" class="site-header__trending-nav-item">Class of 2020</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95141">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2297820" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/american-airlines/">American Airlines</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		American Airlines to Allow Travelers to Switch From Crowded Flights as Coronavirus Fears Linger	</h1>
			<h2 class="article-subtitle">
			The measure follows a similar step by United Airlines		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By  Leslie Josephs | CNBC							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-05-27T20:45:25-07:00">Published 25 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-05-27T13:45:25-07:00">Updated 25 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fbusiness%2Famerican-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger%2F2297820%2F&#038;American%20Airlines%20to%20Allow%20Travelers%20to%20Switch%20From%20Crowded%20Flights%20as%20Coronavirus%20Fears%20Linger?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=American%20Airlines%20to%20Allow%20Travelers%20to%20Switch%20From%20Crowded%20Flights%20as%20Coronavirus%20Fears%20Linger&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fbusiness%2Famerican-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger%2F2297820%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=American%20Airlines%20to%20Allow%20Travelers%20to%20Switch%20From%20Crowded%20Flights%20as%20Coronavirus%20Fears%20Linger%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fbusiness%2Famerican-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger%2F2297820%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcbayarea.com/2019/09/GettyImages-1212054862.jpg?crop=0px%2C0px%2C0px%2C0px&#038;resize=850%2C478"
		alt="American Airlines plane"
	/>
			<figcaption>
							<cite>Michael Brochstein / Echoes Wire/ Barcroft Studios / Future Publishing</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="An American Airlines seen at Ronald Reagan Washington National Airport during the coronavirus crisis."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<div class="what-to-know"><div class="what-to-know__wrapper"><h3 class="what-to-know__heading">What to Know</h3><ul class="what-to-know__list"><li class="what-to-know__item">American Airlines joins United in alerting travelers about crowded flights and giving them the option to switch. </li><li class="what-to-know__item">The measures are aimed at calming travelers nervous about packed planes because of the coronavirus. </li><li class="what-to-know__item">American’s CEO Doug Parker says demand continues to improve and he brushed off the chances of bankruptcy. </li></ul></div></div>

<p><a href="https://www.cnbc.com/quotes/?symbol=AAL">American Airlines</a>&nbsp;has started alerting travelers about crowded planes before their trips and allowing them to switch to other flights in an effort to calm travelers nervous about the spread of coronavirus.</p>

<p>The measure, which American announced Wednesday, follows a similar step by <a href="https://www.cnbc.com/quotes/?symbol=UAL">United Airlines</a>. United instituted a new policy that tells customers when their flight is more than 70% full and lets them switch to another flight without paying an extra fee, after a passenger posted a photo on Twitter of a packed cross-country flight that went viral.</p>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I guess <a href="https://twitter.com/united?ref_src=twsrc%5Etfw">@united</a> is relaxing their social distancing policy these days? Every seat full on this 737 <a href="https://t.co/rqWeoIUPqL">pic.twitter.com/rqWeoIUPqL</a></p>&mdash; Ethan Weiss (@ethanjweiss) <a href="https://twitter.com/ethanjweiss/status/1259165939037331456?ref_src=twsrc%5Etfw">May 9, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>Airlines are struggling to balance travelers’ safety concerns with the need to&nbsp;fill their planes as much as possible during what is usually the busiest time of year. Major U.S. carriers now require that travelers wear masks on board and say they will make a few available for customers.</p>

<p><a href="https://www.cnbc.com/quotes/?symbol=DAL">Delta Air Lines</a>&nbsp;is planning to add 100 flights in June so its planes fly no more than 60% full.&nbsp;<a href="https://www.cnbc.com/quotes/?symbol=JBLU">JetBlue Airways</a>&nbsp;is leaving middle seats open, unless families are traveling together, on its Airbus planes through July 6 while&nbsp;<a href="https://www.cnbc.com/quotes/?symbol=LUV">Southwest Airlines</a>&nbsp;plans to do the same on its Boeing 737 jets through the end of July.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Business</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcbayarea.com/news/california/californias-april-jobless-rate-at-15-5-2m-jobs-disappear/2295174/">
							<img class="post__image" src="https://media.nbcbayarea.com/2019/09/AP_20134629573220.jpg?crop=0px%2C0px%2C2095px%2C1178px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcbayarea.com/tag/unemployment/">unemployment</a>
																			<span class="post__date post__date--has-category">
								May 22							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcbayarea.com/news/california/californias-april-jobless-rate-at-15-5-2m-jobs-disappear/2295174/">
								<span data-ellipsis="true" data-text="California’s April Jobless Rate Higher Than Great Recession" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									California’s April Jobless Rate Higher Than Great Recession								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcbayarea.com/news/tech/california-governor-says-hes-not-worried-about-musk-moving-tesla-out-of-state-anytime-soon/2293349/">
							<img class="post__image" src="https://media.nbcbayarea.com/2019/09/GettyImages-1215224846.jpg?crop=0px%2C0px%2C0px%2C0px&#038;resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcbayarea.com/tag/tesla/">TESLA</a>
																			<span class="post__date post__date--has-category">
								May 20							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcbayarea.com/news/tech/california-governor-says-hes-not-worried-about-musk-moving-tesla-out-of-state-anytime-soon/2293349/">
								<span data-ellipsis="true" data-text="California Governor Says He’s Not Worried About Musk Moving Tesla Out of State ‘Anytime Soon’" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									California Governor Says He’s Not Worried About Musk Moving Tesla Out of State ‘Anytime Soon’								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>American Airlines’ customers will be notified that a “flight may be busier than you expected” when they open their check-in window. In an effort to encourage new bookings, American also extended its waiver by a month so customers who buy tickets through June 30 for dates through the end of September can change their tickets without paying a change fee if they fly by Dec. 31, 2021.</p>

<p>American’s CEO Doug Parker said revenue is still down 90% from a year ago, but bookings are starting to pick up. During the Memorial Day weekend, the traditional kickoff to the peak spring and summer travel season, more than 1.2 million people passed through U.S. airport checkpoints, a sharp increase from the more than six-decade low hit in April, but off 87% from 9.5 million during the same dates last year.</p>

<p>U.S. airlines, including American, last month started&nbsp;receiving $25 billionin government aid that requires them to keep workers through Sept. 30. Parker said the airline will need to “right-size” but it is trying to exhaust voluntary measures like early retirement and unpaid leaves before layoffs are necessary.</p>

<p>He also said the airline is not considering filing for bankruptcy.</p>

<p>“I don’t think people should view bankruptcy has a financial tool. I think it’s a failure,” he said, adding: “we’re not going to do that.”</p>

<p>This story first appeared on <a href="https://www.cnbc.com/2020/05/27/american-alerts-travelers-about-crowded-flights-to-calm-pandemic-fears.html" target="_blank" rel="noreferrer noopener" aria-label="CNBC.com (opens in a new tab)">CNBC.com</a>. More from CNBC:</p>

<ul><li><a href="https://www.cnbc.com/2020/05/27/dr-anthony-fauci-says-a-second-wave-of-coronavirus-is-not-inevitable.html">Dr. Anthony Fauci says a second wave of coronavirus is ‘not inevitable’</a> </li><li><a href="https://www.cnbc.com/2020/05/27/fed-beige-book-many-workers-dont-want-to-come-back-to-their-jobs.html">Fed finds new challenge for the economy: Workers who don’t want to come back to their jobs</a> </li><li><a href="https://www.cnbc.com/2020/05/27/pompeo-declares-hong-kong-no-longer-autonomous-from-china.html">Pompeo declares that Hong Kong is no longer autonomous from China, threatening trade with U.S.</a> </li></ul>

									</div>
							<div class="article-copyright">Copyright CNBCs - CNBC</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/american-airlines/">American Airlines</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/coronavirus/">coronavirus</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fbusiness%2Famerican-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger%2F2297820%2F&#038;American%20Airlines%20to%20Allow%20Travelers%20to%20Switch%20From%20Crowded%20Flights%20as%20Coronavirus%20Fears%20Linger?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=American%20Airlines%20to%20Allow%20Travelers%20to%20Switch%20From%20Crowded%20Flights%20as%20Coronavirus%20Fears%20Linger&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fbusiness%2Famerican-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger%2F2297820%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=American%20Airlines%20to%20Allow%20Travelers%20to%20Switch%20From%20Crowded%20Flights%20as%20Coronavirus%20Fears%20Linger%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fbusiness%2Famerican-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger%2F2297820%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcbayarea.com/news/business/american-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger/2297820/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_635" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_635', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-3" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">San Jose, CA</div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95141"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_670" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_670', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_391" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_391', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1986914089" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_689" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_689', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_892" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_892', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_844" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_844', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-3.png?fit=654%2C120"
						alt="NBC Bay Area"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Privacy policy &#8211; New</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="mailto:KNTVViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/kntv/">KNTV Public Inspection File</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcbayarea.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "business";
			_sf_async_config.authors  = " Leslie Josephs | CNBC";
			_sf_async_config.title    = "American Airlines to Allow Travelers to Switch From Crowded Flights as Coronavirus Fears Linger";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/news/business/american-airlines-to-allow-travelers-to-switch-from-crowded-flights-as-coronavirus-fears-linger/2297820/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-3.png?fit=654%2C120"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local News				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/making-it-in-the-bay/">
					Making It In The Bay				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/bay-area-revelations/">
					Bay Area Revelations				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/bay-area-proud/">
					Bay Area Proud				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/digital-originals/">
					Digital Originals				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/press-here/">
					Press Here				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/california/">
					California				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/">
					Politics				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??-eJx9izEOgzAMAD9UsNKqUhgQT0GQRMUhsaPaFt9vBuZON9wdXG0ITJpIodrQin2QBHLStoUTVqQAu2GJ0A5WphtjRRqzPKDvPSkWU58EIoqCfctffzCfchdLnd3beze93NPnH9ZUMzw='></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.8ab8a9036ddf9de7f026.chunk.min.js?m=1589559313g'></script>
<script>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</script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/nonamp.a038d7011d02195bfb07.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.ece4e4861c1dddc3d3b9.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.2b96759590850d365d3e.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.3'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-206022773251238.js?ver=1.0.2'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?m=1588193130g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1986914089&#038;tgtid=48b3189c-f11c-5f64-a917-369003769ef3&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'165596110',post:'2297820',tz:'-7',srv:'www.nbcbayarea.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2297820' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":1491,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
