
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="75829892837" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC Bay Area" /><meta property="og:description" content="The Vallejo Police Department once again is being accused of using excessive force, this time involving a car full of young women, and part of the exchange was caught on cellphone video." /><meta property="og:title" content="Vallejo PD Faces Excessive Force Allegations From Woman " /><meta property="og:url" content="http://www.nbcbayarea.com/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html" /><meta property="og:image" content="https://media.nbcbayarea.com/images/1200*675/vallejo_pd_0506_7085917.JPG" /><meta property="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta property="article:author" content="https://www.facebook.com/274871869246892" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcbayarea" /><meta name="twitter:creator" content="@nbcbayarea" /><meta name="twitter:url" content="http://www.nbcbayarea.com/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html" /><meta name="twitter:title" content="Vallejo PD Faces Excessive Force Allegations From Woman " /><meta name="twitter:description" content="The Vallejo Police Department once again is being accused of using excessive force, this time involving a car full of young women, and part of the exchange was caught on cellphone video." /><meta name="twitter:image" content="https://media.nbcbayarea.com/images/1200*675/vallejo_pd_0506_7085917.JPG?ak=bc" /><meta http-equiv="last-modified" content="2019-05-6@10:27:51 PDT" /><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="local news, bay area news, san franscisco news, breaking news, local news, bay area, san francisco, oakland, berkeley, san jose, sf"><link rel="shortcut icon" href="https://media.nbcbayarea.com/designimages/favicon-bay.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbcbayarea.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '421372071404395');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=421372071404395&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1986914089";
    var __csMarketKeyValue = "48b3189c-f11c-5f64-a917-369003769ef3";
  </script><script>
  var activateSharethrough = false;
  var shareThroughDesktopKey;
  var shareThroughMobileKey;
                var activateSharethrough = true;
      
 var shareThroughDesktopKey = "G8kn5kA5YNMCD9esADExrEct";
 var shareThroughMobileKey = "Gaf5LKPANr3gw1Fn5wEWV64D";
      </script><script>
  var directSoldStyles = true;
  </script><script>
var fakeLoadMore = true;
</script><title>Vallejo PD Faces Excessive Force Allegations From Woman  - NBC Bay Area</title><link rel="amphtml" href="https://www.nbcbayarea.com/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html?amp=y"><link rel="canonical" href="https://www.nbcbayarea.com/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html" /><meta name="sailthru.type" content="article" /><meta name="sailthru.description" content="The Vallejo Police Department once again is being accused of using excessive force, this time involving a car full of young women, and part of the exchange was caught on cellphone video." /><meta name="description" content="The Vallejo Police Department once again is being accused of using excessive force, this time involving a car full of young women, and part of the exchange was caught on cellphone video." /><meta name="sailthru.tags" content="local news, bay area news, san franscisco news, breaking news, local news, bay area, san francisco, oakland, berkeley, san jose, sf" /><meta name="keywords" content="local news, bay area news, san franscisco news, breaking news, local news, bay area, san francisco, oakland, berkeley, san jose, sf" /><meta itemprop="keywords" content="local news, bay area news, san franscisco news, breaking news, local news, bay area, san francisco, oakland, berkeley, san jose, sf"/><meta name="sailthru.title" content="Vallejo PD Faces Excessive Force Allegations From Woman " /><meta name="title" content="Vallejo PD Faces Excessive Force Allegations From Woman " /><meta property="title" content="Vallejo PD Faces Excessive Force Allegations From Woman "/><link rel="image_src" href="https://media.nbcbayarea.com/images/133*75/vallejo_pd_0506_7085917.JPG" /><meta itemprop="image" content="https://media.nbcbayarea.com/images/133*75/vallejo_pd_0506_7085917.JPG"/><meta name="sailthru.date" content="2019-05-06 22:27:51" /><link rel="stylesheet" href="//www.nbcbayarea.com/templates/nbc_global_styles.css?r=-1014484923" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbcbayarea.com/includes/third_party_plugins.js?r=1806176154" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "509572641",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "KNTV",
      "cag[feature]"    : "North Bay",
      "cag[region]"     : "Bay Area",
      "cag[sensitive]"  : "false",
      "field[source]"   : nbc.referrer,
            "cag[tags]"       : "Cheryl Hurd|Vallejo police|officer|Lee Horton|Vallejo Police Department|Civil rights attorney|Stephen Ellison|Captain|food|car window|driver|Melissa Nold|Willie McCoy|Vallejo|Hurd|Department of Justice ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbcuotsdivisiontotal,nbcuotsbayareatotal";
    nbc.omniture.suite = "nbcuotsdivisiontotal,nbcuotsbayareatotal";
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbcbayarea.com,media.nbcbayarea.com,events.nbcbayarea.com,tsn.nbcbayarea.com,autos.nbcbayarea.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotsbayareatotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="BAY";
var nbcu_prop10 ="KNTV";        nbc.callLetters = "KNTV";
    nbc.contentType = "";
  </script><script src="//www.nbcbayarea.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbcbayarea.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbcbayarea.com/includes/AppMeasurement.js?r=-2106134047" type="text/javascript"></script><script src="//www.nbcbayarea.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbcbayarea.com/includes/nbc_common_init.js?r=1680398388" type="text/javascript"></script><script type='text/javascript'>
		(function() {
		    if(typeof window['win7ie'] !== "undefined") {
		        var pdkScript = (window['win7ie']) ? "//www.nbcbayarea.com/assets/pdk587/pdk/tpPdk.js" : "/includes/pdk6.js";document.write('<scr'+'ipt type="text/javascript" src="' + pdkScript + '"></sc'+'ript>');
		    } else {document.write('<scr'+'ipt type="text/javascript" src="/includes/pdk6.js"></sc'+'ript>');}
		})();
	  </script><link rel="stylesheet" href="//www.nbcbayarea.com/templates/pdk6_smooth.css?r=-495942788" type="text/css" /><script src="//www.nbcbayarea.com/includes/nbc_global_pws.js?r=-2024343032" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;
    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "95141"
          } else {
      weatherZipCode = "95141";
    }
    nbc.gptParams.pageData.zipcode = (readCookie("adZipCode")) ? readCookie("adZipCode") : weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "bay";
    var partnerID = "521477";
    var nbcfacebook = {
      connected: "no"
    };
                                        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbcbayarea.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbcbayarea.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'509572641', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-kntv/newsroom.js');
    </script><script src="//native.sharethrough.com/assets/sfp.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script>Sailthru.init({ customerId: '757cc89c051f4552fa5708e6f3b93a01' });</script><script async src="//js-sec.indexww.com/ht/p/186439-206022773251238.js"></script><link rel="alternate" type="application/json+oembed"
    href="https://www.nbcnewyork.com/services/oembed/?url=https://www.nbcbayarea.com/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html"
    title="Vallejo PD Faces Excessive Force Allegations From Woman  - NBC Bay Area " /></head><body id="article" class="article-bay  bay news   nbc "><div id="adTransitionalContainer"></div><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/logo_bay_2x.png" alt="logo_bay_2x" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section Home"><a target="_parent" class="nav-section-title " href="/" alt="Home" lid=Home" data-lid="Home">Home</a></li><li class="nav-section News"><a target="_parent" class="nav-section-title nav-selected" href="/news" alt="News" lid=News" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/local/" alt="Local"  data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="/news/california" alt="State"  data-lpos="subsection navigation" data-lid="State">State</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World"  data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="/news/politics/Decision-2018-November-Midterm-Elections-490470381.html" alt="Elections"  data-lpos="subsection navigation" data-lid="Elections">Elections</a></li><li><a target="_parent" href="/news/local/Viral-Blog-Hashtag-Trending-359638821.html" alt="#Trending"  data-lpos="subsection navigation" data-lid="#Trending">#Trending</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment"  data-lpos="subsection navigation" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/news/local/Bay-Area-Revelations-NBC-Bay-Area-News-Documentary-Series.html" alt="Bay Area Revelations"  data-lpos="subsection navigation" data-lid="Bay Area Revelations">Bay Area Revelations</a></li><li><a target="_parent" href="/news/local/Bay-Area-Proud-143722356.html" alt="Bay Area Proud"  data-lpos="subsection navigation" data-lid="Bay Area Proud">Bay Area Proud</a></li><li><a target="_parent" href="https://www.nbcbayarea.com/news/local/California-Live-503727371.html" alt="California Live"  data-lpos="subsection navigation" data-lid="California Live">California Live</a></li><li><a target="_parent" href="https://www.nbcbayarea.com/news/local/Bay-Area-Feature-In-the-Weeds-456215453.html" alt="In The Weeds"  data-lpos="subsection navigation" data-lid="In The Weeds">In The Weeds</a></li><li><a target="_parent" href="/news/tech/" alt="Tech"  data-lpos="subsection navigation" data-lid="Tech">Tech</a></li><li><a target="_parent" href="/news/health" alt="Health"  data-lpos="subsection navigation" data-lid="Health">Health</a></li><li><a target="_parent" href="/news/weird/" alt="Weird"  data-lpos="subsection navigation" data-lid="Weird">Weird</a></li><li><a target="_parent" href="/brchannel/Bay-Area-Home-Finder-211854501.html" alt="Real Estate"  data-lpos="subsection navigation" data-lid="Real Estate">Real Estate</a></li><li><a target="_parent" href="/blogs/press-here/" alt="Press Here"  data-lpos="subsection navigation" data-lid="Press Here">Press Here</a></li></ul></div></div></li><li class="nav-section Weather"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" lid=Weather" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="Forecast"data-lpos="subsection hover" data-lid="Forecast">Forecast</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar"data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts"data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/stories/" alt="Weather Stories"data-lpos="subsection hover" data-lid="Weather Stories">Weather Stories</a></li><li><a target="_parent" href="/brchannel/NBC-Bay-Area-Traffic-and-Weather-Live-Web-Cams-254647311.html" alt="Sky Cameras"data-lpos="subsection hover" data-lid="Sky Cameras">Sky Cameras</a></li><li><a target="_parent" href="/news/local/Running-Dry-Drought-in-California--242469851.html" alt="Calif. Drought"data-lpos="subsection hover" data-lid="Calif. Drought">Calif. Drought</a></li></ul></div></li><li class="nav-section Investigative Unit"><a target="_parent" class="nav-section-title " href="/investigations" alt="Investigative Unit" lid=Investigative Unit" data-lid="Investigative Unit">Investigative Unit</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/investigations/NBC-Bay-Area-Responds-377669311.html" alt="Consumer Stories"data-lpos="subsection hover" data-lid="Consumer Stories">Consumer Stories</a></li><li><a target="_parent" href="/investigations" alt="Investigative Stories"data-lpos="subsection hover" data-lid="Investigative Stories">Investigative Stories</a></li></ul></div></li><li class="nav-section Sports"><a target="_parent" class="nav-section-title " href="/news/sports" alt="Sports" lid=Sports" data-lid="Sports">Sports</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/news/Bay-Area-Sports-361904231.html" alt="Golden State Warriors"data-lpos="subsection hover" data-lid="Golden State Warriors">Golden State Warriors</a></li><li><a target="_parent" href="/news/Bay-Area-Sports-361904231.html" alt="San Jose Sharks"data-lpos="subsection hover" data-lid="San Jose Sharks">San Jose Sharks</a></li><li><a target="_parent" href="http://www.nbcbayarea.com/blogs/the-cove/" alt="San Francisco Giants"data-lpos="subsection hover" data-lid="San Francisco Giants">San Francisco Giants</a></li><li><a target="_parent" href="/news/sports/Oakland-Athletics-383204641.html" alt="Oakland Athletics"data-lpos="subsection hover" data-lid="Oakland Athletics">Oakland Athletics</a></li><li><a target="_parent" href="/news/Bay-Area-Sports-361904231.html" alt="San Jose Earthquakes"data-lpos="subsection hover" data-lid="San Jose Earthquakes">San Jose Earthquakes</a></li><li><a target="_parent" href="/news/sports/san-francisco-49ers.html" alt="San Francisco 49ers"data-lpos="subsection hover" data-lid="San Francisco 49ers">San Francisco 49ers</a></li><li><a target="_parent" href="/news/sports/oakland-raiders.html" alt="Oakland Raiders"data-lpos="subsection hover" data-lid="Oakland Raiders">Oakland Raiders</a></li><li><a target="_parent" href="/news/Bay-Area-Sports-361904231.html" alt="College Sports"data-lpos="subsection hover" data-lid="College Sports">College Sports</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="/contests" alt="Contests" name="&lpos=ellipsis hover&lid=Contests" data-lpos="ellipsis hover" data-lid="Contests">Contests</a></li><li><a target="_parent" href="/contact-us/community/" alt="Community" name="&lpos=ellipsis hover&lid=Community" data-lpos="ellipsis hover" data-lid="Community">Community</a></li><li><a target="_parent" href="http://www.nbcbayarea.com/contact-us/tv-listings?disableHeader=true" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li><li><a target="_parent" href="http://www.nbcbayarea.com/contact-us/about-us/How-to-Rescan-Your-TV-330324531.html" alt="KNTV Signal Help" name="&lpos=ellipsis hover&lid=KNTV Signal Help" data-lpos="ellipsis hover" data-lid="KNTV Signal Help">KNTV Signal Help</a></li><li><a target="_parent" href="/contact-us/about-us/" alt="About" name="&lpos=ellipsis hover&lid=About" data-lpos="ellipsis hover" data-lid="About">About</a></li><li><a target="_parent" href="/on-air/about-us/Advertise_With_Us.html" alt="Advertise" name="&lpos=ellipsis hover&lid=Advertise" data-lpos="ellipsis hover" data-lid="Advertise">Advertise</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div><span class="livetv">LIVE TV</span></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li><li><a target="_blank" href="/live" alt="The Enemy Within" name="&lpos=Navigation - Watch Live TV&lid=The Enemy Within" data-lpos="Navigation - Watch Live TV" data-lid="The Enemy Within"><div class="watch-live-key"></div><div id="liveTVE" class="watch-live-title">The Enemy Within</div><div class="play-grey-small"></div></a></li><li class="ondemand">ON DEMAND</li><li><a target="_blank" href="https://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><span class="desc">Watch the latest full episodes of your favorite NBC series anytime and anywhere.</span><div class="play-grey-small arrow"></div></a></li><li class="schedule"><a href="/contact-us/tv-listings/" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=Click for full schedule" data-lpos="Navigation - Watch Live TV" data-lid="Click for full schedule">Click for full schedule</a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbcbayarea.com/designimages/ots_light_wx_98.png" alt="Broken Clouds" /></div><div class="nav-weather-temp">58&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="https://twitter.com/nbcbayarea" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="https://www.facebook.com/NBCBayArea" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/products" alt="products" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Products"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Products</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:stories@nbcbayarea.com?body=Thanks%20for%20contacting%20NBC Bay Area.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div><div class="connect-responds"><a target="_parent" href="/consumer-form" name="&lpos=Navigation - Connect&lid=consumer-form" data-lpos="Navigation - Connect" data-lid="consumer-form"><div class="connect-subnav-title"><img src="//media.nbcmiami.com/designimages/NBC_OTS_CONSUMER_BAY.png" alt="NBC_OTS_CONSUMER_BAY"></div><div class="connect-subnav-title">
                        Submit a Complaint
                      </div></a></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:stories@nbcbayarea.com?body=Thanks%20for%20contacting%20NBC Bay Area.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="https://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="http://www.telemundoareadelabahia.com/" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/KSTS.png" alt="KSTS"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="https://www.nbcbayarea.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" id="transcript" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div><script>
    var browser = navigator.userAgent.indexOf("Chrome");
    if (browser === -1) {
      document.getElementById("mic").style.display = "none";
    }
    function startDictation() {
      if (document.getElementsByClassName("search-logo-close")[0].style.display != "block") {
        if (window.hasOwnProperty('webkitSpeechRecognition')) {
          document.getElementById("transcript").placeholder = "Listening...";
          var recognition = new webkitSpeechRecognition();
          recognition.continuous = false;
          recognition.interimResults = false;
          recognition.lang = "en-US";
          recognition.start();
          recognition.onresult = function(e) {
            document.getElementById('transcript').value = e.results[0][0].transcript;
            recognition.stop();
            document.getElementById("nav-search").submit();
            document.getElementById("transcript").placeholder = "Search";
          };
          recognition.onerror = function(e) {
            recognition.stop();
            document.getElementById("transcript").placeholder = "Search";
          }
          recognition.onspeechend = function(e) {
    				document.getElementById("transcript").placeholder = "Search";
    			}
        }
      }
      else {
        document.getElementById("transcript").placeholder = "Search";
      }
    }
  </script></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="adcontainer"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='topbanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=509572641;var partnerID=521477; var _hb=1;</script><script language="javascript1.2" src="https://www.nbcbayarea.com/g/g/button/button_1.js"></script><div class="feature-header-container"><div class="feature_header" style="position:relative;"><div class="featureTopLeft" ><div class="featureIdGraphic"><a href="//www.nbcbayarea.com/news/local/North-Bay-303675501.html"><img src="//media.nbcbayarea.com/images/north-bay-header-0816.jpg" alt="North Bay" /></a><span class="nocss"><h1>North Bay</h1></span></div></div><div id="featureTopRight"><div id="logo_ad"><style type="text/css">
   #bodyAdSponsored {background:url("https://media.nbcbayarea.com/designimages/nbc_v3_sponsored_bcgrd.jpg") repeat-x 0px 19px transparent;height:43px;width:100%;}
   #sponsored {height:35px;margin:0 auto;float:right;text-align:left;width:990px;}
   #defaultSponsored {height: 23px;position:relative;padding-top: 10px;display: block;padding-right: 20px;width: 270px;float:right;}
   #defaultSponsored img {vertical-align:top;margin-top:-9px;float: right;}
   #defaultSponsored span {color:#666;font-family:Arial;font-size:11px;position: absolute;top:11px;}
   * html #defaultSponsored {/* left:688px; */}
   #fbSponsored {height:23px;position:absolute;right:0px;width:255px;padding-top:1px;display:none;}
   #fbSponsored #fbLike  {display: block;float: left;height: 23px;width: 30px;}
   #fbSponsored a#msgLike {background: none repeat scroll 0 0 white;color: #666;font-family: Arial;font-size: 14px;height: 23px;padding-left: 4px;padding-top: 7px;width: 210px;float: left;}
</style><script>
   var show_sponsored;
   var hide_sponsored;
   var sponsoredSlideSize = "200";
   var showSponsor = false;
   function showDD_sponsored() {
     U.log("show");
      show_sponsored = setTimeout(function(){$("#defaultSponsored").animate({"right": "+=260px"}, "slow");},500);
      U.log(showSponsor);
  }
  function hideDD_sponsored() {
   U.log("hide");
      hide_sponsored = setTimeout(function(){$("#defaultSponsored").animate({"right": "-=260px"}, "slow");},50);
      U.log(showSponsor);
  }
 $(document).ready(function() {
 var anim = 1;
 var fb_hover = 1;
 var trig_out = 0;
 var move =0;
 var out1=0;
 var out2=0;
 var target1=0;
 var target2=0;
 var target3=0;
 var elem1 = document.getElementById('fbSponsored');
if (elem1) {
var offsetX =   U.getPosition(elem1).x;
}
var offsetFBBlock = $('#fbSponsored').width();
sponsoredSlideSize = parseInt(offsetFBBlock)+5;
var offsetFBBlock1 = $('#msgLike').width();
var offsetFBBlock2 = $('#fbLike').width();
//alert(offsetX +" "+ offsetFBBlock + " "+offsetFBBlock1+" "+offsetFBBlock2);
      $("#sponsored").mouseover(function(){
         $(this).attr("class","hover");
      });
       $("#sponsored").mouseout(function(){
         $(this).attr("class","out");
      });
      $("#defaultSponsored").mouseover(function(){
         $(this).attr("class","spon hover");
      });
       $("#fbSponsored").mouseover(function(){
         $(this).attr("class","sponFb hover");
         U.log("targ1 "+target1);
      });
       $("#fbSponsored").mouseout(function(){
         $(this).attr("class","sponFb out");
      });
      $("#defaultSponsored").mouseout(function(){
         $(this).attr("class","spon out");
      });
   $("#defaultSponsored").mouseenter(function(event){
   $(this).attr("class","selected1");
   if (event.target == this) { U.log("here 0");}
   U.log(target1+" "+target2);
   if (($("#fbSponsored").css("display") == "none") && (target1==0) && (target2==0)) {
       target1=1;
       target3=0;
       target2=1;
        $("#defaultSponsored").animate({"right": "+="+ sponsoredSlideSize+"px"}, "slow");
        $("#fbSponsored").show();
        $("#fbSponsored").attr("class","sponFb hover");
   }
 });
  $("#sponsored").mouseleave(function(event){
  U.log(target1 + target2);
  if (event.target == this) { U.log("here");}
     if (($("#fbSponsored").attr("class") == "sponFb out") && ($("#fbSponsored").css("display") != "none") && ($("#fbSponsored").attr('class') == "sponFb out") && ($("#sponsored").attr('class') == "out") && ($("#defaultSponsored").attr("class") == "spon out") && (target3 ==0) && (target2 ==1)) {
      if ($("#defaultSponsored").attr("class") != "selected1") {
         $("#fbSponsored").hide();
         target3=1;
         target1=0;
         target2=0;
          $("#defaultSponsored").animate({"right": "-="+ sponsoredSlideSize+"px"}, "slow");
}
      }
      if (($("#sponsored").css("class") == "hover") && ($("#fbSponsored").css("class") == "sponFb out")  && ($("#defaultSponsored").css("class") == "selected1")) {
           $("#fbSponsored").hide();
         target3=1;
         target1=0;
         target2=0;
          $("#defaultSponsored").animate({"right": "-="+ sponsoredSlideSize+"px"}, "slow");
      }
  });
$("#sponsored").delegate(".defaultSponsored","hover", function(){
    U.log("sponsored to default");
});
$(".defaultSponsored").delegate("#sponsored","hover", function(){
    U.log("default to Spons");
});
});
</script><style type="text/css">
   #msgLike:hover {text-decoration:underline;}
</style><!-- GPT \\ 88x31 // --><style type="text/css">
		.sponsorshipCat .adMicro > div {padding:8px 0;text-align:center;}
		.sponsorshipCat .adMicro.sponsor {margin:0 auto!important;}
	</style><div id="small1" class="adSlot adMicro  sponsor " data-sizes="88,31" data-ord="1" data-pos="top"  data-module="north-bay" data-gptcollapse="true" ><script>
		    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
		    mps._queue.gptloaded.push(function(){
		      mps.local.cloneseqlogo = mps.local.cloneseqlogo||0;
		      mps.cloneAd('#small1','logo','module=north-bay;seq=' + mps.local.cloneseqlogo++);
		    });
		    </script></div></div></div></div><style type="text/css">
    /* FEATURE HEADER RIBBON */
    .headerBannerContainer {float:left;position:relative; clear:both;width:1008px;height:30px;z-index:998;margin-top:0px;margin-bottom:10px;}
    .headerBanner {font-family:Helvetica,arial,sans-serif;height:25px;color:#FFFFFF;position:absolute;width:1008px !important;left:0 !important;z-index:998;text-align:left;margin:0;padding:1px 0;line-height:1em;background-color:#15477a;background-image: linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -o-linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -moz-linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -webkit-linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -ms-linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -webkit-gradient(linear,left bottom,left top,color-stop(0.25, #004068}),color-stop(0.75, #26518c));}
    .feature_header .headerTitleText {color:#15477a;font-family:Helvetica, Arial, San-Serif;font-size:44px;margin-left:5px;line-height:46px;font-weight:bold;width:auto;height:auto;text-align:left;text-transform:uppercase;display:block;float:left;}
    .feature_header .headerTitleText:hover {text-decoration:none;}
    .headerBanner span, .headerBanner h2 {padding:4px 30px 5px;height:16px;display:block;margin:0;line-height:1em;position:relative;text-transform:uppercase;font-family:Helvetica, Arial, San-Serif;font-size:15px;font-weight:normal;border-bottom:1px solid #002c4a;border-top:1px solid #4462a0;}
    body#article > section {position:relative;z-index:999;margin-top:33px;}
    </style><div class="headerBannerContainer"><div class="headerBanner"><h2>The latest news from around the North Bay</h2></div></div></div><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><style>
#tve_cta {
  position: fixed;
  min-width: 330px;
  bottom: 0px;
  background: rgba(24,69,170,0.90);
  z-index: 1000;
  display:none;
  width: auto;
}
.tlmd #tve_cta {
    background: rgba(5,32,69,0.90);
}
#tve_cta.footerStop {
    position: absolute;
    bottom: -75px;
}
.tlmd #tve_cta.footerStop {
    bottom: 0px;
}
#tve_cta span.close_cta {
  position: absolute;
  width: 10px;
  height: 10px;
  background: url('//media.nbcnewyork.com/images/tve_close_icon.png') no-repeat;
  right: 5px;
  top: 5px;
  cursor:pointer
}

#tve_cta .tve_cta_container {
  overflow: hidden;
  padding:22px 24px 0 14px;
  height:44px;
}
.nbc #tve_cta .tve_cta_container {
  background: url('//media.nbcnewyork.com/images/tve_cta_bg.png') no-repeat;
}

#tve_cta .tve_cta_container .play {
  float: left;
}
.tlmd #tve_cta .tve_cta_container .play {
    display: inline-block;
    width: 100px;
    margin-top: -8px;
}

#tve_cta .tve_onNow {
  float: left;
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  margin: 2px 37px 0 10px;
}

#tve_cta .tve_show_onnow {
  float: left;
  overflow: hidden;
  margin:-10px 0 0;
}

#tve_cta h2 {
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  font-weight: 300;
  margin: 0;
}
#tve_cta h2 .tlmdHeader {
    color: #ECAF45;
    font-weight: 500;
    padding-right: 10px;
}
#tve_cta h3#tve_cta_showDek{
    font-size: 12px;
    color: #fff;
    margin-top: 5px;
}
/* Mobile Only */
.page-container h3#tve_cta_showDek {
    display: none;
}
.page-container #tve_cta {
    width: 100%;
    min-width:0px;
}
.page-container #tve_cta span.close_cta {
    width: 18px;
    height: 18px;
    background: url(//media.nbcnewyork.com/designimages/close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
    top: -7px;
}
.tlmd .page-container #tve_cta span.close_cta {
    background: url(//media.nbcnewyork.com/designimages/tlmd_close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
}
.page-container #tve_cta h2 {
    margin-top: 11px;
    max-width: 200px;
}
.page-container #tve_cta .tve_cta_container {
    padding-right:0px;
}
</style><div id="tve_cta"><div class="tve_cta_container"><a href="/live"><span class="play"><img src="//media.nbcmiami.com/images/tve-play-icon.png" /></span><div class="tve_onNow">WATCH LIVE</div><div class="tve_show_onnow"><h2><span id="tve_cta_showTitle">The Enemy Within</span></h2><h3 id="tve_cta_showDek">A Tal operative evades FBI custody and goes to the Swiss embassy; the Cointel team goes under cover.</h3></div></a></div><span class="close_cta"></span></div><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><div class="necn_state"><span><a href="/eastbay" name="">East Bay</a></span><span>|</span><span><a href="/northbay" name="">North Bay</a></span><span>|</span><span><a href="/peninsula" name="">Peninsula</a></span><span>|</span><span><a href="/sanfrancisco" name="">San Francisco</a></span><span>|</span><span><a href="/southbay" name="">South Bay</a></span></div><h1 class="headline" itemprop="headline">Vallejo PD Faces Excessive Force Allegations From Woman </h1><h2 class="subtitle"></h2><h3 class="byline"> By
                                                                                       <a href="/results/?keywords=%22Cheryl+Hurd%22&byline=y&sort=date">Cheryl Hurd</a></h3><h3 class="dateline" style="font-family: Roboto;font-size: 0.8em;color: #969696;margin: 10px 0;font-weight: 300;padding-left: 5px;">Published 6 minutes ago</h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "https://www.nbcbayarea.com/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html",
                "headline": "Vallejo PD Faces Excessive Force Allegations From Woman ",
                "datePublished": "Mon, 06 May 2019 22:27:51 -0700",
                "dateModified": "Mon, 06 May 2019 22:30:48 -0700",
                "description": "The Vallejo Police Department once again is being accused of using excessive force, this time involving a car full of young women, and part of the exchange was caught on cellphone video.",
                "speakable": {
                  "@type": "SpeakableSpecification",
                  "cssSelector": [".headline", ".subtitle"]
                },
                "keywords": "local news, bay area news, san franscisco news, breaking news, local news, bay area, san francisco, oakland, berkeley, san jose, sf",
                                  "author": {
                    "@type": "Person",
                    "name": "Cheryl Hurd"
                  },
                                "publisher": {
                  "@type": "Organization",
                  "name": "NBC Bay Area",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://media.nbcbayarea.com/designimages/light-bg-bay-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                                  "image": {
                    "@type": "ImageObject",
                    "url": "https://media.nbcbayarea.com/images/652*367/vallejo_pd_0506_7085917.JPG",
                    "height": 546,
                    "width": 970
                  }
                              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbcbayarea.com/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=https://www.nbcbayarea.com/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html&text=Vallejo PD Faces Excessive Force Allegations From Woman &via=nbcbayarea" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='topbox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1986914089&tgtid=48b3189c-f11c-5f64-a917-369003769ef3"></script><div id="civsci-1986914089" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module=""><script class="insertAdMPS">
	var SLOT='bottomrectangle'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbcbayarea.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest local  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "KNTV_NewsNoon"  data-nsTmpID = "3"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='bottombox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></div><figure><div class="leadMediaRegion image"><!--startclickprintinclude--><div class="leadMediaThumbnail image" data-cid="284166031"><img itemprop="thumbnailUrl" src="https://media.nbcbayarea.com/images/652*367/vallejo_pd_0506_7085917.JPG" alt="Vallejo PD Faces Excessive Force Allegations From Woman " width="100%"></div><div class="leadMediaCredit"><span>NBC Bay Area</span></div><!--endclickprintinclude--></div><div class="leadMediaCaption">Deyanna Jenkins recalls being Tasered by Vallejo police last month. (May 6, 2019)</div></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1">The Vallejo Police Department once again is being accused of using excessive force, this time involving a car full of young women, and part of the exchange was caught on cellphone video.</p><p class="paragraph" data-pnum="2">The incident happened April 16, when Deyanna Jenkins said she and her friends were riding down Tennessee Street and were pulled over by Vallejo police.</p><p class="paragraph" data-pnum="3">"As they were coming to the car, I heard them: 'Roll down the windows, roll down the windows'" Jenkins recalled. "They had the guns. 'Oh, you guys think this is a game or something?' Like that. And I said, 'What?' And he said, 'Where&rsquo;s your license?'"</p><p class="paragraph" data-pnum="4">Jenkins said she left her driver's license in another bag. That&rsquo;s when she says the officer grabbed her arm through the car window, telling her she was resisting arrest. And that&rsquo;s when one of the passengers started recording.</p><!-- Vidazoo Output: true | false | false --><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcbayarea.com/entertainment/entertainment-news/A-Look-What-Latest-Royal-Birth-Means-for-UK-Monarchy-509538281.html">What the Latest Royal Birth Means for UK Monarchy</a></h3></li></ul></div><p class="paragraph" data-pnum="5">In the video, one officer said they saw passengers making gestures towards them, pointing fingers at them in the form of a gun.</p><p class="paragraph" data-pnum="6">"We were listening to music," Jenkins said. "They were Snapchatting ... on the phones. It was never, like, hands out the window."</p><p class="paragraph" data-pnum="7">Jenkins says she was taken out of the car and Tasered. Just two months earlier, her uncle, Willie McCoy, was shot and killed by Vallejo police in a fast-food drive thru.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcbayarea.com/news/local/San-Jose-Police-Update-Deadly-Officer-Involved-Shooting-509529001.html">SJPD Officer Recovering After Deadly Shooting</a></h3></li></ul></div><p class="paragraph" data-pnum="8">To this day the 20-year-old says she doesn&rsquo;t know why she was pulled over. Vallejo police say they can&rsquo;t go into detail about this case.</p><p class="paragraph" data-pnum="9">"The chief did an internal investigation," Capt. Lee Horton said. "We&rsquo;re not providing any further statements at this time. It&rsquo;s a personnel matter that&rsquo;s ongoing now."</p><p class="paragraph" data-pnum="10">Civil rights attorney Melissa Nold said the Vallejo Police Department needs to be reviewed by an outside agency.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcbayarea.com/news/local/Suspect-Arrested-For-Allegedly-Throwing-Rocks-on-Highway-152-Near-Gilroy-509511441.html">Suspect Arrested For Allegedly Throwing Rocks on Highway 152</a></h3></li></ul></div><p class="paragraph" data-pnum="11">"They&rsquo;ve been reviewing themselves, supervising themselves, training themselves, and it seems to be getting worse," Nold said.</p><p class="paragraph" data-pnum="12">The city of Vallejo is asking the Department of Justice to come in and review the police department and help with community relations. It was uncertain if and when that would happen.</p><div class="articleAutoFooter"><div class="footerCirculationMod">Get the latest from NBC Bay Area anywhere, anytime 
<ul><li class="app-recirc"><img src="https://media.nbcnewyork.com/images/bay_area-icon.png" height="45" width="45" /><h3>Download the App</h3>
Available for <a href="https://itunes.apple.com/us/app/nbc-bay-area/id331796811?mt=8">IOS</a> and <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcbayarea.android&amp;hl=en">Android</a></li><li class="follow-recirc"><h3>Follow NBC Bay Area</h3><a href="https://twitter.com/nbcbayarea" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://instagram.com/nbcbayarea" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a href="https://facebook.com/nbcbayarea" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li></ul></div></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                  /** scroll cookie for scroll.com **/
                  if (document.cookie.indexOf("scroll0=") < 0) {
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  };
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                  /** scroll cookie for scroll.com **/
                  if (document.cookie.indexOf("scroll0=") < 0) {
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  };
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="https://www.nbcbayarea.com/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='bottombanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink,.morecontent .morelink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}

</style><script>
$(document).ready(function() {
  var showCharCount = 350;
  var ellipsesText = "...";
  var showMoreText = "Read more";
  var showLessText = "Read less";
  $('.embeddedMediaCaption div').not(".noExt").each(function() {
    $(this).find("p").each(function(){
      var content = $(this).html();
      $(this).parent().append(content);
      $(this).remove();
    });
    var descMoreContent = $(this).html();
    if(descMoreContent.length > showCharCount) {
      var initialCopy = descMoreContent.substr(0, showCharCount);
      var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
      var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
      var publishLine = $(this).parent().find(".pub").html();
      $(this).html(showMoreOutput);
      $(this).append(publishLine);
      $(this).parent().find(".pub").remove()
    }

  });

  $(".showMoreLink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(showMoreText);
    } else {
      $(this).addClass("less");
      $(this).html(showLessText);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
  });


  var showChar = 350;
  var ellipsestext = "...";
  var moretext = "Read more";
  var lesstext = "Read less";

  $('.leadMediaCaption p').each(function() {
    var content = $(this).html();

    if(content.length > showChar) {
      var c = content.substr(0, showChar);
      var h = content.substr(showChar, content.length - showChar);
      var html = c + '<span class="moreellipses">' + ellipsestext+ '&nbsp;</span><span class="morecontent"><span>' + h + '</span>&nbsp;&nbsp;<a href="" class="morelink">' + moretext + '</a></span>';
      $(this).html(html);
    }

  });

  $(".morelink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(moretext);
    } else {
      $(this).addClass("less");
      $(this).html(lesstext);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
    return false;
  });

});
</script><script src="//www.nbcbayarea.com/includes/article_desktop_require.js?r=1976556655" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=509572641";_q+="&7=521477";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=509572641&7=521477&25=0&18=0.6810034630972139"></noscript><script src="//www.nbcbayarea.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="local:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbcbayarea";
nbcu.list1="sharethrough:weather:news newsletter sign up:taboola";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="509572641";// content id
        nbcu.prop22="Vallejo PD Faces Excessive Force Allegations From Woman "; // content title
                nbcu.prop23="article";
        nbcu.prop18="Stephen Ellison";
      
  var _cbq = window._cbq || [];
    _cbq.push(['_leadVideo', 'false']);
        nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="Cheryl Hurd"; // author name
nbcu.prop26="05/06/2019";  nbcu.prop27 = "north-bay"; //Content: feature step 0
        nbcu.prop28=""; //content source
nbcu.prop30 = "Bay Area";
nbcu.eVar70 = "May 6, 2019";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="local";
nbcu.prop4="local";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}
blockAdBlock.on(true, function(){
    nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
nbcu.eVar200 = nbcu.contextData['tve.did'];
</script><script language="JavaScript">
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('bsVWAOmIOr5OoKrkHcnlKl');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbcbayarea.com"};
              _sf_async_config.path = "/news/local/Vallejo-PD-Faces-Excessive-Force-Allegations-From-Woman--509572641.html";
                _sf_async_config.sections = "news,local";
                                      _sf_async_config.authors = "Cheryl Hurd";
              //]]></script><script type="text/javascript">
    //<![CDATA[
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
          //for newsbeat

        }
        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ?
           loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
    //]]></script><div id="fb-root"></div><script>
    var api_key = "9c6b07db819677c0a528c26d4287c4e8";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbcbayarea.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="https://twitter.com/nbcbayarea" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="https://www.facebook.com/NBCBayArea" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="https://publicfiles.fcc.gov/tv-profile/kntv" alt="KNTV Public Inspection File">KNTV Public Inspection File</a></li><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2019 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;} #home .stack-wrapper .adMicro .mps-slot &gt; div &gt; iframe {height:40px!important;} #home .stack-sponsorship iframe {height:68px!important;}#globalRightRail .sponsorshipCat iframe{height:50px;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
