<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Kosher Market Surveillance Video Shows Shooters Storm In, Survivor Runs for His Life &#8211; NBC Bay Area</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Comments Feed" href="https://www.nbcbayarea.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo;  Comments Feed" href="/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJyVjMEOAiEMRH9Ittmoqx6M31IoIrHbJRSy4e8lJhoPevA4M+8NrMm4RYqXAolriKKAZBibz2rEOnD62dA1Db3ZwH/eTyfUHq3PAWyNTGB5cXfD0WbMDbQ09m83iuNKXp/XhHqL/U2HOcp3BKlPxmJ+IZf5PO4P03g6bnfTA8WgW6E=' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcbayarea.com/_static/??-eJydzEkOAiEQQNEL2SBjwcJ4lqKoViKDsTFeX114AHv9f5583RcafXKfcl658SZ7omWbOMvokmr5lvQsNUvaPnF0bHeRc7Co/YqMxoHO0VsWrXTxeQ7yT5NGa6MLA5pDNhRcYEoGTAIWdH322275UkfCKqImtZocgwWEYySvU9pt4mMWqiwsrNk75a3SBjO4I+r4Q8/tpBx45Q2o8AawPXqv' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??-eJyVjNsKgCAQRH8oW6L7Q/QtplsoupkXor/PIOg5GBgYzhk4HVMkTJIYQOccCf31FrNq8zxiaRWVOhSQYbFTRIrgTNoUBeCSGX6hD4wW8Tx8g1zdfysbs52qtu+qcaibTt9C6DqM'></script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??/wp-content/plugins/gutenberg/build/i18n/index.js,/wp-content/themes/nbc-station/client/build/js/analytics.3746cdab20ef9cbba198.bundle.min.js?m=1574796074j'></script>
<link rel='https://api.w.org/' href='https://www.nbcbayarea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.nbcnewyork.com/news/local/jersey-city-kosher-market-surveillance-video/2240982/" />
<link rel='shortlink' href='https://www.nbcbayarea.com/?p=2195423' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2F4563907%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2F4563907%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: url('https://media.nbcbayarea.com/2019/09/1920_Bay_Area-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: url('https://media.nbcbayarea.com/2019/09/1920_Bay_Area-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: url('https://media.nbcbayarea.com/2019/09/1920_Bay_Area-2.png?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2195423', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-kntv/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:site" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcbayarea" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="New video shows the moment the Jersey City shooters stormed into the Kosher market, before blasting at the helpless victims inside. The surveillance video obtained by NBC News is shot from above the entrance to the JC Kosher Supermarket on Martin Luther King Drive. The U-Haul truck shooters David Anderson and Francine Graham were driving in, which New Jersey Attorney…" /><meta property="og:description" content="New video shows the moment the Jersey City shooters stormed into the Kosher market, before blasting at the helpless victims inside. The surveillance video obtained by NBC News is shot from above the entrance to the JC Kosher Supermarket on Martin Luther King Drive. The U-Haul truck shooters David Anderson and Francine Graham were driving in, which New Jersey Attorney…" /><meta name="twitter:description" content="New video shows the moment the Jersey City shooters stormed into the Kosher market, before blasting at the helpless victims inside. The surveillance video obtained by NBC News is shot from above the entrance to the JC Kosher Supermarket on Martin Luther King Drive. The U-Haul truck shooters David Anderson and Francine Graham were driving in, which New Jersey Attorney…" /><meta property="og:title" content="Kosher Market Surveillance Video Shows Shooters Storm In, Survivor Runs for His Life" /><meta name="twitter:title" content="Kosher Market Surveillance Video Shows Shooters Storm In, Survivor Runs for His Life" /><meta property="og:url" content="https://www.nbcbayarea.com/news/national-international/jersey-city-kosher-market-surveillance-video/2195423/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/news/national-international/jersey-city-kosher-market-surveillance-video/2195423/" /><meta name="keywords" content="Jersey City, Hudson County, Police, team, SWAT, shooter situation, reports, bodega, anti-semitism, attack, Jersey City, Jersey City Shootout, New Jersey, shooter" /><meta name="sailthru.title" content="Kosher Market Surveillance Video Shows Shooters Storm In, Survivor Runs for His Life" /><meta name="sailthru.description" content="New video shows the moment the Jersey City shooters stormed into the Kosher market, before blasting at the helpless victims inside. The surveillance video obtained by NBC News is shot from above the entrance to the JC Kosher Supermarket on Martin Luther King Drive. The U-Haul truck shooters David Anderson and Francine Graham were driving in, which New Jersey Attorney…" /><meta name="sailthru.tags" content="Jersey City, Hudson County, Police, team, SWAT, shooter situation, reports, bodega, anti-semitism, attack, Jersey City, Jersey City Shootout, New Jersey, shooter" /><meta name="sailthru.tags" content="Jersey City, Hudson County, Police, team, SWAT, shooter situation, reports, bodega, anti-semitism, attack, Jersey City, Jersey City Shootout, New Jersey, shooter" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2019-12-12T04:45:00+00:00" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2019/09/Jersey-City-Sercurity-Cam.jpg?resize=1200%2C675" /><meta property="og:image" content="https://media.nbcbayarea.com/2019/09/Jersey-City-Sercurity-Cam.jpg?resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/news\/national-international\/jersey-city-kosher-market-surveillance-video\/2195423\/","headline":"Kosher Market Surveillance Video Shows Shooters Storm In, Survivor Runs for His Life","datePublished":"2019-12-12T04:45:00","dateModified":"2019-12-12T22:09:12","description":"New video shows the moment the Jersey City shooters stormed into the Kosher market, before blasting at the helpless victims inside. The surveillance video obtained by NBC News is shot from above the entrance to the JC Kosher Supermarket on Martin Luther King Drive. The U-Haul truck shooters David Anderson and Francine Graham were driving in, which New Jersey Attorney&#8230;","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Jersey City, Hudson County, Police, team, SWAT, shooter situation, reports, bodega, anti-semitism, attack, Jersey City, Jersey City Shootout, New Jersey, shooter","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2019\/09\/light_amp_kntv.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcbayarea.com\/2019\/09\/Jersey-City-Sercurity-Cam.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Rana Novini"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/news/national-international/jersey-city-kosher-market-surveillance-video/2195423/?amp"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-favicon-bay.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-favicon-bay.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcbayarea.com/2019/09/cropped-favicon-bay.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-favicon-bay.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2195423 single-format-standard station-nbc has-featured-image">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=75829892837&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img
							src="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x-2.png?fit=699%2C120"
							alt="NBC Bay Area"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather">Weather</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcbayarea.com/news/local/san-francisco/former-vp-presidential-candidate-joe-biden-to-attend-san-francisco-fundraiser/2194822/" class="site-header__trending-nav-item">Biden in Bay Area</a>
					<a href="https://www.nbcbayarea.com/news/local/1930s-era-murals-found-under-painted-hallways-at-sf-art-institute/2195201/" class="site-header__trending-nav-item">1930s-Era Murals Found</a>
					<a href="https://www.nbcbayarea.com/news/sports/giants-announce-changes-to-oracle-park-move-bullpens-to-outfield/2195132/" class="site-header__trending-nav-item">Oracle Park Changes</a>
					<a href="https://www.nbcbayarea.com/news/local/east-bay/steph-curry-and-ellen-surprise-non-profit-gym-in-oakland/2194304/" class="site-header__trending-nav-item">Ellen Teams With Curry</a>
					<a href="https://www.nbcbayarea.com/news/local/2-million-worth-of-stolen-goods-recovered-30-warrants-served-in-connection-with-fencing-operation/2195203/" class="site-header__trending-nav-item">Stolen Goods Recovered</a>
					<a href="https://www.nbcbayarea.com/news/national-international/dramatic-video-shows-man-rescue-dog-with-leash-caught-in-elevator/2194573/" class="site-header__trending-nav-item">Watch: Man Saves Dog</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95141">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-4563907" data-component="article">

	<div id="template-hero" class="template-hero " data-component="templateHero">
			<div class="hero-background"></div>
	
	
	
				<div class="section-content--full hero-wrap">
		<div class="section-content--primary">
			<div class="article-header--wrap">
										<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/jersey-city-shootout/">Jersey City Shootout</a>							<h1 class="article-headline">
		Kosher Market Surveillance Video Shows Shooters Storm In, Survivor Runs for His Life	</h1>
			<h2 class="article-subtitle">
			After both shooters are seen going inside the store, one man is able to escape and is seen running for his life down the street as gunshots can be heard		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcbayarea.com/search/Author%3A+%22Rana+Novini%22/">Rana Novini</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2019-12-12T12:45:00-08:00">Published December 12, 2019</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2019-12-13T06:07:40-08:00">Updated 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fjersey-city-kosher-market-surveillance-video%2F2195423%2F&#038;Kosher%20Market%20Surveillance%20Video%20Shows%20Shooters%20Storm%20In%2C%20Survivor%20Runs%20for%20His%20Life?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Kosher%20Market%20Surveillance%20Video%20Shows%20Shooters%20Storm%20In%2C%20Survivor%20Runs%20for%20His%20Life&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fjersey-city-kosher-market-surveillance-video%2F2195423%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Kosher%20Market%20Surveillance%20Video%20Shows%20Shooters%20Storm%20In%2C%20Survivor%20Runs%20for%20His%20Life%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fjersey-city-kosher-market-surveillance-video%2F2195423%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
		</div>
	</div>
		
	
	
	
	
	
	
	</div>
	
	<div class="section-content--full below-hero">
				<div class="section-content--primary">
			<div class="article-content--wrap">

				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_primary_category_id&quot;:1445,&quot;nbc_primary_tag_id&quot;:660580,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/1015\/539\/Jersey_City_Shootout_Investigated_As_Act_of_Terror.dfxp&quot;,&quot;mpx_download_pid&quot;:&quot;XElHZ13N5Y55&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;QvSA5s3yAop_&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2019\/09\/Jersey_City_Shootout_Investigated_As_Act_of_Terror.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;dEEV7ZcCe20Q&quot;,&quot;pid_streaming_web_medium&quot;:&quot;QvSA5s3yAop_&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;MORNINGSIDE HEIGHTS, IDA SIEGAL, NEWS 4, NEW YORK. &gt;&gt; IDA, THANK YOU. &gt;&gt;&gt; NOW TO JERSEY CITY WHERE THAT STUNNED COMMUNITY IS TRYING TO HEAL AFTER THE COUPLE DRIVEN BY HATE WENT ON A MURDEROUS RAMPAGE. NEW DETAILS ABOUT THEIR MOTIVE AND ARSENAL. FBI IS INVESTIGATING THE ATTACK AS AN ACT OF DOMESTIC TERRORISM SAYING THEY BELIEVE THOSE TWO ACTED ALONE. INVESTIGATORS SAY THE KILLERS WERE ARMED WITH FIVE WEAPONS INCLUDING AN AR-15-STYLE RIFLE. TWO REPORTS, STARTING WITH SARAH WALLACE LIVE AT THE SCENE OF THAT RAMPAGE. SARAH. &gt;&gt; CHUCK THE FEDS DID TAKE OVER THE CASE WITH WORD IT IS REPORTED DOMESTIC TERRORISM. WHAT NOBODY HAS EXPLAINED, ANSWERED WHY THIS PARTICULAR LOCATION, THIS KOSHER MARKET, NOW BOARDED UP, WAS SPECIFICALLY TARGETED. IT IS HAUNTING EVERY TIME THE SURVEILLANCE VIDEO SHOWING THE TWO ARMED SUSPECTS EXITING A U-HAUL AND ENTERING A KOSHER MARKET FIRING WITH A DEADLY PURPOSE. &gt;&gt; I SAW EVERYONE DROP TO THE FLOOR, ALSO DROPPED TO THE FLOOR. &gt;&gt; TODAY WE\u2019RE HEARING FROM CUSTOMER DAVID LAX SEEN ON THE VIDEO ESCAPING THE MADNESS WAGED BY DAVID ANDERSEN AND HIS ACCOMPLICE FRANCINE GRAHAM. LAX SAID HE DEFLECTED GRAHAM\u2019S OUTSTRETCHED ARM AND BOLTED TO SAFETY. &gt;&gt; THEY CAME TO KILL. THEY CAME TO KILL. &gt;&gt; Reporter: THREE OTHERS INSIDE COULDN\u2019T ESCAPE AS THE SUSPECT WAGED FURIOUS GUNBATTLE WITH RESPONDING POLICE OFFICERS. THE ATTORNEY GENERAL REVEALED THIS AFTERNOON THAT INVESTIGATORS RECOVERED FIVE GUNS AT THE SCENE, FOUR INSIDE THE SUPERMARKET AND ONE INSIDE THE U-HAUL WHICH ALSO CONTAINED A VIABLE PIPE BOMB. PHYSICAL AND DIGITAL EVIDENCE EXAMINED. &gt;&gt; WE BELIEVE USED BY SUSPECTS WERE PURPORTED. THEY HELD VIEWS THAT REFLECTED HATRED OF JEWISH PEOPLE AS WELL AS LAW ENFORCEMENT. &gt;&gt; Reporter: MINUTES BEFORE THE SHOOTOUT SUSPECTS AMBUSHED AND KILLED JOSEPH SEALS AS HE APPROACHED U-HAUL PARKED IN A NEARBY CEMETERY. JERSEY CITY\u2019S MAYOR CALLED THIS A HATE CRIME AS SOON AS HE SAW THAT SURVEILLANCE VIDEO HOURS AFTER THE CARNAGE UNFOLDED. &gt;&gt; THEY DROVE AND BYPASSED A LOT OF TARGETS ON THE WAY. THEY BYPASSED TARGETS ON THAT BLOCK AND WENT STRAIGHT FOR THE JEWISH GROCERY STORE, NEXT TO ORTHODOX JEWISH YESHIVA. I THINK ONE COULD CONCLUDE THEIR INTENTIONS WAS TO GO NEXT DOOR WHERE THERE WERE 50 CHIRP IN IT. FOR WHATEVER THEY STARTED IN THE GROCERY STORE FIRST BECAUSE THEY PROBABLY SAW ORTHODOX JUICE IN THERE. &gt;&gt; A TRULY FRIGHTENING THOUGHT. YOU CAN SEE MESSAGES OF CONDOLENCES BEHIND ME. ALL DAY THEY HAVE BEEN COMING BY HONORING VICTIMS WHO DIED HERE. FUNERAL FOR DETECTIVE SEALS WILL BE HELD NEXT TUESDAY. LIVE FROM JERSEY CITY, SARAH WALLACE, NEWS 4, NEW YORK. &gt;&gt; SARAH, THANK YOU. JERSEY CITY COMMUNITY IS NOW TRYING TO RETURN TO NORMAL. CLASSES ARE BACK IN SESSION AFTER THE VIOLENT SHOOTOUT THAT PLACED JERSEY CITY UNDER SIEGE. THE KOSHER MARKET THAT WAS TARGETED IS JUST ACROSS THE STREET FROM SACRED HEART ELEMENTARY SCHOOL. CHILDREN STUCK IN SCHOOLS FOR HOURS UNDER LOCKDOWN.&quot;,&quot;video_id&quot;:&quot;1656773699728_612&quot;,&quot;video_length&quot;:&quot;204538&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1656773699728&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Jersey City Shootout Investigated As Act of Terror"
	data-vidcid="1:2:2240900"
	data-vidurl="https://www.nbcnewyork.com/on-air/as-seen-on/jersey-city-shootout-investigated-as-act-of-terror/2240900/"
	data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;639416&quot;:&quot;Investigations&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;,&quot;68&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;5680&quot;:&quot;anti-semitism&quot;,&quot;128228&quot;:&quot;attack&quot;,&quot;9142&quot;:&quot;crime&quot;,&quot;4496&quot;:&quot;I-Team&quot;,&quot;1388&quot;:&quot;Jersey City&quot;,&quot;660580&quot;:&quot;Jersey City Shootout&quot;,&quot;19031&quot;:&quot;jewish&quot;,&quot;50&quot;:&quot;New Jersey&quot;,&quot;27569&quot;:&quot;shooter&quot;,&quot;2685&quot;:&quot;suspect&quot;,&quot;6280&quot;:&quot;terror&quot;,&quot;13339&quot;:&quot;victims&quot;}"
			data-autoplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="The security camera footage, captured by a camera above the door to the kosher market, shows the shooters arrive and one of them start shooting. After both enter, a survivor escapes out the front door and runs for his life. NBC New York’s Rana Novini reports."
							data-ellipsis="false">
						</div>
												</figcaption>
			</figure>
	<div class="video-flyout__trigger"></div>
</div>

				<div class="article-content rich-text">
					
<div class="what-to-know"><div class="what-to-know__wrapper"><h3 class="what-to-know__heading">What to Know</h3><ul class="what-to-know__list"><li class="what-to-know__item">New video shows the moment the Jersey City shooters stormed into the Kosher market, before blasting at the helpless victims inside. </li><li class="what-to-know__item">David Anderson can be seen on the surveillance video walking across the street and firing off rounds before entering the store, with Francine Graham a few steps behind him</li><li class="what-to-know__item">After both are inside, one man is able to escape and is seen running for his life down the street</li></ul></div></div>

<p>New video shows the moment the Jersey City shooters stormed into the Kosher market, before blasting at the helpless victims inside. </p>

<p>The surveillance video obtained by NBC News is shot from
above the entrance to the JC Kosher Supermarket on Martin Luther King Drive.
The U-Haul truck shooters David Anderson and Francine Graham were driving in,
which New Jersey Attorney General Gurbir Grewal said had been lined with
ballistic panels in possible anticipation of a shootout, is seen coming in from
the right and parking directly across from the market.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcbayarea.com/news/national-international/house-panel-delays-historic-trump-impeachment-vote/2195406/">
							<img class="post__image" src="https://media.nbcbayarea.com/2019/09/hosue-GettyImages-1188142934.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcbayarea.com/tag/impeachment/">impeachment</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcbayarea.com/news/national-international/house-panel-delays-historic-trump-impeachment-vote/2195406/">
								<span data-ellipsis="true" data-text="House Panel Delays Historic Trump Impeachment Vote" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="2" data-readmore="">
									House Panel Delays Historic Trump Impeachment Vote								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcbayarea.com/news/national-international/uk-parliamentary-election-brexit/2194542/">
							<img class="post__image" src="https://media.nbcbayarea.com/2019/09/BOJO-PROJECTION-UK-ELECTION.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcbayarea.com/tag/british-elections/">British Elections</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcbayarea.com/news/national-international/uk-parliamentary-election-brexit/2194542/">
								<span data-ellipsis="true" data-text="Johnson’s Conservative Party Secures Historic Parliamentary Majority" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="2" data-readmore="">
									Johnson’s Conservative Party Secures Historic Parliamentary Majority								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>From the top of the screen, Anderson crosses the street and approaches the store’s front door with an assault-style rifle in hand and clad in black. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_primary_category_id&quot;:1445,&quot;nbc_primary_tag_id&quot;:660580,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/1015\/539\/Jersey_City_Shootout_Investigated_As_Act_of_Terror.dfxp&quot;,&quot;mpx_download_pid&quot;:&quot;XElHZ13N5Y55&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;QvSA5s3yAop_&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2019\/09\/Jersey_City_Shootout_Investigated_As_Act_of_Terror.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;dEEV7ZcCe20Q&quot;,&quot;pid_streaming_web_medium&quot;:&quot;QvSA5s3yAop_&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;MORNINGSIDE HEIGHTS, IDA SIEGAL, NEWS 4, NEW YORK. &gt;&gt; IDA, THANK YOU. &gt;&gt;&gt; NOW TO JERSEY CITY WHERE THAT STUNNED COMMUNITY IS TRYING TO HEAL AFTER THE COUPLE DRIVEN BY HATE WENT ON A MURDEROUS RAMPAGE. NEW DETAILS ABOUT THEIR MOTIVE AND ARSENAL. FBI IS INVESTIGATING THE ATTACK AS AN ACT OF DOMESTIC TERRORISM SAYING THEY BELIEVE THOSE TWO ACTED ALONE. INVESTIGATORS SAY THE KILLERS WERE ARMED WITH FIVE WEAPONS INCLUDING AN AR-15-STYLE RIFLE. TWO REPORTS, STARTING WITH SARAH WALLACE LIVE AT THE SCENE OF THAT RAMPAGE. SARAH. &gt;&gt; CHUCK THE FEDS DID TAKE OVER THE CASE WITH WORD IT IS REPORTED DOMESTIC TERRORISM. WHAT NOBODY HAS EXPLAINED, ANSWERED WHY THIS PARTICULAR LOCATION, THIS KOSHER MARKET, NOW BOARDED UP, WAS SPECIFICALLY TARGETED. IT IS HAUNTING EVERY TIME THE SURVEILLANCE VIDEO SHOWING THE TWO ARMED SUSPECTS EXITING A U-HAUL AND ENTERING A KOSHER MARKET FIRING WITH A DEADLY PURPOSE. &gt;&gt; I SAW EVERYONE DROP TO THE FLOOR, ALSO DROPPED TO THE FLOOR. &gt;&gt; TODAY WE\u2019RE HEARING FROM CUSTOMER DAVID LAX SEEN ON THE VIDEO ESCAPING THE MADNESS WAGED BY DAVID ANDERSEN AND HIS ACCOMPLICE FRANCINE GRAHAM. LAX SAID HE DEFLECTED GRAHAM\u2019S OUTSTRETCHED ARM AND BOLTED TO SAFETY. &gt;&gt; THEY CAME TO KILL. THEY CAME TO KILL. &gt;&gt; Reporter: THREE OTHERS INSIDE COULDN\u2019T ESCAPE AS THE SUSPECT WAGED FURIOUS GUNBATTLE WITH RESPONDING POLICE OFFICERS. THE ATTORNEY GENERAL REVEALED THIS AFTERNOON THAT INVESTIGATORS RECOVERED FIVE GUNS AT THE SCENE, FOUR INSIDE THE SUPERMARKET AND ONE INSIDE THE U-HAUL WHICH ALSO CONTAINED A VIABLE PIPE BOMB. PHYSICAL AND DIGITAL EVIDENCE EXAMINED. &gt;&gt; WE BELIEVE USED BY SUSPECTS WERE PURPORTED. THEY HELD VIEWS THAT REFLECTED HATRED OF JEWISH PEOPLE AS WELL AS LAW ENFORCEMENT. &gt;&gt; Reporter: MINUTES BEFORE THE SHOOTOUT SUSPECTS AMBUSHED AND KILLED JOSEPH SEALS AS HE APPROACHED U-HAUL PARKED IN A NEARBY CEMETERY. JERSEY CITY\u2019S MAYOR CALLED THIS A HATE CRIME AS SOON AS HE SAW THAT SURVEILLANCE VIDEO HOURS AFTER THE CARNAGE UNFOLDED. &gt;&gt; THEY DROVE AND BYPASSED A LOT OF TARGETS ON THE WAY. THEY BYPASSED TARGETS ON THAT BLOCK AND WENT STRAIGHT FOR THE JEWISH GROCERY STORE, NEXT TO ORTHODOX JEWISH YESHIVA. I THINK ONE COULD CONCLUDE THEIR INTENTIONS WAS TO GO NEXT DOOR WHERE THERE WERE 50 CHIRP IN IT. FOR WHATEVER THEY STARTED IN THE GROCERY STORE FIRST BECAUSE THEY PROBABLY SAW ORTHODOX JUICE IN THERE. &gt;&gt; A TRULY FRIGHTENING THOUGHT. YOU CAN SEE MESSAGES OF CONDOLENCES BEHIND ME. ALL DAY THEY HAVE BEEN COMING BY HONORING VICTIMS WHO DIED HERE. FUNERAL FOR DETECTIVE SEALS WILL BE HELD NEXT TUESDAY. LIVE FROM JERSEY CITY, SARAH WALLACE, NEWS 4, NEW YORK. &gt;&gt; SARAH, THANK YOU. JERSEY CITY COMMUNITY IS NOW TRYING TO RETURN TO NORMAL. CLASSES ARE BACK IN SESSION AFTER THE VIOLENT SHOOTOUT THAT PLACED JERSEY CITY UNDER SIEGE. THE KOSHER MARKET THAT WAS TARGETED IS JUST ACROSS THE STREET FROM SACRED HEART ELEMENTARY SCHOOL. CHILDREN STUCK IN SCHOOLS FOR HOURS UNDER LOCKDOWN.&quot;,&quot;video_id&quot;:&quot;1656773699728_351&quot;,&quot;video_length&quot;:&quot;204538&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1656773699728&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Jersey City Shootout Investigated As Act of Terror" data-vidcid="1:2:2240900" data-vidurl="https://www.nbcnewyork.com/on-air/as-seen-on/jersey-city-shootout-investigated-as-act-of-terror/2240900/" data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;639416&quot;:&quot;Investigations&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;,&quot;68&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;5680&quot;:&quot;anti-semitism&quot;,&quot;128228&quot;:&quot;attack&quot;,&quot;9142&quot;:&quot;crime&quot;,&quot;4496&quot;:&quot;I-Team&quot;,&quot;1388&quot;:&quot;Jersey City&quot;,&quot;660580&quot;:&quot;Jersey City Shootout&quot;,&quot;19031&quot;:&quot;jewish&quot;,&quot;50&quot;:&quot;New Jersey&quot;,&quot;27569&quot;:&quot;shooter&quot;,&quot;2685&quot;:&quot;suspect&quot;,&quot;6280&quot;:&quot;terror&quot;,&quot;13339&quot;:&quot;victims&quot;}" data-autoplay="false"></div>

<p>He begins firing as he’s still in the street, sending pedestrians scrambling. Graham followed quickly just a few steps behind him, toting one of the five guns the couple is believed to have brought with them to conduct the attack, law enforcement officials said.</p>

<p>After both go inside, around half a dozen shots can be
heard. A man is seen running out the door the shooters had just entered, and a
couple more shots can be heard as that man is seen running off-screen.</p>

<p>David Lax is the man seen running out of the store and into
the street, getting to safety just in time to narrowly escape death. He said he
heard a “couple loud bangs” and saw everyone drop to the floor, so he did the
same.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_primary_category_id&quot;:1445,&quot;nbc_primary_tag_id&quot;:660580,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/1010\/159\/What_Led_Shooters_to_Conduct_Jersey_City_Attack_.dfxp&quot;,&quot;mpx_download_pid&quot;:&quot;6sB7pwYJPYpn&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;WbaZQ16Oi5Hn&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2019\/09\/What_Led_Shooters_to_Conduct_Jersey_City_Attack_.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;2frHWfys4hhA&quot;,&quot;pid_streaming_web_medium&quot;:&quot;WbaZQ16Oi5Hn&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;ALL KIDS SAFELY DISMISSED AFTER POLICE KILLED THE SHOOTERS. &gt;&gt;&gt; AS WE SAID EARLIER LEARNING MORE ABOUT THE SUSPECTS IN JERSEY CITY CARNAGE AND MORE ABOUT WHAT WE FIRST REPORTED. THEIR LINKS TO A REFRIGERATOR RELIGION KNOWN NOR ANTISEMITIC STREET PREACHING. NEWS 4\u2019S JONATHAN DIENST WITH THE STORY FOR US. JONATHAN. &gt;&gt; Reporter: LOOKS LIKE SHOOTERS HAD HATE FOR COPS AND JUICE. THE GROUP THEY ARE ASSOCIATED WITH NOT KNOWN FOR VIOLENCE LIKE THIS. INVESTIGATORS ARE WORKING HARD TO SEE WHY THIS ATTACK HAPPENED. THE TWO SHOOTERS WERE SEEN PREVIOUSLY PREACHING AND SHOUTING AT PASSERSBY IN ELIZABETH ALONG WITH OTHERS ASSOCIATED WITH BLACK HEBREW ISRAELITE MOVEMENT LABELED BY WATCHDOG AS AN ANTISEMITIC HATE GROUP. &gt;&gt; THEY SAW HIM AT ONE OF THEIR STREET RALLIES THAT THEY HAVE HERE. &gt;&gt; Reporter: BUT OTHER THAN SOME APPARENT YELLING ABOUT HOW THEY WERE THE REAL CHOSEN ONES, THIS COMMUNITY LEADER SAID NO WARNING SIGNS WITH FRANCINE GRAHAM. &gt;&gt; SHE HAD A LOVING FAMILY. SHE WENT TO WORK, WAS A NURSE\u2019S AIDE. WHEN THIS GUY CAME AROUND, CHANGED. &gt;&gt; DAVID HAD PAST RUN-INS WITH THE LAW, ILLEGAL WEAPON POSSESSION IN 2003, WEAPONS AND DRUGS IN 2007. ARRESTED IN 2009 IN CONNECTION WITH DOMESTIC VIOLENCE INCIDENT. OFFICIALS SAY SAID SHE BOUGHT SOME OF THE WEAPONS IN OHIO. IT APPEARS WITH WHAT LITTLE MONEY THEY HAD, THEY WERE PREPARING FOR BATTLE. &gt;&gt; THE VAN WAS OUTFITTED WITH BALLISTIC PANELS. &gt;&gt; ALSO IN THE VAN A NOTE PERHAPS EXPLAINING WHY HE CHOSE TO TARGET THE KOSHER STORE CLAIMING IT WAS FOR HIS CREATOR. WITH HATE AND DOMESTIC TERROR AS A LIKELY MOTIVE, THE FEDS NOW TAKING A LEAD. &gt;&gt; WE HAVE NOT IDENTIFIED ANY CO-CONSPIRATORS. WE BELIEVE THEY ACTED ALONE. &gt;&gt; QUESTIONS REMAIN AS TO WHERE DID THEY GET THE MONEY, WHEN DID THEY START PLANNING THIS, WHY THAT STORE AND WHY FIRST KILL THAT DRIVER IN BAYONNE OVER THE WEEKEND. HIS LAST NAME WAS RUMBERGER BUT RELATIVES SAY HE WAS NOT JEWISH. AGAIN ACTORS FILLED WITH APPARENT HATE WITH U.S.&quot;,&quot;video_id&quot;:&quot;1656768067854_464&quot;,&quot;video_length&quot;:&quot;127294&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1656768067854&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="What Led Shooters to Conduct Jersey City Attack?" data-vidcid="1:2:2240894" data-vidurl="https://www.nbcnewyork.com/on-air/as-seen-on/what-led-shooters-to-conduct-jersey-city-attack/2240894/" data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;}" data-tagnames="{&quot;5680&quot;:&quot;anti-semitism&quot;,&quot;128228&quot;:&quot;attack&quot;,&quot;1388&quot;:&quot;Jersey City&quot;,&quot;660580&quot;:&quot;Jersey City Shootout&quot;,&quot;50&quot;:&quot;New Jersey&quot;,&quot;27569&quot;:&quot;shooter&quot;,&quot;30198&quot;:&quot;suspects&quot;,&quot;6280&quot;:&quot;terror&quot;,&quot;13339&quot;:&quot;victims&quot;}" data-autoplay="false"></div>

<p>“In that second, I thought it was over,” Lax said in an
interview with NBC News. The Jewish man dove under the salad bar for cover as
Anderson and Graham **vics link** shot and killed three people inside the
store. Those in the store include Moshe Deutsch, 24, the store’s co-owner Mindy
Ferencz, 31, and an employee of the store Miguel Rodriguez, 49.</p>

<p>Both Anderson and Graham were also killed after trading hundreds
of rounds of gunfire with law enforcement. NBC New York was told that the duo
were also crushed by an armored police car that rammed into the storefront,
breaking several of their bones. </p>

<p>With bullets flying everywhere, Lax found his chance to
escape when the second shooter walked in.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_primary_category_id&quot;:1445,&quot;nbc_primary_tag_id&quot;:660580,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/995\/519\/Brooklyn_Jewish_Community_Addresses_Jersey_City_Attack.dfxp&quot;,&quot;mpx_download_pid&quot;:&quot;CwowRToZcOAP&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;q65jTvBkgrJA&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2019\/09\/Brooklyn_Jewish_Community_Addresses_Jersey_City_Attack.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;q65jTvBkgrJA&quot;,&quot;pid_streaming_web_medium&quot;:&quot;60zkhbsZjlHK&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; IT\u2019S 5:30. HERE IS WHAT\u2019S TOPPING THE NEWS. THE FALLOUT FROM THE TARGETED SHOOTOUT AND STANDOFF AT A JERSEY CITY KOSHER MARKET CONTINUES AND AS POLICE INVESTIGATE A CRIME THE JEWISH COMMUNITY IS STILL TRYING TO MAKE SENSE OF IT. &gt;&gt; THIS AFTERNOON THE MAYOR JOINED JEWISH LEADERS TO SEND A MESSAGE. NEW YORK CITY IS UNITED AGAINST HATE. HERE IS NEWS 4\u2019S MYLES MILLER. &gt;&gt; IT\u2019S LIKELY THE WORST ANTISEMITIC INCIDENT WE EVER EXPERIENCED IN OUR AREA. &gt;&gt; WILLIAMSBURG, BROOKLYN, STILL REELING FROM TUESDAY\u2019S DEADLY SHOOTING IN JERSEY CITY. MOURNERS OPENLY WEPT IN THE COLD ALONG RODNEY STREET IN WILLIAMSBURG WEDNESDAY NIGHT. THEY WERE THERE TO HONOR THE LIVES OF 24-YEAR-OLD MOSHE DEUTSCHE AND 30-YEAR-OLD MINDY FERENCZ. &gt;&gt; ANTI-SEMITISM REACHED THE MOST DANGEROUS LEVEL IN THE NEW YORK METROPOLITAN AREA. &gt;&gt; Reporter: AN ATTACK ON THE JEWISH COMMUNITY ANYWHERE IS DEEPLY FELT RIGHT HERE IN WILLIAMSBURG. AT TODAY\u2019S NEWS CONFERENCE, LEADERS MET WITH MAYOR BILL DE BLASIO TO MAKE CLEAR THEIR LEGACIES WILL NEVER BE FORGOTTEN. NYPD STATISTICS SHOW ANTISEMITIC HATE CRIMES ARE UP 22% THIS YEAR COMPARED TO LAST. 214 INCIDENTS THIS YEAR COMPARED TO 176 INCIDENTS LAST YEAR. COMMISSIONER SHEA SAID THE INTELLIGENCE BUREAU IS WORKING TO STUDY HATE SWEECH AND TAKING STEPS TO VIEW WORDS AND HATE ONLINE FROM BECOMING PHYSICAL, VIOLENT ACTIONS. &gt;&gt; WHAT\u2019S IMPORTANT FOR US TO DO ABOUT THIS DISGUSTING IDEOLOGY OF ANTI-SEMITISM AND HATE IN GENERAL IS TO CALL IT OUT AGGRESSIVELY. &gt;&gt; THE POLICE DEPARTMENT THIS WEEK ANNOUNCED THE LAUNCH OF A NEW UNIT DEDICATED TO PROBING HATE GROUPS AND PREVENTING HATE ATTACKS. A UNIT IN DEVELOPMENT FOR WEEKS GIVEN INCREASED ATTENTION BY THE DEADLY INCIDENT IN JERSEY CITY. IN WILLIAMSBURG, BROOKLYN, MYLES&quot;,&quot;video_id&quot;:&quot;1656752707697_535&quot;,&quot;video_length&quot;:&quot;119753&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1656752707697&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Brooklyn Jewish Community Addresses Jersey City Attack" data-vidcid="1:2:2240877" data-vidurl="https://www.nbcnewyork.com/on-air/as-seen-on/brooklyn-jewish-community-addresses-jersey-city-attack-2/2240877/" data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;}" data-tagnames="{&quot;5680&quot;:&quot;anti-semitism&quot;,&quot;151&quot;:&quot;Brooklyn&quot;,&quot;17464&quot;:&quot;de Blasio administration&quot;,&quot;1388&quot;:&quot;Jersey City&quot;,&quot;660580&quot;:&quot;Jersey City Shootout&quot;,&quot;19031&quot;:&quot;jewish&quot;,&quot;6280&quot;:&quot;terror&quot;}" data-autoplay="false"></div>

<p>“She was
kind of big also, so she had to pivot herself to come in,” Lax said in an
interview with NBC News. “So in that second I went right away in … I redirected
her arm and I ran out.”</p>

<p>The survivor believes that had he waited even a split second
longer, he wouldn’t have made it out alive. When asked to describe what the
shooters were like when they entered the store, Lax simply said “they came to
kill.”</p>

<p>Lax said he knew the woman who died in the store, calling
Ferencz “generous as can be.”</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_primary_category_id&quot;:65,&quot;nbc_primary_tag_id&quot;:660580,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/978\/927\/Jersey_City_Attack_Called_Act_of_Domestic_Terror.dfxp&quot;,&quot;mpx_download_pid&quot;:&quot;iWD8zeORjkMa&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;boM0La9LTXC0&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2019\/09\/Jersey_City_Attack_Called_Act_of_Domestic_Terror.jpg?crop&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;Kn5lz4eYZyMz&quot;,&quot;pid_streaming_web_medium&quot;:&quot;boM0La9LTXC0&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;TONIGHT. WE\u2019RE LIVE IN MORNINGSIDEHEIGHTS, I\u2019M RAY VILLEDA, NEWS 4, NEW YORK. &gt;&gt; THANK YOU. &gt;&gt; WE BELIEVE THE SUSPECTS HELD VIEWS THAT REFLECTED HATRED OF JEWISH PEOPLE AS WELL AS HATRED OF LAW ENFORCEMENT. &gt;&gt; A POTENTIAL MOTIVE FOR THE VIOLENCE. NEW JERSEY\u2019S ATTORNEY GENERAL CALLING TUESDAY\u2019S HARROWING AND PROLONGED SHOOTING ATTACK IN JERSEY CITY A HATE-FILLED DOMESTIC TERRORIST ACT. AFTER MAKING A LINK TO THE BLOOD SHED, GREWAL SAID DAVID ANDERSEN AND FRANCINE GRAHAM WERE ARMED AND APPARENTLY WITH A PURPOSE. BRIAN THOMPSON IN JERSEY CITY WITH THE LATEST ON THE INVESTIGATION. BRIAN. &gt;&gt; Reporter: CERTAINLY A MOTIVE OF HATE AND TERRORISM WAS PART OF WHAT THE ATTORNEY GENERAL SAID. INVESTIGATORS ARE STRUGGLING TO PUT TOGETHER AND UNDERSTAND ALL OF THE EVENTS THAT REALLY BEGAN ON SATURDAY. FOUR AGAINST USED IN THE SHOOTOUT NOW DESCRIBED AS DOMESTIC TERRORISM FUELED BY HATE, THE SUSPECTS USING AN ASSAULT RIFLE, SHOTGUN AND TWO HANDGUNS. TWO OF THE WEAPONS BOUGHT AT STORES IN OHIO. WE HEARD FROM THE FIRST TIME FROM THE SLIGHTLY WOUNDED MAN SEEN HER RUNNING OUT OF THE STORE JUST AFTER THE GUNMAN WENT IN. &gt;&gt; JUST HIT ME, I\u2019M A MIRACLE BECAUSE, YOU KNOW, THEY WERE HERE TO SHOOT, KILL THE MOST POSSIBLE. PEOPLE DON\u2019T KNOW ABOUT IT YET BUT THEY WERE EX-MILITARY. &gt;&gt; Reporter: AS NEWS 4 FIRST REPORTED YESTERDAY DAVID ANDERSEN SERVED IN THE ARMY NATIONAL GUARD SOME 20 YEARS AGO. SURVEILLANCE VIDEO SHOWING HIM EXITING THE VAN WITH AN ASSAULT RIFLE AND HIS PARTNER WITH A SHOTGUN AS SHOWING MILITARY TRAINING. HE AND HIS PARTNER, FRANCINE GRAHAM, DYING IN A HAIL OF BULLETS. AS WE LEARNED EXCLUSIVELY TODAY, THEIR BODIES ALSO CRUSHED BY AN ARMORED CAR AS IT CRASHED INTO THE STOREFRONT BREAKING THEIR BONES. THE TARGET THE BUSINESS AND SHOOTING DEATH OF JOSEPH SEALS A MILE AWAY ALL LEADING TO THIS TODAY. &gt;&gt; THE FBI WILL CONTINUE TO INVESTIGATE THIS AS A DOMESTIC TERRORISM INCIDENT WITH A HATE CRIME BIAS SLANT TO IT. &gt;&gt; STILL UNEXPLAINED, HOWEVER, THE DEATH OF BLACK CAR DRIVER, MICHAEL RUMBERGER, A 22 HANDGUN WITH SILENCER KILLING HIM IN HIS CAR. ANDERSON AND GRAHAM PRIME SUSPECTS WHO ACKNOWLEDGED THEY HAD AN AFFINITY FOR BLACK ISRAELITES, THE GUN FOUND IN THEIR VAN. &gt;&gt; A LOT WAS BIBLICAL. THEY BELIEVE THEIR MESSAGE IS FROM GOD. &gt;&gt; MESSAGES OF LOVE AND SUPPORT WERE BEING WRITTEN ON THE PLYWOOD FACADE WHILE ACROSS THE STREET SHOTTOUT WINDOWS WERE REPLACED AT THE CATHOLIC ELEMENTARY SCHOOL. &gt;&gt; THEY DON\u2019T FEEL FEAR, THEY ARE GOING TO SAY, BUT THEY FEEL SAD. &gt;&gt; Reporter: AUTHORITIES BEING VERY DELIBERATE WITH WHAT INFORMATION SHE SHARE. WE KNOW HUNDREDS OF THOUSANDS OF ROUNDS OF AMMUNITION WERE CARRIED BY THESE TWO SUSPECTS. THEY HAVE NOT REVEALED THAT YET, AND THEY HAVEN\u2019T TOLD US WHY THE POLICE OFFICER, DETECTIVE, JOSEPH SEALS, WHY HE WAS SHOT AND KILLED THE WAY HE WAS TWICE IN THE BACK OR THE BACK OF THE HEAD ANYWAY. STILL, OF COURSE, THE QUESTION ABOUT RUMBERGER. ALL THESE PIECES OF INFORMATION, THEY ARE HAVING A VERY DIFFICULT TIME PUTTING TOGETHER AND CERTAINLY SHARING WITH US RIGHT&quot;,&quot;video_id&quot;:&quot;1656735299745_561&quot;,&quot;video_length&quot;:&quot;204337&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1656735299745&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Jersey City Attack Called Act of Domestic Terror" data-vidcid="1:2:2240862" data-vidurl="https://www.nbcnewyork.com/news/local/jersey-city-attack-called-act-of-domestic-terror/2240862/" data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;}" data-tagnames="{&quot;128228&quot;:&quot;attack&quot;,&quot;31772&quot;:&quot;FBI&quot;,&quot;1388&quot;:&quot;Jersey City&quot;,&quot;660580&quot;:&quot;Jersey City Shootout&quot;,&quot;50&quot;:&quot;New Jersey&quot;,&quot;6280&quot;:&quot;terror&quot;}" data-autoplay="false"></div>

<p>“Whatever happened,
if my wife needed something or anyone needed something from this community or
it doesn’t matter, she was always there,” he said.</p>

<p>Also on Thursday, New
Jersey Attorney General Gurbir Grewal said that hate-fueled domestic terrorism
motivated the harrowing and prolonged attack.</p>

<p>Grewal, who a day earlier outlined a timeline for what has
been called a targeted attack on the JC Kosher Supermarket, said Anderson and Graham
went there armed with rifles for a single purpose: to take out Jewish people —
and members of law enforcement.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_primary_category_id&quot;:1445,&quot;nbc_primary_tag_id&quot;:660580,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/766\/514\/Jersey_City_Shooting_Timeline__What_We_Know_So_Far.dfxp&quot;,&quot;mpx_download_pid&quot;:&quot;YaeQZzoQIHTI&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;V64Z_xsm0ieG&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2019\/09\/jersey-city-shootout-update.png?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;T7QJiu_6THbd&quot;,&quot;pid_streaming_web_medium&quot;:&quot;V64Z_xsm0ieG&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;ABLE TO GET IT UNDER CONTROL. WE\u2019VE HAD NO WORD AS TO WHETHER ANYONE WAS HURT OR HOW THE FIRE STARTED. &gt;&gt;&gt; THIS MORNING WE ARE LEARNING MORE ABOUT THE TWO SHOOTERS BEHIND THE DEADLY AND TARGETED ATTACK ON A JERSEY CITY DELI. THIS AS A NEIGHBORHOOD RIDDLED WITH BULLET HOLES TRIES TO GET BACK TO NORMAL. TRACIE STRAHAN IS IN JERSEY CITY THIS MORNING. &gt;&gt; Reporter: WELL, DAVID, FOR THE FIRST TIME SINCE THAT VIOLENCE THE CRIME SCENE TAPE IS FINALLY DOWN IN FRONT OF THE MARKET, BUT IT\u2019S VERY CLEAR THAT THE GRIEF IS STILL APPARENT. THERE ARE MEMBERS OF THE JEWISH COMMUNITY COMING OUT TO PUT UP SIGNS WHERE THEY HOPE PEOPLE WILL LEAVE PRAYERS OF PROMISE FOR THOSE WHO WERE LOST AS THIS COMMUNITY QUESTIONS WHY THEY WERE TARGETED. THE DAY STARTED WITH CREWS REPLACING WINDOWS AT SACRED HEART SCHOOL THAT WERE STRUCK BY BULLETS. CLASSES ARE BACK IN SESSION AFTER THE SHOOTOUT THAT PLACED JERSEY CITY UNDER SIEGE. GUNFIRE THAT TARGETED THE KOSHER MARKET ACROSS THE STREET. &gt;&gt; I FEEL 100% COMFORTABLE SAYING IT WAS A HATE CRIME. &gt;&gt; Reporter: THE JERSEY CITY MAYOR AND LOCAL LAW ENFORCEMENT CONTINUE TO HIGHLIGHT THIS SECURITY VIDEO SHOWING TWO SUSPECTS EXIT A U-HAUL RIGHT IN FRONT OF THE MARKET ON MLK DRIVE, THEN RUN INTO THE STORE WITH GUNS DRAWN, OPENING FIRE ON THREE CIVILIANS. THOSE SUSPECTS IDENTIFIED AS DAVID ANDERSON AND FRANCINE GRAHAM WERE KILLED IN A VIOLENT FIREFIGHT WITH RESPONDING OFFICERS. INSIDE OF THEIR U-HAUL, LAW ENFORCEMENT SOURCES SAY MORE GUNS AND A VIABLE PIPE BOMB WERE DISCOVERED. &gt;&gt; WHEN THEY PULLED UP ON THIS BLOCK, THEY WENT INTO THAT STORE AND RIGHT NEXT DOOR WERE ANOTHER 40, CHILDREN. SO IT\u2019S HORRIFYING TO THINK HAD THEY JUST WENT LEFT INSTEAD OF RIGHT INTO THE DOORWAY WHAT MIGHT HAVE HAPPENED. &gt;&gt; Reporter: INVESTIGATORS SAY ANDERSON LEFT A NOTE THAT SAID IN PART, QUOTE, I DO THIS BECAUSE MY CREATOR MAKES ME DO THIS AND I HATE WHO HE HATES. THE 47-YEAR-OLD HAS BEEN LINKED TO THE BLACK HEBREW ISRAELITES GROUP, A GROUP OFTEN CONSIDERED TO HAVE ANTI-SEMITIC VIEWS. HE AND GRAHAM WERE THE PRIME SUSPECTS IN THE MURDER OF A CAB DRIVER AND AN OFFICER SHOT AND KILLED BEFORE THE SHOOTOUT THAT CLAIMED THEIR LIVES. &gt;&gt; HE WAS ONE OF THE BEST POLICE OFFICERS WE HAVE. I HAVE NO DOUBT WHATEVER HE WAS DOING, HE WAS DOING WELL, BUT HE RAN INTO TWO VERY BAD PEOPLE. &gt;&gt; Reporter: WHILE THE ATTORNEY GENERAL\u2019S OFFICE HAS STOPPED&quot;,&quot;video_id&quot;:&quot;1656512579553_321&quot;,&quot;video_length&quot;:&quot;177911&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1656512579553&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Jersey City Shooting Timeline: What We Know So Far" data-vidcid="1:2:2240542" data-vidurl="https://www.nbcnewyork.com/on-air/as-seen-on/jersey-city-shooting-timeline-what-we-know-so-far/2240542/" data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;,&quot;68&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;1388&quot;:&quot;Jersey City&quot;,&quot;660580&quot;:&quot;Jersey City Shootout&quot;}" data-autoplay="false"></div>

<p>Officials have said they believe the two attackers, found
dead in the store in the bloodshed's aftermath, identified themselves in the
past as Black Hebrew Israelites, a movement whose members have been known to
rail against white people and Jews. Grewal said authorities have not
established a formal link between the pair and the group.</p>

<p>Authorities have found social media postings from Anderson
that were anti-police and had anti-Jewish elements, law enforcement sources
with knowledge of the case previously told News 4. Grewal said Thursday
investigators are still working to corroborate the messages were posted by Anderson
and reflected his views, but at this point, he and others felt comfortable
revealing the preliminary motive.</p>

<p>The shooters are also prime suspects in the slaying of a livery driver found dead in a car trunk in nearby Bayonne over the weekend, Grewal said. Investigators are incorporating that fact into their overall probe, but it's not clear if there is a connection between the Bayonne death and the others.</p>

<p></p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_primary_category_id&quot;:1445,&quot;nbc_primary_tag_id&quot;:660580,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/766\/514\/Jersey_City_Shooting_Timeline__What_We_Know_So_Far.dfxp&quot;,&quot;mpx_download_pid&quot;:&quot;YaeQZzoQIHTI&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;V64Z_xsm0ieG&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2019\/09\/jersey-city-shootout-update.png?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;T7QJiu_6THbd&quot;,&quot;pid_streaming_web_medium&quot;:&quot;V64Z_xsm0ieG&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;ABLE TO GET IT UNDER CONTROL. WE\u2019VE HAD NO WORD AS TO WHETHER ANYONE WAS HURT OR HOW THE FIRE STARTED. &gt;&gt;&gt; THIS MORNING WE ARE LEARNING MORE ABOUT THE TWO SHOOTERS BEHIND THE DEADLY AND TARGETED ATTACK ON A JERSEY CITY DELI. THIS AS A NEIGHBORHOOD RIDDLED WITH BULLET HOLES TRIES TO GET BACK TO NORMAL. TRACIE STRAHAN IS IN JERSEY CITY THIS MORNING. &gt;&gt; Reporter: WELL, DAVID, FOR THE FIRST TIME SINCE THAT VIOLENCE THE CRIME SCENE TAPE IS FINALLY DOWN IN FRONT OF THE MARKET, BUT IT\u2019S VERY CLEAR THAT THE GRIEF IS STILL APPARENT. THERE ARE MEMBERS OF THE JEWISH COMMUNITY COMING OUT TO PUT UP SIGNS WHERE THEY HOPE PEOPLE WILL LEAVE PRAYERS OF PROMISE FOR THOSE WHO WERE LOST AS THIS COMMUNITY QUESTIONS WHY THEY WERE TARGETED. THE DAY STARTED WITH CREWS REPLACING WINDOWS AT SACRED HEART SCHOOL THAT WERE STRUCK BY BULLETS. CLASSES ARE BACK IN SESSION AFTER THE SHOOTOUT THAT PLACED JERSEY CITY UNDER SIEGE. GUNFIRE THAT TARGETED THE KOSHER MARKET ACROSS THE STREET. &gt;&gt; I FEEL 100% COMFORTABLE SAYING IT WAS A HATE CRIME. &gt;&gt; Reporter: THE JERSEY CITY MAYOR AND LOCAL LAW ENFORCEMENT CONTINUE TO HIGHLIGHT THIS SECURITY VIDEO SHOWING TWO SUSPECTS EXIT A U-HAUL RIGHT IN FRONT OF THE MARKET ON MLK DRIVE, THEN RUN INTO THE STORE WITH GUNS DRAWN, OPENING FIRE ON THREE CIVILIANS. THOSE SUSPECTS IDENTIFIED AS DAVID ANDERSON AND FRANCINE GRAHAM WERE KILLED IN A VIOLENT FIREFIGHT WITH RESPONDING OFFICERS. INSIDE OF THEIR U-HAUL, LAW ENFORCEMENT SOURCES SAY MORE GUNS AND A VIABLE PIPE BOMB WERE DISCOVERED. &gt;&gt; WHEN THEY PULLED UP ON THIS BLOCK, THEY WENT INTO THAT STORE AND RIGHT NEXT DOOR WERE ANOTHER 40, CHILDREN. SO IT\u2019S HORRIFYING TO THINK HAD THEY JUST WENT LEFT INSTEAD OF RIGHT INTO THE DOORWAY WHAT MIGHT HAVE HAPPENED. &gt;&gt; Reporter: INVESTIGATORS SAY ANDERSON LEFT A NOTE THAT SAID IN PART, QUOTE, I DO THIS BECAUSE MY CREATOR MAKES ME DO THIS AND I HATE WHO HE HATES. THE 47-YEAR-OLD HAS BEEN LINKED TO THE BLACK HEBREW ISRAELITES GROUP, A GROUP OFTEN CONSIDERED TO HAVE ANTI-SEMITIC VIEWS. HE AND GRAHAM WERE THE PRIME SUSPECTS IN THE MURDER OF A CAB DRIVER AND AN OFFICER SHOT AND KILLED BEFORE THE SHOOTOUT THAT CLAIMED THEIR LIVES. &gt;&gt; HE WAS ONE OF THE BEST POLICE OFFICERS WE HAVE. I HAVE NO DOUBT WHATEVER HE WAS DOING, HE WAS DOING WELL, BUT HE RAN INTO TWO VERY BAD PEOPLE. &gt;&gt; Reporter: WHILE THE ATTORNEY GENERAL\u2019S OFFICE HAS STOPPED&quot;,&quot;video_id&quot;:&quot;1656512579553_272&quot;,&quot;video_length&quot;:&quot;177911&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1656512579553&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Jersey City Shooting Timeline: What We Know So Far" data-vidcid="1:2:2240542" data-vidurl="https://www.nbcnewyork.com/on-air/as-seen-on/jersey-city-shooting-timeline-what-we-know-so-far/2240542/" data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;,&quot;68&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;1388&quot;:&quot;Jersey City&quot;,&quot;660580&quot;:&quot;Jersey City Shootout&quot;}" data-autoplay="false"></div>

<p></p>
				</div>
					
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/jersey-city-shootout/">Jersey City Shootout</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/new-jersey/">New Jersey</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/jersey-city/">Jersey City</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/attack/">attack</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/shooter/">shooter</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fjersey-city-kosher-market-surveillance-video%2F2195423%2F&#038;Kosher%20Market%20Surveillance%20Video%20Shows%20Shooters%20Storm%20In%2C%20Survivor%20Runs%20for%20His%20Life?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Kosher%20Market%20Surveillance%20Video%20Shows%20Shooters%20Storm%20In%2C%20Survivor%20Runs%20for%20His%20Life&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fjersey-city-kosher-market-surveillance-video%2F2195423%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Kosher%20Market%20Surveillance%20Video%20Shows%20Shooters%20Storm%20In%2C%20Survivor%20Runs%20for%20His%20Life%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fjersey-city-kosher-market-surveillance-video%2F2195423%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcbayarea.com/news/national-international/jersey-city-kosher-market-surveillance-video/2195423/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_508" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_508', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-3" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">San Jose, CA</div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95141"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_989" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_989', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_949" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_949', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1986914089" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_197" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_197', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_715" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_715', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_406" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_406', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-3.png?fit=654%2C120"
						alt="NBC Bay Area"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area">Privacy policy &#8211; New</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Bay_Area">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">Ad Choices</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="mailto:KNTVViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/kntv">KNTV Public Inspection File</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2019 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />	<script type="text/javascript">
	(function() {
				var _sf_async_config      = {"domain":"nbcbayarea.com","uid":15527,"path":"www.nbcbayarea.com"};
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "Rana Novini";
		_sf_async_config.title    = "Kosher Market Surveillance Video Shows Shooters Storm In, Survivor Runs for His Life";

		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
	})();
	</script>
			<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/news/national-international/jersey-city-kosher-market-surveillance-video/2195423/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-3.png?fit=654%2C120"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local News				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/bay-area-revelations/">
					Bay Area Revelations				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/bay-area-proud/">
					Bay Area Proud				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/digital-originals/">
					Digital Originals				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/press-here/">
					Press Here				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/california/">
					California				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/">
					Business				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/">
					Politics				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/california-live/">
					California Live				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1575488384g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/plugins/gutenberg/build/url/index.js?ver=b0e45918823321e3aefb9a58a039baa8'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/plugins/gutenberg/build/hooks/index.js?ver=82bbdadd836ff5df9da42fa076feb0a6'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=8275800a2afeb0bca99657932db08d5e'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.ae60d86c81f50472a171.chunk.min.js?m=1576192152g'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/nonamp.5b973e1b62480c23ad55.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.09fb53be557a8a0e277f.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.416fa91e75c4cb8af8c4.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.40b3b646f90a27b49545.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/fonts.89f4991699740af2b8b6.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.d3ef627da1a1d71db84d.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=5.2.5'></script>
<script type='text/javascript' defer src='https://js-sec.indexww.com/ht/p/186439-206022773251238.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?m=1576198346g'></script>
<script type='text/javascript' src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1986914089&#038;tgtid=48b3189c-f11c-5f64-a917-369003769ef3&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'165596110',post:'2195423',tz:'-8',srv:'www.nbcbayarea.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2195423' ]);
</script>

</body>
</html>
