<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>LA Man Among 3 Killed in Lightning Strike Near White House &#8211; NBC Bay Area</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZWlgYmRkZmgAAROcu5g==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbcbayarea.com/_static/??-eJydzMkNwjAURdGGiMfvgQViQQO04OkLCw9R7Ij2ASEayPrdd+hrXUJvM7VJ5yPVNGjzYRnTzdwbDSV/F7/nEmkYg7pt5lASMQm1klFr1IAIaJmPpOZGPtGJHkNvvwuBaIBpxTGCtC4Gy40/bPvSw3MQbaMXJkUP3HJnlAXLDpu1j3nv617cRlBZJcB5pc9OssARUfzha71wrc5GCJDsDWBZffY=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcbayarea.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.nbclosangeles.com/news/local/la-man-among-3-killed-in-lightning-strike-near-white-house/2959220/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fla-man-among-3-killed-in-lightning-strike-near-white-house%2F2971907%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fla-man-among-3-killed-in-lightning-strike-near-white-house%2F2971907%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcbayarea" /><meta name="twitter:creator" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="A 29-year-old Los Angeles bank executive was one of three people killed last week when lightning struck in a park across from the White House, his employer..." /><meta property="og:description" content="A 29-year-old Los Angeles bank executive was one of three people killed last week when lightning struck in a park across from the White House, his employer said." /><meta name="twitter:description" content="A 29-year-old Los Angeles bank executive was one of three people killed last week when lightning struck in a park across from the White House, his employer said." /><meta property="og:title" content="LA Man Among 3 Killed in Lightning Strike Near White House" /><meta name="twitter:title" content="LA Man Among 3 Killed in Lightning Strike Near White House" /><meta name="keywords" content="lightning strike, White House" /><meta property="og:url" content="https://www.nbcbayarea.com/news/national-international/la-man-among-3-killed-in-lightning-strike-near-white-house/2971907/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/news/national-international/la-man-among-3-killed-in-lightning-strike-near-white-house/2971907/" /><meta name="sailthru.title" content="LA Man Among 3 Killed in Lightning Strike Near White House" /><meta name="sailthru.description" content="A 29-year-old Los Angeles bank executive was one of three people killed last week when lightning struck in a park across from the White House, his employer..." /><meta name="sailthru.tags" content="lightning strike, White House" /><meta name="sailthru.tags" content="lightning strike, White House" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-08-08T10:27:47+00:00" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcbayarea.com/2022/08/lightning-strike.jpg?quality=85&#038;strip=all&#038;fit=900%2C675" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2022/08/lightning-strike.jpg?quality=85&#038;strip=all&#038;fit=900%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/news\/national-international\/la-man-among-3-killed-in-lightning-strike-near-white-house\/2971907\/","headline":"LA Man Among 3 Killed in Lightning Strike Near White House","datePublished":"2022-08-08T10:27:47","dateModified":"2022-08-08T10:40:08","description":"A 29-year-old Los Angeles bank executive was one of three people killed last week when lightning struck in a park across from the White House, his employer\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"lightning strike, White House","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2022\/05\/amp_square_kntv.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcbayarea.com\/2022\/08\/lightning-strike.jpg?quality=85&strip=all&resize=850%2C478","width":850}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/news/national-international/la-man-among-3-killed-in-lightning-strike-near-white-house/2971907/?amp=1"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2971907 single-format-standard station-nbc kntv has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img src="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&#038;quality=85&#038;strip=all&#038;w=238&#038;h=40" srcset="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=238&amp;h=40 1x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=476&amp;h=80 2x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=714&amp;h=120 3x" alt="NBC Bay Area" height="40" width="238" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Olympics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/beijing-winter-olympics/">Olympics</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Back to School Preview" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/back-to-school-2/2969859/" class="site-header__trending-nav-item">Back to School Preview</a>
					<a data-lid="Inflation Reduction Act: What to Know" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/politics/heres-whats-in-the-climate-tax-and-health-care-bill/2971424/" class="site-header__trending-nav-item">Inflation Reduction Act: What to Know</a>
					<a data-lid="McKinney Fire" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/tag/mckinney-fire/" class="site-header__trending-nav-item">McKinney Fire</a>
					<a data-lid="Monkeypox FAQ" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/monkeypox-vaccine-emergency-questions/2965660/" class="site-header__trending-nav-item">Monkeypox FAQ</a>
					<a data-lid="Help Clear the Shelters" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/community/clear-the-shelters/clear-the-shelters-2022-what-to-know-to-adopt-and-donate/2926976/" class="site-header__trending-nav-item">Help Clear the Shelters</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95116">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2971907" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/lightning-strike/">lightning strike</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		LA Man Among 3 Killed in Lightning Strike Near White House	</h1>
			<h2 class="article-subtitle">
			Brooks Lambertson, a vice president for City National Bank, was in Washington, D.C., on business when he was hit by lightning Thursday night in Lafayette Park, the bank said in a statement Saturday		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-08-08T17:27:47-07:00">Published 1 hour ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-08-08T10:40:08-07:00">Updated 1 hour ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fla-man-among-3-killed-in-lightning-strike-near-white-house%2F2971907%2F&#038;LA%20Man%20Among%203%20Killed%20in%20Lightning%20Strike%20Near%20White%20House?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=LA%20Man%20Among%203%20Killed%20in%20Lightning%20Strike%20Near%20White%20House&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fla-man-among-3-killed-in-lightning-strike-near-white-house%2F2971907%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=LA%20Man%20Among%203%20Killed%20in%20Lightning%20Strike%20Near%20White%20House%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fla-man-among-3-killed-in-lightning-strike-near-white-house%2F2971907%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcbayarea.com/2022/08/lightning-strike.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcbayarea.com/2022/08/lightning-strike.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcbayarea.com/2022/08/lightning-strike.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcbayarea.com/2022/08/lightning-strike.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcbayarea.com/2022/08/lightning-strike.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcbayarea.com/2022/08/lightning-strike.jpg?quality=85&amp;strip=all&amp;crop&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcbayarea.com/2022/08/lightning-strike.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Jackie Bensen/NBC Washington</cite>
			
					</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>A 29-year-old Los Angeles bank executive was one of three people killed last week when lightning struck in a park across from the White House, his employer said.</p>

<p>Brooks Lambertson, a vice president for City National Bank, was in Washington, D.C., on business when he was hit by lightning Thursday night in Lafayette Park, the bank said in a statement Saturday.</p>

<p>A husband and wife from Wisconsin celebrating their 56th wedding anniversary were also struck by lightning and died.</p>

<p>Lambertson managed sponsorships for the bank and previously worked in marketing for the Los Angeles Clippers, according to City National's statement. He lived in downtown LA.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><em>Stay informed about local news and weather. Get the NBC Bay Area app for </em></em></strong><a href="https://apps.apple.com/us/app/nbc-bay-area/id331796811">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcbayarea.android&amp;hl=en_US&amp;gl=US">Android </a><strong><em>and pick your alerts. </em></strong></blockquote>
</div>
</div>

<p>“Brooks was an incredible young man who will be remembered for his generosity, kindness and unwavering positivity,” the statement said. “His sudden loss is devastating for all who knew him, and his family, friends and colleagues appreciate the thoughts and prayers that have poured in from around the country.”</p>

<p>He graduated from Cal Poly San Luis Obispo, where he majored in recreation, parks and tourism administration, with a concentration in sports management, the bank said.</p>

<p>James Mueller, 76, and Donna Mueller, 75, of Janesville, Wisconsin, died of their injuries after the lightning strike in the park located directly outside the White House complex, the Metropolitan Police Department said.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Father and Son Who Killed Ahmaud Arbery Get Life Sentences for Federal Hate Crimes" href="https://www.nbcbayarea.com/news/national-international/travis-mcmichael-gets-second-life-sentence-for-federal-hate-crimes-in-killing-of-ahmaud-arbery/2971841/">
														<img alt="" class="post__image" srcset="https://media.nbcbayarea.com/2022/08/Ahmaud-Arbery-Hate-Crimes.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcbayarea.com/2022/08/Ahmaud-Arbery-Hate-Crimes.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcbayarea.com/2022/08/Ahmaud-Arbery-Hate-Crimes.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcbayarea.com/2022/08/Ahmaud-Arbery-Hate-Crimes.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcbayarea.com/2022/08/Ahmaud-Arbery-Hate-Crimes.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcbayarea.com/2022/08/Ahmaud-Arbery-Hate-Crimes.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcbayarea.com/2022/08/Ahmaud-Arbery-Hate-Crimes.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Ahmaud Arbery" class="post__tag" href="https://www.nbcbayarea.com/tag/ahmaud-arbery/">Ahmaud Arbery</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Father and Son Who Killed Ahmaud Arbery Get Life Sentences for Federal Hate Crimes" class="post__title--link" href="https://www.nbcbayarea.com/news/national-international/travis-mcmichael-gets-second-life-sentence-for-federal-hate-crimes-in-killing-of-ahmaud-arbery/2971841/">
								Father and Son Who Killed Ahmaud Arbery Get Life Sentences for Federal Hate Crimes							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="President Biden Joins Kentucky Governor to Survey Damage From Historic Floods" href="https://www.nbcbayarea.com/news/national-international/president-biden-to-survey-flood-damage-in-kentucky/2971670/">
														<img alt="" class="post__image" srcset="https://media.nbcbayarea.com/2022/08/AP22220610220864.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcbayarea.com/2022/08/AP22220610220864.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcbayarea.com/2022/08/AP22220610220864.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcbayarea.com/2022/08/AP22220610220864.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcbayarea.com/2022/08/AP22220610220864.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcbayarea.com/2022/08/AP22220610220864.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcbayarea.com/2022/08/AP22220610220864.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Joe Biden" class="post__tag" href="https://www.nbcbayarea.com/tag/joe-biden/">Joe Biden</a>
																			<span class="post__date post__date--has-category">
								6 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="President Biden Joins Kentucky Governor to Survey Damage From Historic Floods" class="post__title--link" href="https://www.nbcbayarea.com/news/national-international/president-biden-to-survey-flood-damage-in-kentucky/2971670/">
								President Biden Joins Kentucky Governor to Survey Damage From Historic Floods							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>A fourth victim, a woman who was not identified, was hospitalized in critical condition, the police department said Friday.</p>

<p>The Muellers were on a trip to Washington, D.C., to celebrate their anniversary, according to their niece, Michelle McNett of Janesville.</p>

<p>“They were a very loving couple,” McNett told the Wisconsin State Journal. “They were very, very family oriented. I think everyone’s just in shock right now and kind of request privacy.”</p>

<p>The couple had five children, 10 grandchildren and four great-grandchildren, she told the paper.</p>

<p>Officers with the Secret Service and the U.S. Park Police witnessed the lightning strike Thursday night and ran over to render first aid, officials said.</p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/lightning-strike/">lightning strike</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/white-house/">White House</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fla-man-among-3-killed-in-lightning-strike-near-white-house%2F2971907%2F&#038;LA%20Man%20Among%203%20Killed%20in%20Lightning%20Strike%20Near%20White%20House?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=LA%20Man%20Among%203%20Killed%20in%20Lightning%20Strike%20Near%20White%20House&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fla-man-among-3-killed-in-lightning-strike-near-white-house%2F2971907%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=LA%20Man%20Among%203%20Killed%20in%20Lightning%20Strike%20Near%20White%20House%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fla-man-among-3-killed-in-lightning-strike-near-white-house%2F2971907%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
					<div
				id="mobile-native-below-article"
				data-react-component="NativeSponsor"
				data-title="Native Sponsor"
				data-include-sponsored="true"
				data-beforetext="Presented By"
			>
			</div>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-3" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="16-Year-Old Placer County Girl Goes Missing From Lake Tahoe-Area Campground"
							href="https://www.nbcbayarea.com/news/california/tahoe-missing-16-year-old-girl/2971915/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2022/08/kiely-rodni-missing-0808.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="16-Year-Old Placer County Girl Goes Missing From Lake Tahoe-Area Campground"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Missing Girl"
									href="https://www.nbcbayarea.com/tag/missing-girl/"
								>
									Missing Girl								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="16-Year-Old Placer County Girl Goes Missing From Lake Tahoe-Area Campground"
								href="https://www.nbcbayarea.com/news/california/tahoe-missing-16-year-old-girl/2971915/"
							>
								16-Year-Old Placer County Girl Goes Missing From Lake Tahoe-Area Campground							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Big Lottery Scratchers Wins Total $6 Million in Sunnyvale, Livermore"
							href="https://www.nbcbayarea.com/news/local/big-lottery-scratchers-wins-total-6-million-in-sunnyvale-livermore/2971810/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2019/09/scratchers-generic.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Big Lottery Scratchers Wins Total $6 Million in Sunnyvale, Livermore"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="California Lottery"
									href="https://www.nbcbayarea.com/tag/california-lottery/"
								>
									California Lottery								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Big Lottery Scratchers Wins Total $6 Million in Sunnyvale, Livermore"
								href="https://www.nbcbayarea.com/news/local/big-lottery-scratchers-wins-total-6-million-in-sunnyvale-livermore/2971810/"
							>
								Big Lottery Scratchers Wins Total $6 Million in Sunnyvale, Livermore							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Santa Rosa Police Halt Two 20-Car Sideshows"
							href="https://www.nbcbayarea.com/news/local/santa-rosa-police-sideshows/2971393/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2019/09/lights9.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Santa Rosa Police Halt Two 20-Car Sideshows"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Santa rosa"
									href="https://www.nbcbayarea.com/tag/santa-rosa/"
								>
									Santa rosa								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Santa Rosa Police Halt Two 20-Car Sideshows"
								href="https://www.nbcbayarea.com/news/local/santa-rosa-police-sideshows/2971393/"
							>
								Santa Rosa Police Halt Two 20-Car Sideshows							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Group of Cyclists Seen Riding Across Bay Bridge"
							href="https://www.nbcbayarea.com/news/local/cyclists-ride-bay-bridge/2971343/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2022/08/17835325113-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Group of Cyclists Seen Riding Across Bay Bridge"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Bay Bridge"
									href="https://www.nbcbayarea.com/tag/bay-bridge/"
								>
									Bay Bridge								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Group of Cyclists Seen Riding Across Bay Bridge"
								href="https://www.nbcbayarea.com/news/local/cyclists-ride-bay-bridge/2971343/"
							>
								Group of Cyclists Seen Riding Across Bay Bridge							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Big Dogs Deserve Love Too: Debunking Common Misconceptions Around Large Breeds"
							href="https://www.nbcbayarea.com/news/local/big-dogs-deserve-love-too-debunking-common-misconceptions-around-large-breeds/2966428/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2022/08/AdobeStock_298058942_crop.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Big Dogs Deserve Love Too: Debunking Common Misconceptions Around Large Breeds"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__sponsor">Sponsored</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Big Dogs Deserve Love Too: Debunking Common Misconceptions Around Large Breeds"
								href="https://www.nbcbayarea.com/news/local/big-dogs-deserve-love-too-debunking-common-misconceptions-around-large-breeds/2966428/"
							>
								Big Dogs Deserve Love Too: Debunking Common Misconceptions Around Large Breeds							</a>
						</div>
													<div class="most-popular__presented_by">
								Promoted By San Francisco SPCA							</div>
											</div>
				</li>
								</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_193" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_193', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Jose, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95116"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_100" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_100', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_393" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_393', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_466" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_466', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_359" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_359', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_898" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_898', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/KNTV">KNTV Public Inspection File</a></li>
<li id="menu-item-2961278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2961278"><a href="https://www.nbcbayarea.com/kntv-accessibility/">KNTV Accessibility</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2388408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2388408"><a href="https://www.nbcbayarea.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Privacy Policy</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcbayarea&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2329801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329801"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Bay_Area">CA Notice</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/583a7391-01de-4036-93b5-d83d6f03abf1/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="583a7391-01de-4036-93b5-d83d6f03abf1"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcbayarea.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "LA Man Among 3 Killed in Lightning Strike Near White House";
		_sf_async_config.path     = "nbcbayarea.com\/news\/national-international\/la-man-among-3-killed-in-lightning-strike-near-white-house\/2971907\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2971907' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kntv\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/news/national-international/la-man-among-3-killed-in-lightning-strike-near-white-house/2971907/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Climate in Crisis" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/climate-in-crisis/">
					Climate in Crisis				</a>
							<a data-lid="State" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					State				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Winter Olympics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/beijing-winter-olympics/">
					Winter Olympics				</a>
							<a data-lid="The Investigative Unit" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a data-lid="No Man&#039;s Land" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/no-mans-land/">
					No Man&#039;s Land				</a>
							<a data-lid="The Moms of Magnolia Street" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/the-moms-of-magnolia-street/">
					The Moms of Magnolia Street				</a>
							<a data-lid="NBC Bay Area Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="How To Explainers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/how-to/">
					How To Explainers				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/california-live/">
					California Live				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					Community				</a>
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/about-us/">
					About Us				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/live/">
					TV Schedule				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJydzEsOwiAUheENWS5v6MA4duIe6AUiSQum3Nq4e+vABej4/OeD/TFgq5QqAd3TkjrUCYdOgUqrgHP5LNNW5gjYO+TWKK1Moh291Dkal7OOSnBn2FIqO5oT/GrOr7bRLTzZiAG1C9argKjEJI0Xf7N7Cke2Xo9PZ1yH6Hm2MXqjheM5KveVL8tZWDM6KbXib9lMXkE=' type='text/css' media='all' />
<script src='https://www.nbcbayarea.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcbayarea.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "615bef35b5" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcbayarea.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.861fe666712fff552d91.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.9eb33fc5b776aaa59326.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.439d84c17cd92b9477e6.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.4' id='sharethrough-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.c848a56549895434e546.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.7b2b4ec63893106e518d.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596110',post:'2971907',tz:'-7',srv:'www.nbcbayarea.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2971907' ]);
</script>

</body>
</html>
