<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>On Parkland Anniversary, President Biden Calls for Tougher Gun Laws &#8211; NBC Bay Area</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJylkV1uwyAQhC9UjG2IQx6qnGV/IEbBYAFWlduXpErVqFWlpq8zu9/sauTbKijFamOVa9hOPhYJLAJcbC4iIkkqXxV2a9eUF/m3vc8dHylsbMvNZl+qxJDoLILHDPkiS70E2y0+fktZNnEPKhYyzdIGKNXTmu2ddYXmJlfLYk2lFvFBv1HLA/bxECizb0G/jAA3SyDkH4+rs13aYPu7ZUH1KUoK/urg5gPfCDFFWNauV6NCMHpUPRIQGGN2TzMpLUuK3Uis7E6x4z1OfBiNxamjeYvnp8mnkBBCZ8C5STnurTbDfiKnQD3NhNzqavUajQfQfY/IZmDWg9b4r84dkG1lP9Z8XF6HaRj1ZHaDegeB5w25' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<script src='https://www.nbcbayarea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-core-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGZgbmhoamJiVEWAPH1KXY='></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='nbc-analytics-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.27f5f9402a42a5ea1a7d.bundle.min.js?m=1613083441j'></script>
<link rel="https://api.w.org/" href="https://www.nbcbayarea.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.nbcmiami.com/news/local/on-parkland-anniversary-president-biden-calls-for-tougher-gun-laws/2383061/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fon-parkland-anniversary-president-biden-calls-for-tougher-gun-laws%2F2467785%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fon-parkland-anniversary-president-biden-calls-for-tougher-gun-laws%2F2467785%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=1440%2C415'); }
	}
</style>
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/fa-brands-400.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/fa-solid-900.woff2" as="font" crossorigin />		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2467785', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-kntv/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcbayarea" /><meta name="twitter:creator" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="Sorrow is reverberating across the country Sunday as Americans joined a Florida community in remembering the 17 lives lost three years ago in the Parkland..." /><meta property="og:description" content="Sorrow is reverberating across the country Sunday as Americans joined a Florida community in remembering the 17 lives lost three years ago in the Parkland school shooting massacre" /><meta name="twitter:description" content="Sorrow is reverberating across the country Sunday as Americans joined a Florida community in remembering the 17 lives lost three years ago in the Parkland school shooting massacre" /><meta property="og:title" content="On Parkland Anniversary, President Biden Calls for Tougher Gun Laws" /><meta name="twitter:title" content="On Parkland Anniversary, President Biden Calls for Tougher Gun Laws" /><meta name="keywords" content="Broward, Joe Biden, Parkland Shooting" /><meta property="og:url" content="https://www.nbcbayarea.com/news/national-international/on-parkland-anniversary-president-biden-calls-for-tougher-gun-laws/2467785/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/news/national-international/on-parkland-anniversary-president-biden-calls-for-tougher-gun-laws/2467785/" /><meta name="sailthru.title" content="On Parkland Anniversary, President Biden Calls for Tougher Gun Laws" /><meta name="sailthru.description" content="Sorrow is reverberating across the country Sunday as Americans joined a Florida community in remembering the 17 lives lost three years ago in the Parkland..." /><meta name="sailthru.tags" content="Broward, Joe Biden, Parkland Shooting" /><meta name="sailthru.tags" content="Broward, Joe Biden, Parkland Shooting" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-02-14T10:37:57+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcbayarea.com/2019/09/GettyImages-1124890250.jpg?fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2019/09/GettyImages-1124890250.jpg?fit=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/news\/national-international\/on-parkland-anniversary-president-biden-calls-for-tougher-gun-laws\/2467785\/","headline":"On Parkland Anniversary, President Biden Calls for Tougher Gun Laws","datePublished":"2021-02-14T10:37:57","dateModified":"2021-02-14T10:37:57","description":"Sorrow is reverberating across the country Sunday as Americans joined a Florida community in remembering the 17 lives lost three years ago in the Parkland\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Broward, Joe Biden, Parkland Shooting","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2019\/09\/light_amp_kntv.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcbayarea.com\/2019\/09\/GettyImages-1124890250.jpg?resize=850%2C478","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcbayarea.com\/news\/national-international\/on-parkland-anniversary-president-biden-calls-for-tougher-gun-laws\/2467785\/","description":"Sorrow is reverberating across the country Sunday as Americans joined a Florida community in remembering the 17 lives lost three years ago in the Parkland school shooting massacre","duration":"PT03M04S","name":"On Parkland Anniversary, President Biden Calls for Tougher Gun Laws","thumbnailUrl":"https:\/\/media.nbcbayarea.com\/2019\/09\/GettyImages-1124890250.jpg?resize=850%2C478","uploadDate":"2021-02-14T10:37:57"},"author":{"@type":"Person","name":"Bobby Caina Calvan"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/news/national-international/on-parkland-anniversary-president-biden-calls-for-tougher-gun-laws/2467785/?amp"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2467785 single-format-standard station-nbc kntv has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=75829892837&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img
							src="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x-2.png?fit=699%2C120"
							alt="NBC Bay Area"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Plan Your Vaccine" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/coronavirus/plan-your-vaccine-find-out-how-to-get-a-vaccine-anywhere-in-the-us/2465380/" class="site-header__trending-nav-item">Plan Your Vaccine</a>
					<a data-lid="Climate in Crisis" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/climate-in-crisis/" class="site-header__trending-nav-item">Climate in Crisis</a>
					<a data-lid="No Man&#039;s Land" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/investigations/series/no-mans-land/fighting-for-fatherhood-in-a-broken-system/2429602/" class="site-header__trending-nav-item">No Man&#039;s Land</a>
					<a data-lid="Interactive Map: School Reopenings" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/california/interactive-map-track-school-reopenings-in-california/2466782/" class="site-header__trending-nav-item">Interactive Map: School Reopenings</a>
					<a data-lid="Vaccine Dashboards" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/when-and-where-can-santa-clara-county-residents-get-the-covid-19-vaccine/2445269/" class="site-header__trending-nav-item">Vaccine Dashboards</a>
					<a data-lid="Vaccination Line Lookup" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/where-do-i-stand-in-covid-19-vaccination-line/2432645/" class="site-header__trending-nav-item">Vaccination Line Lookup</a>
					<a data-lid="Black History Month" data-lpos="trending-stories-module" href="/black-history-month/" class="site-header__trending-nav-item">Black History Month</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95141">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2467785" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/parkland-shooting/">Parkland Shooting</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		On Parkland Anniversary, President Biden Calls for Tougher Gun Laws	</h1>
			<h2 class="article-subtitle">
			The president used the occasion to call on Congress to strengthen gun laws, including requiring background checks on all gun sales and banning assault weapons		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Bobby Caina Calvan							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-02-14T18:37:57-08:00">Published 52 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fon-parkland-anniversary-president-biden-calls-for-tougher-gun-laws%2F2467785%2F&#038;On%20Parkland%20Anniversary%2C%20President%20Biden%20Calls%20for%20Tougher%20Gun%20Laws?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=On%20Parkland%20Anniversary%2C%20President%20Biden%20Calls%20for%20Tougher%20Gun%20Laws&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fon-parkland-anniversary-president-biden-calls-for-tougher-gun-laws%2F2467785%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=On%20Parkland%20Anniversary%2C%20President%20Biden%20Calls%20for%20Tougher%20Gun%20Laws%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fon-parkland-anniversary-president-biden-calls-for-tougher-gun-laws%2F2467785%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WTVJ\/42\/374\/7360563553.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WTVJ\/42\/374\/7360563553-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;6xQULJL6OMiB&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;cQLppUAB9F0n&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2021\/02\/7360563553-1080pnbcstations.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;cQLppUAB9F0n&quot;,&quot;pid_streaming_web_medium&quot;:&quot;pjXNNhyeF3js&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WTVJ&quot;,&quot;video_captions&quot;:&quot;5:30 THIS EVENING AT PINE TRAILS PARK. I\u2019M DEREK LEWIS, NBC 6 NEWS. &gt;&gt; AND THIS SENIOR CLASS INCLUDES THE LAST GROUP OF STUDENTS WHO EXPERIENCED THE HORROR OF FEBRUARY 14th, 2018. AND AS NBC 6\u2019S ARI ODZER SHOWS US FOR STUDENTS WHO SURVIVED THE MASSACRE, EVERY DAY IS A STRUGGLE TO STAY ON TRACK. &gt;&gt; Reporter: IT IS AN IMAGE MANY OF US WILL NEVER POR GET, STUDENTS LEAVING THE SCHOOL WITH HANDS UP, THOSE WHO WERE INSIDE OF THE 1200 BUILDING HAVE MUCH DARKER PICTURES INGRAINED IN THEIR MEMORIES. &gt;&gt; THERWAS A LOT OF SCREAMING IN MY CLASSROOM. OF COURSE, THE BULLETS WERE TREMENDOUSLY LOUD, LIKE I DON\u2019T KNOW HOW MANY BULLETS CAME IN MY ROOM, BU IT JUST FELT LIKE IT NEVER STOPPED, YOU KNOW. &gt;&gt; EVER SINCE THE SHOOTING I\u2019VE HAD HORRIBLE PTSD AND DEALT WITH STUFF SINCE THE TRAUMA HAS BEEN HORRIBLE. &gt;&gt; Reporter: THE SURVIVORS HAVE STORIES WHICH EVEN THREE YEARS LATER ARE HARD TO FULLY COMPREHEND. DANIELA IS IN COLLEGE NOW BUT CARRIES A PIECE OF THE DAY WITH HER, BULLET FRAGMENTS EMBEDDED IN HER BODY. DANIELA IS A ASSUMED IT WAS A DEAL. NO ONE SOMEONE WAS FIRING AN ASSAULT RIFLE AT HER AND HER CLASSMATES. &gt;&gt; THAT IS WHEN I SAW A -- BLOOD IN THE FLOOR AND MY PANTS WERE FILLED WITH BLOOD AND I WAS JUST LIKE OH, MAYBE THIS IS FOR REAL. &gt;&gt; Reporter: HALEY IS A SENIOR NOW AND WAS A FRESHMAN WHEN WE SPOKE TO HER THE DAY AFTER THE MASSACRE. SIX OF HER FRIENDS HAD DIED INCLUDING TWO FROM ORE CLASSROOM. &gt;&gt; THEY WERE IN MY CLASSROOM WHEN IT HAPPENED AND THEY JUST RAN OUT SO THAT WAS LAT TIME I SAW THEM. WE WERE JUST JOKING AROUND. &gt;&gt; I REMEMBER CALLING MY DAD AND IN THAT MOMENT I JUST, I REMEMBER THOUGHTS THROUGH MY HEAD SAYING, WELL THIS IS THE LAST TIME I\u2019M PROBABLY GOING TO HEAR FROM MY FATHER BEFORE I PASS AWAY. AND I THINK ABOUT THAT A LOT. &gt;&gt; WHEN YOU TALK TO STUDENTS WHO WENT THROUGH THE WORSE, WHO HEARD THE SHOTS AND THE SCREAMS AND SAW THINGS NO KID SHOULD EVER SEE, YOU FIND THEY ALL HAVE EVER SEE, YOU FIND THEY ALL HAVE SOME DEGREE OF SURVIVORS GUILT. &gt;&gt; MIRACLES HAPPEN. I BELIEVE THAT I MIGHT HAVE BEEN A MIRACLE, AND I HAVE A SECOND CHANCE TO I JUST HAVE TO, LIKE, MAKE THE BEST OUT OF IT, YOU KNOW. &gt;&gt; I WANT TO KNOW I WAS SPARED. BUT, LIKE, I\u2019LL NEVER KNOW. AND IT JUST IS HARD TO LIVE WITH THAT. KNOWING THAT YOU LET ALL OF THESE PEOPLE DOWN AND YOU COULDN\u2019T DO ANYTHING. &gt;&gt; Reporter: HALEY AND DANIELA EACH TOLD US THEY WANT TO BECOME MENTAL HEALTH THERAPISTS TO HELP MENTAL HEALTH THERAPISTS TO HELP PEOPLE LIKETHEMSELVES WHO HAVE EXPERIENCED SEVERE TRAUMA. &gt;&gt; THERE IS NOTHING TO BE ASHAMED OF. IF YOU STILL FEEL HOPELESS OR SAD. &gt;&gt; Reporter: NOTHING COULD CHANGE WHAT HAPPENED IN THERE BUT WITH SUPPORT AND&quot;,&quot;video_id&quot;:&quot;1860837955544_214&quot;,&quot;video_length&quot;:&quot;184385&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1860837955544&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Parkland Shooting Survivors Dealing With Trauma and Guilt Years Later"
	data-vidcid="1:10:2383003"
	data-vidurl="https://www.nbcmiami.com/news/local/parkland-shooting-survivors-dealing-with-trauma-and-guilt-years-later/2383003/"
			data-islead="true"
		data-catnames="{&quot;5856&quot;:&quot;On Air&quot;,&quot;5857&quot;:&quot;As Seen On&quot;,&quot;445300&quot;:&quot;News&quot;,&quot;248&quot;:&quot;Local&quot;,&quot;333&quot;:&quot;Parkland School Tragedy&quot;,&quot;302&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;1639&quot;:&quot;Broward&quot;,&quot;2148&quot;:&quot;Joe Biden&quot;,&quot;90&quot;:&quot;Marjory Stoneman Douglas High School&quot;,&quot;4586&quot;:&quot;Parkland Shooting&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;NBC 6&#8217;s Ari Odzer spoke with two students who were inside of Marjory Stoneman Douglas High School on the day of the shooting and still live with those moments three years later.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>Sorrow reverberated across the country Sunday as Americans, including President Joe Biden, joined a Florida community in remembering the 17 lives lost three years ago in the Parkland school shooting massacre.</p>

<p>“In seconds, the lives of dozens of families, and the life of an American community, were changed forever,” Biden said in a statement released Sunday.</p>

<p>The president used the occasion to call on Congress to strengthen gun laws, including requiring background checks on all gun sales and banning assault weapons.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Trump Remains Dominant Force in GOP Following Acquittal" href="https://www.nbcbayarea.com/news/politics/trump-remains-dominant-force-in-gop-following-acquittal/2467574/">
							<img class="post__image" src="https://media.nbcbayarea.com/2021/02/AP_21044852436546.jpg?crop=0px%2C129px%2C4729px%2C2660px&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="capitol riot" class="post__tag" href="https://www.nbcbayarea.com/tag/capitol-riot/">capitol riot</a>
																			<span class="post__date post__date--has-category">
								17 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Trump Remains Dominant Force in GOP Following Acquittal" class="post__title--link" href="https://www.nbcbayarea.com/news/politics/trump-remains-dominant-force-in-gop-following-acquittal/2467574/">
								<span data-ellipsis="true" data-text="Trump Remains Dominant Force in GOP Following Acquittal" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Trump Remains Dominant Force in GOP Following Acquittal								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Analysis: Impeachment Proves Imperfect Amid US Polarization" href="https://www.nbcbayarea.com/news/politics/analysis-impeachment-proves-imperfect-amid-us-polarization/2467685/">
							<img class="post__image" src="https://media.nbcbayarea.com/2021/01/GettyImages-1230547129.jpg?resize=850%2C478" alt="" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Donald Trump" class="post__tag" href="https://www.nbcbayarea.com/tag/donald-trump/">Donald Trump</a>
																			<span class="post__date post__date--has-category">
								11 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Analysis: Impeachment Proves Imperfect Amid US Polarization" class="post__title--link" href="https://www.nbcbayarea.com/news/politics/analysis-impeachment-proves-imperfect-amid-us-polarization/2467685/">
								<span data-ellipsis="true" data-text="Analysis: Impeachment Proves Imperfect Amid US Polarization" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Analysis: Impeachment Proves Imperfect Amid US Polarization								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<blockquote class="featured-text">
	Stay on top of the latest news and weather. Download the NBC 6 u003cemu003eapp for u003c/emu003eu003ca is=u0022u0022 href=u0022https://apps.apple.com/us/app/nbc-6/id331807842u0022u003eiOSu003c/au003eu003cemu003e or u003c/emu003eu003ca is=u0022u0022 href=u0022https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcmiami.androidu0026amp;hl=en_USu0022u003eAndroidu003c/au003eu003cemu003e.u003c/emu003e</blockquote>

<p>There was no time to wait, the president said. “We owe it to all those we’ve lost and to all those left behind to grieve to make a change. The time to act is now.”</p>

<p>Gov. Ron DeSantis ordered flags be lowered to half staff from sunrise to sunset across the state to honor those who perished when a former student of Marjory Stoneman Douglas opened fire on campus with an AR-15 rifle on Valentine's Day in 2018.</p>

<p>When the gunfire ended, 14 students and three staff members were dead, and 17 others were wounded. The suspect, Nikolas Cruz, is still awaiting trial. </p>

<p>In his proclamation for a day of remembrance, DeSantis asked fellow Floridians to pause for a moment of silence at 3 p.m. Sunday.</p>

<p>“The Parkland community is resilient in the wake of tragedy, reminding us just how strong and united Floridians can be in the face of such devastating loss,” the governor said in his proclamation.</p>

<p>The Republican governor also noted some of the school safety measures enacted since the tragedy three years ago, including money to install panic alert systems at schools across the state and to strengthen programs meant to prevent violence before they occur.</p>

<p>The panic alert measure was dubbed “Alyssa's Law,” in honor of 14-year-old Alyssa Alhadeff, one of the students killed three years ago.</p>

<p>But critics say the governor and Republican-controlled Legislature have done little to keep guns away from potentially bad actors and have opposed the ban of assault-style guns. </p>

<p>“The passage of time has done little to heal the heartbreak we felt upon hearing the shocking news three years ago today, nor dulled our sense of outrage at the lack of consequential legislative action from lawmakers since that horrible morning — laws that would prevent another Parkland from ever happening again,” said Manny Diaz, the chair of the Florida Democratic Party.</p>

<p>It remains to be seen what will be done on the federal level, despite Democratic control of the White House and both chambers of Congress.</p>

<p>“This Administration will not wait for the next mass shooting to heed that call. We will take action to end our epidemic of gun violence and make our schools and communities safer," the president said his statement Sunday.</p>

<p>In addition to background checks and an assault-weapons ban, Biden is calling on Congress to outlaw high-capacity magazines and make gun manufacturers liable for the role their products play in violence.</p>

<p>“For three years now, the Parkland families have spent birthdays and holidays without their loved ones,” Biden said. </p>

<p>“Today, as we mourn with the Parkland community, we mourn for all who have lost loved ones to gun violence,” he said.</p>

<p>“Over these three years, the Parkland families have taught all of us something profound,” the president continued. “Time and again, they have showed us how we can turn our grief into purpose – to march, organize, and build a strong, inclusive, and durable movement for change.”</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/parkland-shooting/">Parkland Shooting</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/joe-biden/">Joe Biden</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/broward/">Broward</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fon-parkland-anniversary-president-biden-calls-for-tougher-gun-laws%2F2467785%2F&#038;On%20Parkland%20Anniversary%2C%20President%20Biden%20Calls%20for%20Tougher%20Gun%20Laws?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=On%20Parkland%20Anniversary%2C%20President%20Biden%20Calls%20for%20Tougher%20Gun%20Laws&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fon-parkland-anniversary-president-biden-calls-for-tougher-gun-laws%2F2467785%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=On%20Parkland%20Anniversary%2C%20President%20Biden%20Calls%20for%20Tougher%20Gun%20Laws%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fon-parkland-anniversary-president-biden-calls-for-tougher-gun-laws%2F2467785%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcbayarea.com/news/national-international/on-parkland-anniversary-president-biden-calls-for-tougher-gun-laws/2467785/">0</div>
			</div>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_289" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_289', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-3" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Jose, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95141"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_455" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_455', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_671" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_671', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1986914089" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_169" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_169', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_605" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_605', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_981" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_981', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-3.png?fit=654%2C120"
						alt="NBC Bay Area"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2388408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2388408"><a href="https://www.nbcbayarea.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Privacy Policy</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="mailto:KNTVViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/kntv/">KNTV Public Inspection File</a></li>
<li id="menu-item-2329801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329801"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Bay_Area">CA Notice</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcbayarea.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "Bobby Caina Calvan";
			_sf_async_config.title    = "On Parkland Anniversary, President Biden Calls for Tougher Gun Laws";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/news/national-international/on-parkland-anniversary-president-biden-calls-for-tougher-gun-laws/2467785/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-3.png?fit=654%2C120"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local News				</a>
							<a data-lid="Making It In The Bay" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/making-it-in-the-bay/">
					Making It In The Bay				</a>
							<a data-lid="Bay Area Proud" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/bay-area-proud/">
					Bay Area Proud				</a>
							<a data-lid="Digital Originals" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/digital-originals/">
					Digital Originals				</a>
							<a data-lid="State" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					State				</a>
							<a data-lid="Black History Month" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/black-history-month/">
					Black History Month				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="The Investigative Unit" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a data-lid="No Man&#039;s Land" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/no-mans-land/">
					No Man&#039;s Land				</a>
							<a data-lid="NBC Bay Area Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="How To Explainers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/how-to/">
					How To Explainers				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/california-live/">
					California Live				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					Community				</a>
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/about-us/">
					About Us				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/live/">
					TV Schedule				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697566g'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1607032651j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.6055a8173f5f665d5a6d.chunk.min.js?m=1613073060g'></script>
<script id='nbc-nonamp-js-js-before'>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</script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/nonamp.0a73730210c492357efe.bundle.min.js?ver=1.0.2' id='nbc-nonamp-js-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.7c8f498b4e7bd9676e00.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.0fa6b77edd368921a2a0.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.c5de34146f13f64696f0.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.bb2ce7dffa210f420087.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-206022773251238.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcbayarea.com/_static/??/wp-includes/js/underscore.min.js,/wp-content/mu-plugins/search/elasticpress/dist/js/facets-script.min.js,/wp-includes/js/wp-embed.min.js?m=1607032651j'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1986914089&#038;tgtid=48b3189c-f11c-5f64-a917-369003769ef3&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'165596110',post:'2467785',tz:'-8',srv:'www.nbcbayarea.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2467785' ]);
</script>

</body>
</html>
