<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Philly BBQ, Pizza Spot Shut Down Astros&#8217; World Series Catering Request &#8211; NBC Bay Area</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-common" type="text/css">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</style><style class="wp-asset-manager nbc-article" type="text/css">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</style><style class="wp-asset-manager nbc-article-content" type="text/css">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</style><style class="wp-asset-manager nbc-blocks" type="text/css">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</style><style class="wp-asset-manager nbc-most-popular" type="text/css">@media(max-width: 47.9375rem){.widget_nbc_most_popular.widget{display:none}}.widget_nbc_most_popular .post__image__wrap{height:3.0625rem;margin-right:.625rem;max-height:3.0625rem;max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem;overflow:hidden;width:5.5rem}.widget_nbc_most_popular .post__image__wrap img{max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem}.widget_nbc_most_popular .post__category,.widget_nbc_most_popular .post__sponsor{font-size:.6875rem;font-weight:800;letter-spacing:1px;line-height:1;margin-bottom:.1875rem;text-transform:uppercase}.widget_nbc_most_popular .post__category a,.widget_nbc_most_popular .post__sponsor a{color:#144aa8;text-decoration:none}.widget_nbc_most_popular .post__title{font-family:"Arthouse",sans-serif;font-size:.9375rem;font-weight:500;line-height:1.35;margin-bottom:.1875rem}.widget_nbc_most_popular .post__title a{color:#000;text-decoration:none}.widget_nbc_most_popular .post__sponsor{color:#0a8539}.widget_nbc_most_popular .most-popular__header{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.widget_nbc_most_popular .sponsored-ad-unit{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;margin-bottom:1.125rem;position:relative}.widget_nbc_most_popular .sponsored-ad-unit::before{color:#000;content:"";font-family:"Arthouse",sans-serif;font-size:.6875rem;font-weight:700;position:absolute;right:0;text-align:right;text-transform:uppercase;top:-1.0625rem}.widget_nbc_most_popular .sponsored-ad-unit.logo-rendered::before{content:attr(data-beforetext)}.widget_nbc_most_popular .sponsored-ad-unit:empty::before{content:""}.widget_nbc_most_popular .sponsored-ad-unit div{display:inline-block}.most-popular__post{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start;border-bottom:1px solid #d8d8d8;display:-webkit-box;display:-ms-flexbox;display:flex;font-size:.75rem;padding:1rem 0 .6875rem}.most-popular__post:first-child{padding-top:0}.most-popular__post:last-child{border-bottom:0}.most-popular__post .most-popular__presented_by{color:#767676;font-family:"Arthouse",sans-serif;font-size:.5625rem}

/*# sourceMappingURL=mostPopular.f58524ab569a30c1fff2.min.css.map*/</style><style id='global-styles-inline-css'>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</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcbayarea.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbcsports.com/philadelphia/phillies/philly-mikes-bbq-angelos-pizza-shut-down-astros-world-series-catering-request-phillies" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Fphilly-bbq-pizza-spot-shut-down-astros-world-series-catering-request%2F3065594%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Fphilly-bbq-pizza-spot-shut-down-astros-world-series-catering-request%2F3065594%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcbayarea" /><meta name="twitter:creator" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="The Houston Astros had catering requests denied by Philadelphia restaurants as they face the Phillies in the 2022 World Series." /><meta property="og:description" content="The Houston Astros are looking to eat well during their stay in Philadelphia during the World Series, but Phillies solidarity is making their life hard. By Adam Hermann" /><meta name="twitter:description" content="The Houston Astros are looking to eat well during their stay in Philadelphia during the World Series, but Phillies solidarity is making their life hard. By Adam Hermann" /><meta property="og:title" content="Philly BBQ, Pizza Spot Shut Down Astros&#039; World Series Catering Request" /><meta name="twitter:title" content="Philly BBQ, Pizza Spot Shut Down Astros&#039; World Series Catering Request" /><meta name="keywords" content="Houston Astros, MLB, Philadelphia Phillies, World Series" /><meta property="og:url" content="https://www.nbcbayarea.com/news/sports/philly-bbq-pizza-spot-shut-down-astros-world-series-catering-request/3065594/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/news/sports/philly-bbq-pizza-spot-shut-down-astros-world-series-catering-request/3065594/" /><meta name="sailthru.title" content="Philly BBQ, Pizza Spot Shut Down Astros&#039; World Series Catering Request" /><meta name="sailthru.description" content="The Houston Astros had catering requests denied by Philadelphia restaurants as they face the Phillies in the 2022 World Series." /><meta name="sailthru.tags" content="Houston Astros, MLB, Philadelphia Phillies, World Series" /><meta name="sailthru.tags" content="Houston Astros, MLB, Philadelphia Phillies, World Series" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-11-01T14:55:35+00:00" /><meta property="og:image:width" content="1035" /><meta property="og:image:height" content="582" /><meta property="og:image" content="https://media.nbcbayarea.com/2022/11/mikes-bbq-south-philly.png?fit=1035%2C582&#038;quality=85&#038;strip=all" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2022/11/mikes-bbq-south-philly.png?fit=1035%2C582&#038;quality=85&#038;strip=all" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/news\/sports\/philly-bbq-pizza-spot-shut-down-astros-world-series-catering-request\/3065594\/","headline":"Philly BBQ, Pizza Spot Shut Down Astros' World Series Catering Request","datePublished":"2022-11-01T14:55:35","dateModified":"2022-11-01T17:58:40","description":"The Houston Astros had catering requests denied by Philadelphia restaurants as they face the Phillies in the 2022 World Series.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Houston Astros, MLB, Philadelphia Phillies, World Series","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2022\/05\/amp_square_kntv.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcbayarea.com\/2022\/11\/mikes-bbq-south-philly.png?resize=850%2C478&quality=85&strip=all","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcbayarea.com\/news\/sports\/philly-bbq-pizza-spot-shut-down-astros-world-series-catering-request\/3065594\/","description":"The Houston Astros are looking to eat well during their stay in Philadelphia during the World Series, but Phillies solidarity is making their life hard. By Adam Hermann","duration":"PT01M49S","name":"Philly BBQ, Pizza Spot Shut Down Astros' World Series Catering Request","thumbnailUrl":"https:\/\/media.nbcbayarea.com\/2022\/11\/mikes-bbq-south-philly.png?resize=850%2C478&quality=85&strip=all","uploadDate":"2022-11-01T14:55:35"},"author":{"@type":"Person","name":"Adam Hermann"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/news/sports/philly-bbq-pizza-spot-shut-down-astros-world-series-catering-request/3065594/?amp=1"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3065594 single-format-standard station-nbc kntv has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img src="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&#038;quality=85&#038;strip=all&#038;w=238&#038;h=40" srcset="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=238&amp;h=40 1x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=476&amp;h=80 2x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=714&amp;h=120 3x" alt="NBC Bay Area" height="40" width="238" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Decision 2022" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/decision-2022/">Decision 2022</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Paul Pelosi Attacked" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/tag/paul-pelosi-attacked/" class="site-header__trending-nav-item">Paul Pelosi Attacked</a>
					<a data-lid="Why We Still Have Daylight Saving Time" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/national-international/why-do-we-still-have-daylight-saving-time-in-california/3064185/" class="site-header__trending-nav-item">Why We Still Have Daylight Saving Time</a>
					<a data-lid="Where Lucky Lottery Tickets Have Been Sold" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/national-international/list-where-lucky-lottery-tickets-have-been-sold-in-california/3063964/" class="site-header__trending-nav-item">Where Lucky Lottery Tickets Have Been Sold</a>
					<a data-lid="Plan Your 2022 Vote" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/politics/how-to-plan-your-vote-for-the-2022-california-elections/2837164/?_osource=ed_npd_nbc_nat__genplan_your_vote_trending" class="site-header__trending-nav-item">Plan Your 2022 Vote</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95116">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3065594" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&#038;strip=all&#038;fit=1440%2C415&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&amp;strip=all&amp;fit=1440%2C415&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/philadelphia-phillies/">Philadelphia Phillies</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Philly BBQ, Pizza Spot Shut Down Astros' World Series Catering Request	</h1>
			<h2 class="article-subtitle">
			Philadelphia is not making it easy for the Astros to cater food		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Adam Hermann							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-11-01T21:55:35-07:00">Published 3 hours ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-11-01T17:58:40-07:00">Updated 4 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Fphilly-bbq-pizza-spot-shut-down-astros-world-series-catering-request%2F3065594%2F&#038;Philly%20BBQ%2C%20Pizza%20Spot%20Shut%20Down%20Astros%27%20World%20Series%20Catering%20Request?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Philly%20BBQ%2C%20Pizza%20Spot%20Shut%20Down%20Astros%27%20World%20Series%20Catering%20Request&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Fphilly-bbq-pizza-spot-shut-down-astros-world-series-catering-request%2F3065594%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Philly%20BBQ%2C%20Pizza%20Spot%20Shut%20Down%20Astros%27%20World%20Series%20Catering%20Request%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Fphilly-bbq-pizza-spot-shut-down-astros-world-series-catering-request%2F3065594%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:479,&quot;nbc_primary_tag_id&quot;:5249,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WCAU\/884\/23\/19339446969.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WCAU\/884\/23\/19339446969-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;1GXzz8yfoIng&quot;,&quot;mpx_download_pid_high&quot;:&quot;R2IFG8_Y_tME&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;O08e0vIeMWJD&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcbayarea.com\/2022\/11\/19339446969-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;pgBv0folgBI2&quot;,&quot;pid_streaming_web_medium&quot;:&quot;QiMf_uLKuJlz&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WCAU&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2096869955791_716&quot;,&quot;video_length&quot;:&quot;109210&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;7pT0bjUPZGFu&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;0_CZhw0ttTW0&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;O08e0vIeMWJD&quot;,&quot;media_pid&quot;:&quot;UuNgqdkCICXs&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2096869955791&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="‘Kick Some Astros&#039;: NJ Sign Shop Owner Brings Iconic Signs to Game 3 of World Series"
	data-vidcid="1:12:3409738"
	data-vidurl="https://www.nbcphiladelphia.com/news/sports/phillies/kick-some-astros-nj-sign-shop-owner-brings-iconic-signs-to-game-3-of-world-series/3409738/"
			data-islead="true"
		data-catnames="{&quot;383&quot;:&quot;Sports&quot;,&quot;282048&quot;:&quot;News&quot;,&quot;479&quot;:&quot;Philadelphia Phillies&quot;}"
	data-tagnames="{&quot;86034&quot;:&quot;Houston Astros&quot;,&quot;3286&quot;:&quot;MLB&quot;,&quot;5249&quot;:&quot;Philadelphia Phillies&quot;,&quot;165&quot;:&quot;Tim Furlong&quot;,&quot;19534&quot;:&quot;World Series&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;NBC10’s Tim Furlong spoke with one fan who is hoping his creative signs will give the Phillies a boost in Game 3 of the World Series. &lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p><em><a href="https://www.nbcsports.com/philadelphia/phillies/philly-mikes-bbq-angelos-pizza-shut-down-astros-world-series-catering-request-phillies?cid=Yahoo&amp;partner=ya4nbcs&amp;chrcontext=KNTV">Popular Philly eateries shut down Astros catering requests</a> originally appeared on <a href="https://www.nbcsports.com/philadelphia?cid=MSN&amp;chrcontext=KNTV">NBC Sports Philadelphia</a></em></p>

<p>The Houston Astros are spending a substantial amount of time in Philadelphia this week as they battle the Phillies in the World Series, and they need to grab some grub worthy of pro baseball players while they're in town.</p>

<p>Hilariously, they're having a hard time because the people behind some of the best food in this city are putting sports allegiances over money.</p>

<p>At least two popular eateries - Angelo's Pizzeria and Mike's BBQ - have shot down catering requests from the Astros, according to posts from the restaurants' social media accounts.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><em>Stay informed about local news and weather. Get the NBC Bay Area app for </em></em></strong><a href="https://apps.apple.com/us/app/nbc-bay-area/id331796811">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcbayarea.android&amp;hl=en_US&amp;gl=US">Android </a><strong><em>and pick your alerts. </em></strong></blockquote>
</div>
</div>

<p>Here's the post from the official Mike's BBQ Instagram, in which Astros dietician Lisa Clarke reached out to the restaurant in search of catering:</p>

<p>Oddly, Clarke called Mike "Gil" and appeared to be in search of Latin food, which isn't served at Mike's. I have to wonder if Clarke was trying to reach Gil Arends, the co-owner of Puyero Venezuelan Flavor in Society Hill on 4th Street.</p>

<p>In any case, that's strike one.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Sports</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module"
						data-lid="5-Time Super Bowl Winning Exec John McVay Dies at Age 91"						href="https://www.nbcbayarea.com/news/sports/49ers/john-mcvay-dies/3065498/">
														<img alt="" class="post__image" srcset="https://media.nbcbayarea.com/2022/11/AP22305804955289.jpg?quality=85&amp;strip=all&amp;fit=4710%2C3162&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcbayarea.com/2022/11/AP22305804955289.jpg?quality=85&amp;strip=all&amp;fit=4710%2C3162&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcbayarea.com/2022/11/AP22305804955289.jpg?quality=85&amp;strip=all&amp;fit=4710%2C3162&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcbayarea.com/2022/11/AP22305804955289.jpg?quality=85&amp;strip=all&amp;fit=4710%2C3162&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcbayarea.com/2022/11/AP22305804955289.jpg?quality=85&amp;strip=all&amp;fit=4710%2C3162&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcbayarea.com/2022/11/AP22305804955289.jpg?quality=85&amp;strip=all&amp;fit=4710%2C3162&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcbayarea.com/2022/11/AP22305804955289.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="john mcvay" class="post__tag" href="https://www.nbcbayarea.com/tag/john-mcvay/">john mcvay</a>
																			<span class="post__date post__date--has-category">
								<time class="entry-date published" datetime="2022-11-01T22:59:18+00:00">2 hours ago</time>							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="5-Time Super Bowl Winning Exec John McVay Dies at Age 91" class="post__title--link" href="https://www.nbcbayarea.com/news/sports/49ers/john-mcvay-dies/3065498/">
								5-Time Super Bowl Winning Exec John McVay Dies at Age 91							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module"
						data-lid="49ers Trade Jeff Wilson Jr. to Dolphins for 2023 Fifth-Round Pick"						href="https://www.nbcbayarea.com/news/sports/49ers/source-49ers-trade-jeff-wilson-jr/3065211/">
														<img alt="" class="post__image" srcset="https://media.nbcbayarea.com/2022/10/jeff-wilson-jr-Getty-Images-1435979233.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcbayarea.com/2022/10/jeff-wilson-jr-Getty-Images-1435979233.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcbayarea.com/2022/10/jeff-wilson-jr-Getty-Images-1435979233.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcbayarea.com/2022/10/jeff-wilson-jr-Getty-Images-1435979233.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcbayarea.com/2022/10/jeff-wilson-jr-Getty-Images-1435979233.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcbayarea.com/2022/10/jeff-wilson-jr-Getty-Images-1435979233.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcbayarea.com/2022/10/jeff-wilson-jr-Getty-Images-1435979233.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="49ers" class="post__tag" href="https://www.nbcbayarea.com/tag/49ers/">49ers</a>
																			<span class="post__date post__date--has-category">
								<time class="entry-date published" datetime="2022-11-01T18:57:17+00:00">6 hours ago</time>							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="49ers Trade Jeff Wilson Jr. to Dolphins for 2023 Fifth-Round Pick" class="post__title--link" href="https://www.nbcbayarea.com/news/sports/49ers/source-49ers-trade-jeff-wilson-jr/3065211/">
								49ers Trade Jeff Wilson Jr. to Dolphins for 2023 Fifth-Round Pick							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Then we have a pair of posts from Danny, the genius behind the famous Angelo's pizza and sandwiches on 9th Street.&nbsp;</p>

<p>Danny posted a video to his Instagram story in which he refuted any suggestion that Angelo's cooked for the Astros, asserting he told the team no, and shortly thereafter he reposted a story from Phillies team chef Keith Rudolf showing a party tray of Angelo's hoagies fueling the Phillies ahead of Game 3:</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="zxx" dir="ltr"><a href="https://t.co/Gwv1jWKd6K">pic.twitter.com/Gwv1jWKd6K</a></p>&mdash; Testing (@adamwh3rmann) <a href="https://twitter.com/adamwh3rmann/status/1587574622521888768?ref_src=twsrc%5Etfw">November 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>Yeah, that's how you do it. Strike two.</p>

<p>And you know what they say: Strike one, strike two, good luck.</p>

									</div>
											<div class="article-copyright">Copyright RSN</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/philadelphia-phillies/">Philadelphia Phillies</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/mlb/">MLB</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/world-series/">World Series</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/houston-astros/">Houston Astros</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Fphilly-bbq-pizza-spot-shut-down-astros-world-series-catering-request%2F3065594%2F&#038;Philly%20BBQ%2C%20Pizza%20Spot%20Shut%20Down%20Astros%27%20World%20Series%20Catering%20Request?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Philly%20BBQ%2C%20Pizza%20Spot%20Shut%20Down%20Astros%27%20World%20Series%20Catering%20Request&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Fphilly-bbq-pizza-spot-shut-down-astros-world-series-catering-request%2F3065594%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Philly%20BBQ%2C%20Pizza%20Spot%20Shut%20Down%20Astros%27%20World%20Series%20Catering%20Request%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Fphilly-bbq-pizza-spot-shut-down-astros-world-series-catering-request%2F3065594%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
					<div
				id="mobile-native-below-article"
				data-react-component="NativeSponsor"
				data-title="Native Sponsor"
				data-include-sponsored="true"
				data-beforetext="Presented By"
			>
			</div>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-3" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Boss Recalls Pelosi Attack Suspect&#039;s Descent Into Extremism"
								href="https://www.nbcbayarea.com/investigations/boss-recalls-david-depape-pelosi-attack/3064437/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2022/10/19324050523-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Boss Recalls Pelosi Attack Suspect&#039;s Descent Into Extremism"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="INVESTIGATIVE"
										href="https://www.nbcbayarea.com/tag/investigative/"
									>
										INVESTIGATIVE									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Boss Recalls Pelosi Attack Suspect&#039;s Descent Into Extremism"
									href="https://www.nbcbayarea.com/investigations/boss-recalls-david-depape-pelosi-attack/3064437/"
								>
									Boss Recalls Pelosi Attack Suspect&#039;s Descent Into Extremism								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="I Raised 2 Successful CEOs and a Doctor. Here&#039;s the ‘Unpopular&#039; Parenting Rule I Always Used on My Kids"
								href="https://www.nbcbayarea.com/news/business/money-report/i-raised-2-successful-ceos-and-a-doctor-heres-the-no-1-unpopular-parenting-rule-i-always-used-with-my-kids/3062804/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2022/10/105900431-1557323964980screenshot2019-05-08at9.56.19am.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="I Raised 2 Successful CEOs and a Doctor. Here&#039;s the ‘Unpopular&#039; Parenting Rule I Always Used on My Kids"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="parenting"
										href="https://www.nbcbayarea.com/tag/parenting/"
									>
										parenting									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="I Raised 2 Successful CEOs and a Doctor. Here&#039;s the ‘Unpopular&#039; Parenting Rule I Always Used on My Kids"
									href="https://www.nbcbayarea.com/news/business/money-report/i-raised-2-successful-ceos-and-a-doctor-heres-the-no-1-unpopular-parenting-rule-i-always-used-with-my-kids/3062804/"
								>
									I Raised 2 Successful CEOs and a Doctor. Here&#039;s the ‘Unpopular&#039; Parenting Rule I Always Used on My Kids								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Man Accused of Attacking Paul Pelosi on a ‘Suicide Mission&#039;: Court Filing"
								href="https://www.nbcbayarea.com/news/local/paul-pelosi-david-depape-2/3065521/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2022/11/1102-2022-DavidDePape-sketch.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Man Accused of Attacking Paul Pelosi on a ‘Suicide Mission&#039;: Court Filing"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Paul Pelosi Attacked"
										href="https://www.nbcbayarea.com/tag/paul-pelosi-attacked/"
									>
										Paul Pelosi Attacked									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Man Accused of Attacking Paul Pelosi on a ‘Suicide Mission&#039;: Court Filing"
									href="https://www.nbcbayarea.com/news/local/paul-pelosi-david-depape-2/3065521/"
								>
									Man Accused of Attacking Paul Pelosi on a ‘Suicide Mission&#039;: Court Filing								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Suspect in Stabbing of Woman in San Jose Detained by Police"
								href="https://www.nbcbayarea.com/news/local/san-jose-stabbing/3065226/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2022/05/SJPD-1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Suspect in Stabbing of Woman in San Jose Detained by Police"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="San Jose"
										href="https://www.nbcbayarea.com/tag/san-jose/"
									>
										San Jose									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Suspect in Stabbing of Woman in San Jose Detained by Police"
									href="https://www.nbcbayarea.com/news/local/san-jose-stabbing/3065226/"
								>
									Suspect in Stabbing of Woman in San Jose Detained by Police								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Why It&#039;s Time to Flip or Change Your Mattress"
								href="https://www.nbcbayarea.com/news/health/sleep/why-its-time-to-flip-of-change-your-mattress/3036143/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2022/10/AdobeStock_387817300_CROP_-2.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Why It&#039;s Time to Flip or Change Your Mattress"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__sponsor">Sponsored</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Why It&#039;s Time to Flip or Change Your Mattress"
									href="https://www.nbcbayarea.com/news/health/sleep/why-its-time-to-flip-of-change-your-mattress/3036143/"
								>
									Why It&#039;s Time to Flip or Change Your Mattress								</a>
							</div>
															<div class="most-popular__presented_by">
									Promoted By Mancini&#039;s Sleepworld								</div>
													</div>
					</li>
											</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_842" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_842', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Jose, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95116"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_276" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_276', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_934" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_934', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_330" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_330', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_894" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_894', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_880" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_880', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/KNTV">KNTV Public Inspection File</a></li>
<li id="menu-item-2961278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2961278"><a href="https://www.nbcbayarea.com/kntv-accessibility/">KNTV Accessibility</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2388408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2388408"><a href="https://www.nbcbayarea.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Privacy Policy</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcbayarea&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2329801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329801"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Bay_Area">CA Notice</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/583a7391-01de-4036-93b5-d83d6f03abf1/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="583a7391-01de-4036-93b5-d83d6f03abf1"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcbayarea.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, sports";
		_sf_async_config.authors  = "Adam Hermann";
		_sf_async_config.title    = "Philly BBQ, Pizza Spot Shut Down Astros' World Series Catering Request";
		_sf_async_config.path     = "nbcbayarea.com\/news\/sports\/philly-bbq-pizza-spot-shut-down-astros-world-series-catering-request\/3065594\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3065594' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kntv\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/news/sports/philly-bbq-pizza-spot-shut-down-astros-world-series-catering-request/3065594/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Decision 2022" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/decision-2022/">
					Decision 2022				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Climate in Crisis" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/climate-in-crisis/">
					Climate in Crisis				</a>
							<a data-lid="State" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					State				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="The Investigative Unit" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/investigations/submit-tip/">
					Submit a tip				</a>
							<a data-lid="Digital Series" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/investigations/exclusive-digital-first-nbc-bay-area-series/2914987/">
					Digital Series				</a>
							<a data-lid="NBC Bay Area Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="How To Explainers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/how-to/">
					How To Explainers				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/california-live/">
					California Live				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					Community				</a>
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/about-us/">
					About Us				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/live/">
					TV Schedule				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us/"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-most-popular-css'  href='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/css/mostPopular.f58524ab569a30c1fff2.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-footer-css'  href='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-flyout-nav-css'  href='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-weather-icons-css'  href='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/css/player_smooth.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcbayarea.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "b669e37f8d" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcbayarea.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.68f1f3d49e572551320c.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.5619476906892270277d.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.90e81f50ad10163e26e6.bundle.min.js' id='nbc-article-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7467d724b220d207aaa8.bundle.min.js' id='nbc-video-player-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.96f2ae8d2543f37c456e.bundle.min.js' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f7b6eab132d19d0ea6aa.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/articleContent.f77e906ed74b9bbb768b.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596110',post:'3065594',tz:'-7',srv:'www.nbcbayarea.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '3065594' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_di7I9uqCUKilJ6Ok1C2FXdamzDoClNe9'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbcbayarea.com/news/sports/philly-bbq-pizza-spot-shut-down-astros-world-series-catering-request/3065594/'
		}
	});
		</script>
	
</body>
</html>
