<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Woman Stabs Date in Las Vegas Hotel Room in &#8216;Revenge&#8217; for 2020 US Drone Killing of Iranian General &#8211; NBC Bay Area</title>
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJylzktOAzEQBNALEX96PG3PAmXBSdrtNlj4E8VGXJ8glAMkrKvqqfT35cSjL+lLrw9pMnWPfJqLVhldcy2/SfwqNWmeU/NobXQlUazdd5awhcwUUohOtdLVrfOiHzTf64hUFeyAngSE0YI3yRCEp026rsJV1JF8MrvDaDzkzaQsGf6Lvv1NFB0iRiChQ8rBHui342k71sGfU0ES7+l2NqITgbB5xrt5bq8WnTfWBYAf1/qZKA==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcbayarea.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://apnews.com/1df3a00f28444a7037e2f0d36427d70f" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fwoman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general%2F2837001%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fwoman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general%2F2837001%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcbayarea" /><meta name="twitter:creator" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="The 21-year-old woman said she motivated herself with the song &quot;Grave Digger&quot; before stabbing her blindfolded date -- who she met on a dating app -- in the neck..." /><meta property="og:description" content="The 21-year-old woman said she motivated herself with the song &quot;Grave Digger&quot; before stabbing her blindfolded date -- who she met on a dating app -- in the neck during sex" /><meta name="twitter:description" content="The 21-year-old woman said she motivated herself with the song &quot;Grave Digger&quot; before stabbing her blindfolded date -- who she met on a dating app -- in the neck during sex" /><meta property="og:title" content="Woman Stabs Date in Las Vegas Hotel Room in &#039;Revenge&#039; for 2020 US Drone Killing of Iranian General" /><meta name="twitter:title" content="Woman Stabs Date in Las Vegas Hotel Room in &#039;Revenge&#039; for 2020 US Drone Killing of Iranian General" /><meta name="keywords" content="Crime and Courts, Las Vegas, Nevada" /><meta property="og:url" content="https://www.nbcbayarea.com/news/national-international/woman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general/2837001/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/news/national-international/woman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general/2837001/" /><meta name="sailthru.title" content="Woman Stabs Date in Las Vegas Hotel Room in &#039;Revenge&#039; for 2020 US Drone Killing of Iranian General" /><meta name="sailthru.description" content="The 21-year-old woman said she motivated herself with the song &quot;Grave Digger&quot; before stabbing her blindfolded date -- who she met on a dating app -- in the neck..." /><meta name="sailthru.tags" content="Crime and Courts, Las Vegas, Nevada" /><meta name="sailthru.tags" content="Crime and Courts, Las Vegas, Nevada" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-03-14T10:35:07+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/news\/national-international\/woman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general\/2837001\/","headline":"Woman Stabs Date in Las Vegas Hotel Room in \u2018Revenge' for 2020 US Drone Killing of Iranian General","datePublished":"2022-03-14T10:35:07","dateModified":"2022-03-14T10:41:18","description":"The 21-year-old woman said she motivated herself with the song \"Grave Digger\" before stabbing her blindfolded date -- who she met on a dating app -- in the neck\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Crime and Courts, Las Vegas, Nevada","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2019\/09\/light_amp_kntv.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcbayarea.com\/2019\/09\/las-vegas1.jpg?quality=85&strip=all&resize=1200%2C675","width":1200}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/news/national-international/woman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general/2837001/?amp"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2837001 single-format-standard station-nbc kntv has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img src="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&#038;quality=85&#038;strip=all&#038;w=238&#038;h=40" srcset="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=238&amp;h=40 1x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=476&amp;h=80 2x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=714&amp;h=120 3x" alt="NBC Bay Area" height="40" width="238" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Olympics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/beijing-winter-olympics/">Olympics</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Cheapest Gas in Bay Area" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/making-it-in-the-bay/where-to-find-the-cheapest-gas-in-the-bay-area/2834136/" class="site-header__trending-nav-item">Cheapest Gas in Bay Area</a>
					<a data-lid="SF Mom Wins $1M on Lottery Scratchers" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/sf-mom-wins-1-million-on-lottery-scratchers-ticket-while-grocery-shopping/2835379/" class="site-header__trending-nav-item">SF Mom Wins $1M on Lottery Scratchers</a>
					<a data-lid="Saving SF" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/investigations/saving-san-francisco/2807887/" class="site-header__trending-nav-item">Saving SF</a>
					<a data-lid="Live Updates: Russia-Ukraine Crisis" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/national-international/live-updates-russia-ukraine-crisis/2819244/" class="site-header__trending-nav-item">Live Updates: Russia-Ukraine Crisis</a>
					<a data-lid="How to Help Ukraine War Victims" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/national-international/want-to-support-war-victims-in-ukraine-heres-how-you-can-help/2822731/" class="site-header__trending-nav-item">How to Help Ukraine War Victims</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95116">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2837001" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/crime-and-courts/">Crime and Courts</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Woman Stabs Date in Las Vegas Hotel Room in ‘Revenge' for 2020 US Drone Killing of Iranian General	</h1>
			<h2 class="article-subtitle">
			The 21-year-old woman said she motivated herself with the song "Grave Digger" before stabbing her blindfolded date -- who she met on a dating app -- in the neck during sex		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-03-14T17:35:07-07:00">Published 7 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-03-14T10:41:18-07:00">Updated 1 min ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fwoman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general%2F2837001%2F&#038;Woman%20Stabs%20Date%20in%20Las%20Vegas%20Hotel%20Room%20in%20%E2%80%98Revenge%27%20for%202020%20US%20Drone%20Killing%20of%20Iranian%20General?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Woman%20Stabs%20Date%20in%20Las%20Vegas%20Hotel%20Room%20in%20%E2%80%98Revenge%27%20for%202020%20US%20Drone%20Killing%20of%20Iranian%20General&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fwoman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general%2F2837001%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Woman%20Stabs%20Date%20in%20Las%20Vegas%20Hotel%20Room%20in%20%E2%80%98Revenge%27%20for%202020%20US%20Drone%20Killing%20of%20Iranian%20General%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fwoman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general%2F2837001%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&amp;strip=all&amp;fit=4500%2C2532&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&amp;strip=all&amp;fit=4500%2C2532&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&amp;strip=all&amp;fit=4500%2C2532&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&amp;strip=all&amp;fit=4500%2C2532&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&amp;strip=all&amp;fit=4500%2C2532&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&amp;strip=all&amp;fit=4500%2C2532&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&amp;strip=all&amp;fit=4500%2C2532&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&amp;strip=all&amp;fit=4500%2C2532&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcbayarea.com/2019/09/las-vegas1.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Las Vegas skyline"
		/>
	</div>
			<figcaption>
							<cite>SAUL LOEB/AFP/Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="The Las Vegas Strip and skyline including various hotels and casinos are seen at night in Las Vegas, Nevada."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>A woman stabbed her date whom she had met online in retaliation for the 2020 death of an Iranian military leader killed in an American drone strike, police said. </p>

<p>Nika Nikoubin, 21, has been charged with attempted murder, battery with a deadly weapon and burglary, KLAS-TV reported. </p>

<p>Nikoubin and the man met online on a dating website, Henderson police wrote in an arrest report. The pair then agreed to meet at Sunset Station hotel on March 5, renting a room together.</p>

<p>While in the room, the pair began having sex when Nikoubin put a blindfold on the man, police said. Nikoubin then turned off the lights, and several minutes later, the man “felt a pain on the side of his neck,” KLAS reported.</p>

<p>Nikoubin reportedly stabbed the man in the neck “for revenge against U.S. troops for the killing of Qassem Soleimani in 2020,” police wrote in a report.</p>

<p>U.S. forces killed Soleimani , a top general in Iran’s military, in a drone strike in January 2020. Soleimani headed the expeditionary Quds Force of Iran’s Revolutionary Guard Corps. responsible for the Islamic Republic’s foreign operations. He gained prominence for advising Shiite paramilitary forces fighting the Islamic State group in Iraq, before it was defeated in 2017.</p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2">
					<div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://ots.nbcwpshield.com/wp-content/uploads/2022/03/GettyImages-607574930.jpg?quality=85&amp;strip=all&amp;w=1024" loading="lazy" alt="Iranian supreme leader Ayatollah Ali Khamenei" class="wp-image-6970215" />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption>
					<span class="placeholder"></span>
				</div>
			</div><cite>Pool / Press Office of Iranian Supreme Leader/Anadolu Agency/Getty Images</cite><figcaption><div class="caption">File photo: Iranian Quds Force commander Qassem Soleimani (C) attends Iranian supreme leader Ayatollah Ali Khamenei's (not seen) meeting with the Islamic Revolution Guards Corps (IRGC) in Tehran, Iran on September 18, 2016.</div></figcaption></figure>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><em>Download our local news and weather app for </em></em></strong><a href="https://apps.apple.com/us/app/nbc-bay-area/id331796811">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcbayarea.android&amp;hl=en_US&amp;gl=US">Android </a><strong><em>— <em>and choose the alerts you want</em></em></strong>.</blockquote>
</div>
</div>

<p>After the stabbing, the man pushed Nikoubin off of him and ran out of the room to call 911, police said.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Live Updates: Russia-Ukraine Talks Resume; Chernobyl Loses Power Again" href="https://www.nbcbayarea.com/news/national-international/live-updates-russia-ukraine-crisis/2819244/">
							<img class="post__image" srcset="https://media.nbcbayarea.com/2022/03/GettyImages-1239157747.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcbayarea.com/2022/03/GettyImages-1239157747.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcbayarea.com/2022/03/GettyImages-1239157747.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcbayarea.com/2022/03/GettyImages-1239157747.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Russia" class="post__tag" href="https://www.nbcbayarea.com/tag/russia/">Russia</a>
																			<span class="post__date post__date--has-category">
								Feb 22							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Live Updates: Russia-Ukraine Talks Resume; Chernobyl Loses Power Again" class="post__title--link" href="https://www.nbcbayarea.com/news/national-international/live-updates-russia-ukraine-crisis/2819244/">
								Live Updates: Russia-Ukraine Talks Resume; Chernobyl Loses Power Again							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Three-Year-Old Boy Accidentally Shoots, Kills Mom in Chicago Suburb" href="https://www.nbcbayarea.com/news/national-international/police-boy-3-accidentally-shoots-kills-mom-in-chicago-suburb/2836957/">
							<img class="post__image" srcset="https://media.nbcbayarea.com/2022/03/POLICE-LIGHTS.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcbayarea.com/2022/03/POLICE-LIGHTS.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcbayarea.com/2022/03/POLICE-LIGHTS.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcbayarea.com/2022/03/POLICE-LIGHTS.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="shooting" class="post__tag" href="https://www.nbcbayarea.com/tag/shooting/">shooting</a>
																			<span class="post__date post__date--has-category">
								52 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Three-Year-Old Boy Accidentally Shoots, Kills Mom in Chicago Suburb" class="post__title--link" href="https://www.nbcbayarea.com/news/national-international/police-boy-3-accidentally-shoots-kills-mom-in-chicago-suburb/2836957/">
								Three-Year-Old Boy Accidentally Shoots, Kills Mom in Chicago Suburb							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Nikoubin also ran out of the room, telling a hotel employee that she had just stabbed a man, police said.</p>

<p>When talking to police, Nikoubin told an investigator “she wanted revenge,” police said. She said she had listened to a song called “Grave Digger,” which “gave her the motivation… to carry out her revenge.”</p>

<p>The man's current condition was not available, the <a href="https://www.reviewjournal.com/crime/stabbings/woman-blindfolded-stabbed-date-in-revenge-for-iranian-leaders-death-police-say-2543696/" target="_blank" rel="noreferrer noopener">Las Vegas Review Journal </a>reported.</p>

<p>Nikoubin is scheduled to appear in court for a preliminary hearing March 24, the newspaper said, It's not clear if she has a lawyer yet. </p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/crime-and-courts/">Crime and Courts</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/las-vegas/">Las Vegas</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/nevada/">Nevada</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fwoman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general%2F2837001%2F&#038;Woman%20Stabs%20Date%20in%20Las%20Vegas%20Hotel%20Room%20in%20%E2%80%98Revenge%27%20for%202020%20US%20Drone%20Killing%20of%20Iranian%20General?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Woman%20Stabs%20Date%20in%20Las%20Vegas%20Hotel%20Room%20in%20%E2%80%98Revenge%27%20for%202020%20US%20Drone%20Killing%20of%20Iranian%20General&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fwoman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general%2F2837001%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Woman%20Stabs%20Date%20in%20Las%20Vegas%20Hotel%20Room%20in%20%E2%80%98Revenge%27%20for%202020%20US%20Drone%20Killing%20of%20Iranian%20General%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fnational-international%2Fwoman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general%2F2837001%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-3" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_980" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_980', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Jose, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95116"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_163" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_163', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_889" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_889', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1986914089" class="module-civicScience" data-tgtid="48b3189c-f11c-5f64-a917-369003769ef3"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_461" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_461', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_875" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_875', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_736" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_736', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2388408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2388408"><a href="https://www.nbcbayarea.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Privacy Policy</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="mailto:KNTVViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/KNTV">KNTV Public Inspection File</a></li>
<li id="menu-item-2329801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329801"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Bay_Area">CA Notice</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcbayarea.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Woman Stabs Date in Las Vegas Hotel Room in \u2018Revenge' for 2020 US Drone Killing of Iranian General";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2837001' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kntv\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/news/national-international/woman-stabs-date-in-las-vegas-hotel-room-in-revenge-for-2020-us-drone-killing-of-iranian-general/2837001/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Climate in Crisis" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/climate-in-crisis/">
					Climate in Crisis				</a>
							<a data-lid="State" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					State				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Winter Olympics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/beijing-winter-olympics/">
					Winter Olympics				</a>
							<a data-lid="The Investigative Unit" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a data-lid="No Man&#039;s Land" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/no-mans-land/">
					No Man&#039;s Land				</a>
							<a data-lid="The Moms of Magnolia Street" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/the-moms-of-magnolia-street/">
					The Moms of Magnolia Street				</a>
							<a data-lid="NBC Bay Area Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="How To Explainers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/how-to/">
					How To Explainers				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/california-live/">
					California Live				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					Community				</a>
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/about-us/">
					About Us				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/live/">
					TV Schedule				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJydzEsOwiAUheENKXDp5TUwjp0Yt8DjEpu00BSqcffWgQvQ8fnPx5/LMdbSqXTe7zRT4yXEY+u+j7XwOI2fJWzjlHhsjc+19VtdtsmvTJOBLIL1QMYZDQiW2DwWtocH/iOca+20MghDJisGBOUgJtKZ3P/m9Kpbv/oHc1oFmaRSwgmU5BC9/5t9kt+z9bJ/GhPokxVZp2QVghE5DeYrn+cTaDQC0Er5Bu8WfUc=' type='text/css' media='all' />
<script src='https://www.nbcbayarea.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.5b81b2c82752d4df5502.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.4c15723b488ed01f093e.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.9f26603572f27765cdd0.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.ab03b618a4740412b4e0.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.6cf6f4175d586b60a2db.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/articleContent.1aaeb779703fb8dddf2c.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/mostPopular.42ec4c8c5067c38f5565.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596110',post:'2837001',tz:'-7',srv:'www.nbcbayarea.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2837001' ]);
</script>

</body>
</html>
