<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Twitter Explodes After Serena Williams&#8217; Epic Win Over Anett Kontaveit at 2022 US Open &#8211; NBC Bay Area</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGVpYmJqbGAAAROku6Q==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbcbayarea.com/_static/??-eJydzk1uAyEMhuELNfwMYGBRddEL9ApgYxWVgWgg6vWTKOoBOmt/fvTK3+sFR1+lL7m+y16m7Bkvc6VVR5fY6vOSb7WRxDllOlbFVoQvDM4QAINlthxUJrHXLh6jN/lftJVjTQGkHWw+GtyQQ1GUWJ03X6GfrxdhyVsFTjNZExJh0D6ftnMb+PPoDZQ3XyhbHXTyLthwvncfc32N662lQ7ALbrMpO4jJKNTMvP3BH/u7BtAxQjDxDj4Vm4A=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcbayarea.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://www.nbcsports.com/washington/twitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-2022-us-open" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Ftwitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open%2F2991694%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Ftwitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open%2F2991694%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/bay-area-sports-emri-1440x415-110519-2.jpg?quality=85&strip=all&crop=1px%2C1px%2C1439px%2C414px&resize=800%2C231'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcbayarea" /><meta name="twitter:creator" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="Serena Williams continued her run at the 2022 U.S. Open with a win over world No. 2 Anett Kontaveit on Wednesday night that left Twitter in awe." /><meta property="og:description" content="Serena Williams continued her run at the 2022 U.S. Open with a win over world No. 2 Anett Kontaveit on Wednesday night that left Twitter in awe." /><meta name="twitter:description" content="Serena Williams continued her run at the 2022 U.S. Open with a win over world No. 2 Anett Kontaveit on Wednesday night that left Twitter in awe." /><meta property="og:title" content="Twitter Explodes After Serena Williams&#039; Epic Win Over Anett Kontaveit at 2022 US Open" /><meta name="twitter:title" content="Twitter Explodes After Serena Williams&#039; Epic Win Over Anett Kontaveit at 2022 US Open" /><meta name="keywords" content="Serena Williams, US Open Tennis" /><meta property="og:url" content="https://www.nbcbayarea.com/news/sports/twitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open/2991694/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/news/sports/twitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open/2991694/" /><meta name="sailthru.title" content="Twitter Explodes After Serena Williams&#039; Epic Win Over Anett Kontaveit at 2022 US Open" /><meta name="sailthru.description" content="Serena Williams continued her run at the 2022 U.S. Open with a win over world No. 2 Anett Kontaveit on Wednesday night that left Twitter in awe." /><meta name="sailthru.tags" content="Serena Williams, US Open Tennis" /><meta name="sailthru.tags" content="Serena Williams, US Open Tennis" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-08-31T19:20:00+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcbayarea.com/2022/08/serena-williams-vs-kontaveit.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2022/08/serena-williams-vs-kontaveit.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/news\/sports\/twitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open\/2991694\/","headline":"Twitter Explodes After Serena Williams' Epic Win Over Anett Kontaveit at 2022 US Open","datePublished":"2022-08-31T19:20:00","dateModified":"2022-08-31T19:20:00","description":"Serena Williams continued her run at the 2022 U.S. Open with a win over world No. 2 Anett Kontaveit on Wednesday night that left Twitter in awe.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Serena Williams, US Open Tennis","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2022\/05\/amp_square_kntv.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcbayarea.com\/2022\/08\/serena-williams-vs-kontaveit.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Sanjesh Singh"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/news/sports/twitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open/2991694/?amp=1"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2991694 single-format-standard station-nbc kntv has-featured-image continuing visible-alert-bar short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcbayarea.com/weather/excessive-heat-watch-extended/2990765/">
				Bay Area braces for holiday weekend heat wave. Tap/click for what you need to know.			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img src="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&#038;quality=85&#038;strip=all&#038;w=238&#038;h=40" srcset="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=238&amp;h=40 1x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=476&amp;h=80 2x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=714&amp;h=120 3x" alt="NBC Bay Area" height="40" width="238" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Off-Duty Cop&#039;s Vehicle Shot" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/south-bay/san-jose-shooting-101/2990333/" class="site-header__trending-nav-item">Off-Duty Cop&#039;s Vehicle Shot</a>
					<a data-lid="FDA Approves New COVID Boosters" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/coronavirus/us-clears-updated-covid-boosters-targeting-newest-variants/2990907/" class="site-header__trending-nav-item">FDA Approves New COVID Boosters</a>
					<a data-lid="Heat Wave" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/weather/excessive-heat-watch-extended/2990765/" class="site-header__trending-nav-item">Heat Wave</a>
					<a data-lid="Giants to Play in Mexico" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/sports/giants/giants-padres-mexico-city-series/2991118/" class="site-header__trending-nav-item">Giants to Play in Mexico</a>
					<a data-lid="Death at Adult Care Facility" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/peninsula/san-mateo-atria-poisoning-cleaning-chemical/2990364/" class="site-header__trending-nav-item">Death at Adult Care Facility</a>
					<a data-lid="Help Clear the Shelters" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/community/clear-the-shelters/clear-the-shelters-2022-what-to-know-to-adopt-and-donate/2926976/" class="site-header__trending-nav-item">Help Clear the Shelters</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95116">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2991694" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/serena-williams/">Serena Williams</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Twitter Explodes After Serena Williams' Epic Win Over Anett Kontaveit at 2022 US Open	</h1>
			<h2 class="article-subtitle">
			Social media was buzzing after Williams' big win over Kontaveit		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Sanjesh Singh							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-09-01T02:20:00-07:00">Published 29 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Ftwitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open%2F2991694%2F&#038;Twitter%20Explodes%20After%20Serena%20Williams%27%20Epic%20Win%20Over%20Anett%20Kontaveit%20at%202022%20US%20Open?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Twitter%20Explodes%20After%20Serena%20Williams%27%20Epic%20Win%20Over%20Anett%20Kontaveit%20at%202022%20US%20Open&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Ftwitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open%2F2991694%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Twitter%20Explodes%20After%20Serena%20Williams%27%20Epic%20Win%20Over%20Anett%20Kontaveit%20at%202022%20US%20Open%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Ftwitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open%2F2991694%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcbayarea.com/2022/08/serena-williams-vs-kontaveit.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcbayarea.com/2022/08/serena-williams-vs-kontaveit.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcbayarea.com/2022/08/serena-williams-vs-kontaveit.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcbayarea.com/2022/08/serena-williams-vs-kontaveit.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcbayarea.com/2022/08/serena-williams-vs-kontaveit.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcbayarea.com/2022/08/serena-williams-vs-kontaveit.jpg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcbayarea.com/2022/08/serena-williams-vs-kontaveit.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
	</figure>
									<div class="article-content rich-text">
									
					
<p><em><a href="https://www.nbcsports.com/washington/twitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-2022-us-open?cid=Yahoo&amp;partner=ya4nbcs&chrcontext=KNTV">Twitter explodes after Serena Williams’ epic win over Kontaveit at 2022 US Open</a> originally appeared on <a href="https://www.nbcsports.com/washington?cid=MSN&chrcontext=KNTV">NBC Sports Washington</a></em></p>

<p>There are no more superlatives to describe Serena Williams.&nbsp;</p>

<p><span><span><span><span><span><span>The 40-year-old Williams continued her run at the 2022 U.S. Open with an <a href="https://www.nbcsports.com/washington/serena-williams-defeats-no-2-ranked-anett-kontaveit-second-round-2022-us-open?chrcontext=KNTV">immense win over world No. 2 Anett Kontaveit</a> in the women’s singles on Wednesday night.</span></span></span></span></span></span></p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">She. Would. Not. Be. Denied. <a href="https://t.co/zjtkSLPpva">pic.twitter.com/zjtkSLPpva</a></p>&mdash; US Open Tennis (@usopen) <a href="https://twitter.com/usopen/status/1565153478602854400?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><em>Stay informed about local news and weather. Get the NBC Bay Area app for </em></em></strong><a href="https://apps.apple.com/us/app/nbc-bay-area/id331796811">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcbayarea.android&amp;hl=en_US&amp;gl=US">Android </a><strong><em>and pick your alerts. </em></strong></blockquote>
</div>
</div>

<p><span><span><span><span><span><span>Williams opened the contest winning the first set 7-6, but Kontaveit fired back by claiming the second set 6-2. In the end, Williams proved to be too much to handle for Kontaveit as she closed out the final set 6-2.&nbsp;</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>After her incredible outing, Twitter was filled with praise and amusing reactions as Williams heads into the next round of the tournament:</span></span></span></span></span></span></p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Not done yet <a href="https://twitter.com/serenawilliams?ref_src=twsrc%5Etfw">@serenawilliams</a> 🙏🏽</p>&mdash; Stephen Curry (@StephenCurry30) <a href="https://twitter.com/StephenCurry30/status/1565157344991911937?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<div class="recirc-module">
	<h3 class="recirc__heading">Sports</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module"
						data-lid="Steph Curry&#039;s Davidson Honors Are All About Trust, Commitment, Care"						href="https://www.nbcbayarea.com/news/sports/warriors/steph-currys-davidson-honors/2991361/">
														<img alt="" class="post__image" srcset="https://media.nbcbayarea.com/2022/08/Steph-Curry-Davidson-Getty.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcbayarea.com/2022/08/Steph-Curry-Davidson-Getty.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcbayarea.com/2022/08/Steph-Curry-Davidson-Getty.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcbayarea.com/2022/08/Steph-Curry-Davidson-Getty.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcbayarea.com/2022/08/Steph-Curry-Davidson-Getty.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcbayarea.com/2022/08/Steph-Curry-Davidson-Getty.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcbayarea.com/2022/08/Steph-Curry-Davidson-Getty.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Steph Curry" class="post__tag" href="https://www.nbcbayarea.com/tag/steph-curry/">Steph Curry</a>
																			<span class="post__date post__date--has-category">
								<time class="entry-date published" datetime="2022-08-31T21:35:46+00:00">5 hours ago</time>							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Steph Curry&#039;s Davidson Honors Are All About Trust, Commitment, Care" class="post__title--link" href="https://www.nbcbayarea.com/news/sports/warriors/steph-currys-davidson-honors/2991361/">
								Steph Curry&#039;s Davidson Honors Are All About Trust, Commitment, Care							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module"
						data-lid="Musgrove Ks 11, Padres Hold Off Giants 5-4 for Sweep"						href="https://www.nbcbayarea.com/news/sports/giants/padres-sweep-giants/2991462/">
														<img alt="" class="post__image" srcset="https://media.nbcbayarea.com/2022/08/GettyImages-1419701634.jpg?quality=85&amp;strip=all&amp;fit=3600%2C2430&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcbayarea.com/2022/08/GettyImages-1419701634.jpg?quality=85&amp;strip=all&amp;fit=3600%2C2430&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcbayarea.com/2022/08/GettyImages-1419701634.jpg?quality=85&amp;strip=all&amp;fit=3600%2C2430&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcbayarea.com/2022/08/GettyImages-1419701634.jpg?quality=85&amp;strip=all&amp;fit=3600%2C2430&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcbayarea.com/2022/08/GettyImages-1419701634.jpg?quality=85&amp;strip=all&amp;fit=3600%2C2430&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcbayarea.com/2022/08/GettyImages-1419701634.jpg?quality=85&amp;strip=all&amp;fit=3600%2C2430&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcbayarea.com/2022/08/GettyImages-1419701634.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Giants" class="post__tag" href="https://www.nbcbayarea.com/tag/giants/">Giants</a>
																			<span class="post__date post__date--has-category">
								<time class="entry-date published" datetime="2022-08-31T23:31:15+00:00">3 hours ago</time>							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Musgrove Ks 11, Padres Hold Off Giants 5-4 for Sweep" class="post__title--link" href="https://www.nbcbayarea.com/news/sports/giants/padres-sweep-giants/2991462/">
								Musgrove Ks 11, Padres Hold Off Giants 5-4 for Sweep							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Serena! Amazing! <a href="https://twitter.com/hashtag/USOpen?src=hash&amp;ref_src=twsrc%5Etfw">#USOpen</a></p>&mdash; Manu Ginobili (@manuginobili) <a href="https://twitter.com/manuginobili/status/1565154415924989952?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Let’s go Rena!! <a href="https://twitter.com/serenawilliams?ref_src=twsrc%5Etfw">@serenawilliams</a> !! Proud of you. Way to get it done! 🐐</p>&mdash; Ciara (@ciara) <a href="https://twitter.com/ciara/status/1565154277580017664?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Serena in that last game <a href="https://t.co/lL6YN8AMye">pic.twitter.com/lL6YN8AMye</a></p>&mdash; Lexie Brown (@Lexiebrown) <a href="https://twitter.com/Lexiebrown/status/1565153695561461760?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Never seen anything like what Serena Williams is doing!!! EVERYBODY EVERYWHERE is cheering for her and watching every moment!! I’m a fan and enjoying every minute!!! <a href="https://twitter.com/serenawilliams?ref_src=twsrc%5Etfw">@serenawilliams</a> 🐐🐐🐐 <a href="https://twitter.com/hashtag/USOpen2022?src=hash&amp;ref_src=twsrc%5Etfw">#USOpen2022</a></p>&mdash; Chris Paul (@CP3) <a href="https://twitter.com/CP3/status/1565157894970015745?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="und" dir="ltr">🐐🐐🐐 <a href="https://twitter.com/hashtag/Serena?src=hash&amp;ref_src=twsrc%5Etfw">#Serena</a></p>&mdash; Patrick Mahomes II (@PatrickMahomes) <a href="https://twitter.com/PatrickMahomes/status/1565154151272779777?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Serena Williams is the STANDARD. This is greatness. She exceeded expectations and became the expectation. Greatest of all time. Undisputed. Watching her play tennis is so incredibly inspiring. One more!!!!!!!!!!!</p>&mdash; Taylor Rooks (@TaylorRooks) <a href="https://twitter.com/TaylorRooks/status/1565152896563421189?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">What is in the water Bron, Serena, and TB12 drinking!? At this point I’m just curious! 🤣</p>&mdash; Tyrese Maxey (@TyreseMaxey) <a href="https://twitter.com/TyreseMaxey/status/1565153148640997377?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">LETSSSS GOOOOOOOOOO<a href="https://twitter.com/hashtag/Serena?src=hash&amp;ref_src=twsrc%5Etfw">#Serena</a></p>&mdash; Mark Ingram II (@markingramII) <a href="https://twitter.com/markingramII/status/1565152656301391872?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">What did <a href="https://twitter.com/hashtag/Serena?src=hash&amp;ref_src=twsrc%5Etfw">#Serena</a> say to the god of defeat?<br><br>Not today.</p>&mdash; Jemele Hill (@jemelehill) <a href="https://twitter.com/jemelehill/status/1565154143961894912?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

									</div>
											<div class="article-copyright">Copyright RSN</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/serena-williams/">Serena Williams</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/us-open-tennis/">US Open Tennis</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Ftwitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open%2F2991694%2F&#038;Twitter%20Explodes%20After%20Serena%20Williams%27%20Epic%20Win%20Over%20Anett%20Kontaveit%20at%202022%20US%20Open?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Twitter%20Explodes%20After%20Serena%20Williams%27%20Epic%20Win%20Over%20Anett%20Kontaveit%20at%202022%20US%20Open&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Ftwitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open%2F2991694%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Twitter%20Explodes%20After%20Serena%20Williams%27%20Epic%20Win%20Over%20Anett%20Kontaveit%20at%202022%20US%20Open%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fnews%2Fsports%2Ftwitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open%2F2991694%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
					<div
				id="mobile-native-below-article"
				data-react-component="NativeSponsor"
				data-title="Native Sponsor"
				data-include-sponsored="true"
				data-beforetext="Presented By"
			>
			</div>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-3" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Father Takes Legal Action Against Alum Rock Unified School District Over Mask Mandate"
								href="https://www.nbcbayarea.com/news/local/south-bay/alum-rock-school-district-mask-mandate-lawsuit/2991390/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2021/12/School-Masks.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Father Takes Legal Action Against Alum Rock Unified School District Over Mask Mandate"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="San Jose"
										href="https://www.nbcbayarea.com/tag/san-jose/"
									>
										San Jose									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Father Takes Legal Action Against Alum Rock Unified School District Over Mask Mandate"
									href="https://www.nbcbayarea.com/news/local/south-bay/alum-rock-school-district-mask-mandate-lawsuit/2991390/"
								>
									Father Takes Legal Action Against Alum Rock Unified School District Over Mask Mandate								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Milpitas School District Asks Parents to Help House Teachers"
								href="https://www.nbcbayarea.com/news/local/milpitas-school-district-teachers-housing/2989286/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2022/08/18236951491-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Milpitas School District Asks Parents to Help House Teachers"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="milpitas"
										href="https://www.nbcbayarea.com/tag/milpitas/"
									>
										milpitas									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Milpitas School District Asks Parents to Help House Teachers"
									href="https://www.nbcbayarea.com/news/local/milpitas-school-district-teachers-housing/2989286/"
								>
									Milpitas School District Asks Parents to Help House Teachers								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Detectives Search for Motive in Stabbing Death of Teen in San Jose"
								href="https://www.nbcbayarea.com/news/local/stabbing-death-teen-san-jose/2990361/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2022/08/SJStabbingMemorial.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Detectives Search for Motive in Stabbing Death of Teen in San Jose"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="San Jose"
										href="https://www.nbcbayarea.com/tag/san-jose/"
									>
										San Jose									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Detectives Search for Motive in Stabbing Death of Teen in San Jose"
									href="https://www.nbcbayarea.com/news/local/stabbing-death-teen-san-jose/2990361/"
								>
									Detectives Search for Motive in Stabbing Death of Teen in San Jose								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Brush Fire Closes 5 Freeway North of Los Angeles, Forces Mandatory Evacuations"
								href="https://www.nbcbayarea.com/news/national-international/brush-fire-5-freeway-castaic-los-angeles/2991550/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2022/08/route-fire-5-freeway-wildfire-august-2022.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Brush Fire Closes 5 Freeway North of Los Angeles, Forces Mandatory Evacuations"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="california wildfires"
										href="https://www.nbcbayarea.com/tag/california-wildfires/"
									>
										california wildfires									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Brush Fire Closes 5 Freeway North of Los Angeles, Forces Mandatory Evacuations"
									href="https://www.nbcbayarea.com/news/national-international/brush-fire-5-freeway-castaic-los-angeles/2991550/"
								>
									Brush Fire Closes 5 Freeway North of Los Angeles, Forces Mandatory Evacuations								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="The Secret to Better Short-Term Memory? Get Some Sleep"
								href="https://www.nbcbayarea.com/news/health/sleep/the-secret-to-better-short-term-memory-get-some-sleep/2984969/"
							>
								<img
									class="post__image"
									src="https://media.nbcbayarea.com/2022/08/Sleep-and-memory.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="The Secret to Better Short-Term Memory? Get Some Sleep"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__sponsor">Sponsored</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="The Secret to Better Short-Term Memory? Get Some Sleep"
									href="https://www.nbcbayarea.com/news/health/sleep/the-secret-to-better-short-term-memory-get-some-sleep/2984969/"
								>
									The Secret to Better Short-Term Memory? Get Some Sleep								</a>
							</div>
															<div class="most-popular__presented_by">
									Promoted By Mancini&#039;s Sleepworld								</div>
													</div>
					</li>
											</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_340" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_340', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Jose, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95116"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_484" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_484', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_797" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_797', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1986914089" class="module-civicScience" data-tgtid="48b3189c-f11c-5f64-a917-369003769ef3"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_738" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_738', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_899" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_899', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_458" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_458', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/KNTV">KNTV Public Inspection File</a></li>
<li id="menu-item-2961278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2961278"><a href="https://www.nbcbayarea.com/kntv-accessibility/">KNTV Accessibility</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2388408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2388408"><a href="https://www.nbcbayarea.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Privacy Policy</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcbayarea&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2329801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329801"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Bay_Area">CA Notice</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/583a7391-01de-4036-93b5-d83d6f03abf1/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="583a7391-01de-4036-93b5-d83d6f03abf1"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcbayarea.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, sports";
		_sf_async_config.authors  = "Sanjesh Singh";
		_sf_async_config.title    = "Twitter Explodes After Serena Williams' Epic Win Over Anett Kontaveit at 2022 US Open";
		_sf_async_config.path     = "nbcbayarea.com\/news\/sports\/twitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open\/2991694\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2991694' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kntv\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/news/sports/twitter-explodes-after-serena-williams-epic-win-over-anett-kontaveit-at-2022-us-open/2991694/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Climate in Crisis" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/climate-in-crisis/">
					Climate in Crisis				</a>
							<a data-lid="State" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					State				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="The Investigative Unit" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a data-lid="No Man&#039;s Land" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/no-mans-land/">
					No Man&#039;s Land				</a>
							<a data-lid="The Moms of Magnolia Street" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/the-moms-of-magnolia-street/">
					The Moms of Magnolia Street				</a>
							<a data-lid="NBC Bay Area Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="How To Explainers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/how-to/">
					How To Explainers				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/california-live/">
					California Live				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					Community				</a>
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/about-us/">
					About Us				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/live/">
					TV Schedule				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJydjUsOwiAURTdk+ZT/wDh24h7gPYgkLZhCbdy9OHABOr7nnkOPxwS19Fg67fe4xkZLgKl133MtFJb8WcKeF6TQGk219riRGbSzs0yoTEoSBWdGkTUXMpgT/dW5vOreb/5JHHiQxmsrPIDgYVaW/609oh/Ydh2fRpj0aFnSiFZJblhCYb7my3rmWnPnRte9AdlwXlQ=' type='text/css' media='all' />
<script src='https://www.nbcbayarea.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.d73e4aebfede6a0f2bd2.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.963029f92481c0817f74.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.eecd23a9dc027c854e5a.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.5' id='sharethrough-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.96f2ae8d2543f37c456e.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.248968fe3f654ceafb57.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/articleContent.3509075b7997136942e0.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.e5ee2bf41820ee555ccd.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/civicScience.044be4bb123eee798039.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596110',post:'2991694',tz:'-7',srv:'www.nbcbayarea.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2991694' ]);
</script>

</body>
</html>
