<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Chrissy Metz of &#8216;This Is Us&#8217; Writes Book for Children &#8211; NBC Bay Area</title>
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Bay Area &raquo; Feed" href="https://www.nbcbayarea.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJydkEtOxDAQBS9E4vjvLNAsuABXsLs7jMGfEDtCc/sJjIRmnd2TWlUqNftZB6ilU+ks78Oa9o9YGvvOz7OGT4I+gIcrMWiNtX5LNB7rhT3x/UqZGisBhtZ9j7UwSPH3EvaY8I/0W49wsNogSknahEVINZsgtR1zLOekibbeRoNcG2FnCQIWRxP6ZTrvfIS+PZBRoVWT0XxBJZ1HcNyG0+6QKnwdvQ6DsIRBcce91U658725tv5e1z35bYTgguFcmdkLo4iTwP/nXvIrN1rxyQot70lYsqM=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcbayarea.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcbayarea.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcbayarea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcbayarea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://apnews.com/934f043a4f770eb0ff3182e3c1f7f952" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-of-this-is-us-writes-book-for-children%2F2908316%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcbayarea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-of-this-is-us-writes-book-for-children%2F2908316%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcbayarea.com/2019/09/Bay-Area-2.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC Bay Area" /><meta name="google-site-verification" content="PKc-3mqRc6xIAB5YPpykCYbnfxsYArNZa_R7cGu-b54" /><meta property="fb:app_id" content="75829892837" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcbayarea" /><meta name="twitter:creator" content="@nbcbayarea" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBCBayArea" /><meta name="description" content="“This is Us” star Chrissy Metz is teaming with partner Bradley Collins on a children’s book about parenting and religious faith." /><meta property="og:description" content="“This is Us” star Chrissy Metz is teaming with partner Bradley Collins on a children’s book about parenting and religious faith." /><meta name="twitter:description" content="“This is Us” star Chrissy Metz is teaming with partner Bradley Collins on a children’s book about parenting and religious faith." /><meta property="og:title" content="Chrissy Metz of ‘This Is Us&#039; Writes Book for Children" /><meta name="twitter:title" content="Chrissy Metz of ‘This Is Us&#039; Writes Book for Children" /><meta name="keywords" content="author, childrens book, Chrissy Metz, parenting, Penguin Young Readers, religion, This is Me" /><meta property="og:url" content="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-of-this-is-us-writes-book-for-children/2908316/" /><meta name="twitter:url" content="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-of-this-is-us-writes-book-for-children/2908316/" /><meta name="sailthru.title" content="Chrissy Metz of &#039;This Is Us&#039; Writes Book for Children" /><meta name="sailthru.description" content="“This is Us” star Chrissy Metz is teaming with partner Bradley Collins on a children’s book about parenting and religious faith." /><meta name="sailthru.tags" content="author, childrens book, Chrissy Metz, parenting, Penguin Young Readers, religion, This is Me" /><meta name="sailthru.tags" content="author, childrens book, Chrissy Metz, parenting, Penguin Young Readers, religion, This is Me" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-06-02T07:57:43+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcbayarea.com/2022/06/AP22144606298892.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcbayarea.com/2022/06/AP22144606298892.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcbayarea.com\/entertainment\/entertainment-news\/chrissy-metz-of-this-is-us-writes-book-for-children\/2908316\/","headline":"Chrissy Metz of \u2018This Is Us' Writes Book for Children","datePublished":"2022-06-02T07:57:43","dateModified":"2022-06-02T08:01:24","description":"\u201cThis is Us\u201d star Chrissy Metz is teaming with partner Bradley Collins on a children\u2019s book about parenting and religious faith.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"author, childrens book, Chrissy Metz, parenting, Penguin Young Readers, religion, This is Me","publisher":{"@type":"Organization","name":"NBC Bay Area","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcbayarea.com\/wp-content\/uploads\/2022\/05\/amp_square_kntv.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcbayarea.com\/2022\/06\/AP22144606298892.jpg?quality=85&strip=all&resize=1200%2C675","width":1200}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-of-this-is-us-writes-book-for-children/2908316/?amp"><link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcbayarea.com/2019/09/cropped-NBC_Bay-Area.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2908316 single-format-standard station-nbc kntv has-featured-image breaking visible-alert-bar short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcbayarea.com/news/local/earthquakes/m4-1-earthquake-rattles-east-bay-near-bay-point-usgs/2908143/">
				A preliminary 4.1 magnitude earthquake rattles the East Bay near Bay Point, according to the USGS.			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcbayarea.com/">
						<img src="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&#038;quality=85&#038;strip=all&#038;w=238&#038;h=40" srcset="https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=238&amp;h=40 1x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=476&amp;h=80 2x, https://media.nbcbayarea.com/2019/09/BayArea_On_Dark@3x.png?fit=714%2C120&amp;quality=85&amp;strip=all&amp;w=714&amp;h=120 3x" alt="NBC Bay Area" height="40" width="238" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Olympics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/beijing-winter-olympics/">Olympics</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcbayarea.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="East Bay Quake" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/earthquakes/m4-1-earthquake-rattles-east-bay-near-bay-point-usgs/2908143/" class="site-header__trending-nav-item">East Bay Quake</a>
					<a data-lid="Uvalde School Shooting" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/tag/uvalde-school-shooting/" class="site-header__trending-nav-item">Uvalde School Shooting</a>
					<a data-lid="Tulsa Hospital Shooting" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/national-international/tulsa-police-multiple-people-shot-at-medical-building-some-killed/2907693/" class="site-header__trending-nav-item">Tulsa Hospital Shooting</a>
					<a data-lid="Berkeley H.S. Threat" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/news/local/teen-tried-to-recruit-others-for-mass-shooting-bombing-plot-at-berkeley-high-school-police/2907988/" class="site-header__trending-nav-item">Berkeley H.S. Threat</a>
					<a data-lid="NBA Finals" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/tag/nba-finals/" class="site-header__trending-nav-item">NBA Finals</a>
					<a data-lid="California&#039;s Crazy Housing" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/investigations/ca-housing-crisis-investigation/2879921/" class="site-header__trending-nav-item">California&#039;s Crazy Housing</a>
					<a data-lid="Decision 2022: What to Know" data-lpos="trending-stories-module" href="https://www.nbcbayarea.com/decision-2022/" class="site-header__trending-nav-item">Decision 2022: What to Know</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="95116">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2908316" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcbayarea.com/tag/chrissy-metz/">Chrissy Metz</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Chrissy Metz of ‘This Is Us' Writes Book for Children	</h1>
			<h2 class="article-subtitle">
			“When I Talk to God, I Talk About You” will be published Feb. 14 of next year		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-06-02T14:57:43-07:00">Published 1 hour ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-06-02T08:01:24-07:00">Updated 1 hour ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-of-this-is-us-writes-book-for-children%2F2908316%2F&#038;Chrissy%20Metz%20of%20%E2%80%98This%20Is%20Us%27%20Writes%20Book%20for%20Children?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Chrissy%20Metz%20of%20%E2%80%98This%20Is%20Us%27%20Writes%20Book%20for%20Children&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-of-this-is-us-writes-book-for-children%2F2908316%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Chrissy%20Metz%20of%20%E2%80%98This%20Is%20Us%27%20Writes%20Book%20for%20Children%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-of-this-is-us-writes-book-for-children%2F2908316%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcbayarea.com/2022/06/AP22144606298892.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcbayarea.com/2022/06/AP22144606298892.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcbayarea.com/2022/06/AP22144606298892.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcbayarea.com/2022/06/AP22144606298892.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcbayarea.com/2022/06/AP22144606298892.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcbayarea.com/2022/06/AP22144606298892.jpg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcbayarea.com/2022/06/AP22144606298892.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Chrissy Metz"
		/>
	</div>
			<figcaption>
							<cite>Jordan Strauss/Invision/AP, File</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;FILE &#8211; Chrissy Metz appears at a &#8220;This Is Us&#8221; series finale FYC screening in Los Angeles on May 22, 2022. &lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>“This is Us” star Chrissy Metz is teaming with partner Bradley Collins on a children's book about parenting and religious faith. </p>

<p>Flamingo Books, an imprint of Penguin Young Readers, announced Thursday that “When I Talk to God, I Talk About You” will be published Feb. 14 of next year. According to Flamingo, the book is written in “simple, rhyming verse,” with illustrations by Lisa Fields. </p>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="You Won&#039;t Believe How Grown Up the ‘This Is Us&#039; Kids Look" href="https://www.nbcbayarea.com/entertainment/entertainment-news/you-wont-believe-how-grown-up-the-this-is-us-kids-look/2899841/">
														<img alt="" class="post__image" srcset="https://media.nbcbayarea.com/2022/05/GettyImages-908489900.jpg?quality=85&amp;strip=all&amp;fit=3854%2C3047&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcbayarea.com/2022/05/GettyImages-908489900.jpg?quality=85&amp;strip=all&amp;fit=3854%2C3047&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcbayarea.com/2022/05/GettyImages-908489900.jpg?quality=85&amp;strip=all&amp;fit=3854%2C3047&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcbayarea.com/2022/05/GettyImages-908489900.jpg?quality=85&amp;strip=all&amp;fit=3854%2C3047&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcbayarea.com/2022/05/GettyImages-908489900.jpg?quality=85&amp;strip=all&amp;fit=3854%2C3047&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcbayarea.com/2022/05/GettyImages-908489900.jpg?quality=85&amp;strip=all&amp;fit=3854%2C3047&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcbayarea.com/2022/05/GettyImages-908489900.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="television" class="post__tag" href="https://www.nbcbayarea.com/tag/television/">television</a>
																			<span class="post__date post__date--has-category">
								May 24							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="You Won&#039;t Believe How Grown Up the ‘This Is Us&#039; Kids Look" class="post__title--link" href="https://www.nbcbayarea.com/entertainment/entertainment-news/you-wont-believe-how-grown-up-the-this-is-us-kids-look/2899841/">
								You Won&#039;t Believe How Grown Up the ‘This Is Us&#039; Kids Look							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Chrissy Metz Says Filming Kate and Toby&#039;s Final ‘This Is Us&#039; Scenes Made Her Physically Ill" href="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-says-filming-kate-and-tobys-final-this-is-us-scenes-made-her-physically-ill/2845101/">
														<img alt="" class="post__image" srcset="https://media.nbcbayarea.com/2022/01/GettyImages-1198902989.jpg?quality=85&amp;strip=all&amp;fit=4608%2C3072&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcbayarea.com/2022/01/GettyImages-1198902989.jpg?quality=85&amp;strip=all&amp;fit=4608%2C3072&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcbayarea.com/2022/01/GettyImages-1198902989.jpg?quality=85&amp;strip=all&amp;fit=4608%2C3072&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcbayarea.com/2022/01/GettyImages-1198902989.jpg?quality=85&amp;strip=all&amp;fit=4608%2C3072&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcbayarea.com/2022/01/GettyImages-1198902989.jpg?quality=85&amp;strip=all&amp;fit=4608%2C3072&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcbayarea.com/2022/01/GettyImages-1198902989.jpg?quality=85&amp;strip=all&amp;fit=4608%2C3072&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcbayarea.com/2022/01/GettyImages-1198902989.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="This Is Us" class="post__tag" href="https://www.nbcbayarea.com/tag/this-is-us/">This Is Us</a>
																			<span class="post__date post__date--has-category">
								Mar 21							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Chrissy Metz Says Filming Kate and Toby&#039;s Final ‘This Is Us&#039; Scenes Made Her Physically Ill" class="post__title--link" href="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-says-filming-kate-and-tobys-final-this-is-us-scenes-made-her-physically-ill/2845101/">
								Chrissy Metz Says Filming Kate and Toby&#039;s Final ‘This Is Us&#039; Scenes Made Her Physically Ill							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>“'When I Talk to God, I Talk About You' is a journey through the dream of raising a child and watching them grow right before your eyes all while supporting their unique path with love and guidance through a tender introduction to prayer," Metz and Collins said in a statement. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><em>Stay informed about local news and weather. Get the NBC Bay Area app for </em></em></strong><a href="https://apps.apple.com/us/app/nbc-bay-area/id331796811">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcbayarea.android&amp;hl=en_US&amp;gl=US">Android </a><strong><em>and pick your alerts. </em></strong></blockquote>
</div>
</div>

<p>Metz is also the author of the best-selling memoir “This is Me.” She has been seeing Collins, a Nashville-based songwriter and creative community advocate, since 2020. </p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/chrissy-metz/">Chrissy Metz</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/author/">author</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/parenting/">parenting</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/religion/">religion</a><a class="article-tags__tag" href="https://www.nbcbayarea.com/tag/penguin-young-readers/">Penguin Young Readers</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-of-this-is-us-writes-book-for-children%2F2908316%2F&#038;Chrissy%20Metz%20of%20%E2%80%98This%20Is%20Us%27%20Writes%20Book%20for%20Children?_osource=db_npd_nbc_kntv_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Chrissy%20Metz%20of%20%E2%80%98This%20Is%20Us%27%20Writes%20Book%20for%20Children&#038;url=https%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-of-this-is-us-writes-book-for-children%2F2908316%2F?_osource=db_npd_nbc_kntv_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Chrissy%20Metz%20of%20%E2%80%98This%20Is%20Us%27%20Writes%20Book%20for%20Children%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcbayarea.com%2Fentertainment%2Fentertainment-news%2Fchrissy-metz-of-this-is-us-writes-book-for-children%2F2908316%2F?_osource=db_npd_nbc_kntv_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-3" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="M4.1 Earthquake Rattles East Bay Near Bay Point: USGS"
							href="https://www.nbcbayarea.com/news/local/earthquakes/m4-1-earthquake-rattles-east-bay-near-bay-point-usgs/2908143/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2022/06/eb-quake-map.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="M4.1 Earthquake Rattles East Bay Near Bay Point: USGS"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="earthquake"
									href="https://www.nbcbayarea.com/tag/earthquake/"
								>
									earthquake								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="M4.1 Earthquake Rattles East Bay Near Bay Point: USGS"
								href="https://www.nbcbayarea.com/news/local/earthquakes/m4-1-earthquake-rattles-east-bay-near-bay-point-usgs/2908143/"
							>
								M4.1 Earthquake Rattles East Bay Near Bay Point: USGS							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Teen Tried to Recruit Others for Mass Shooting, Bombing Plot at Berkeley High School: Police"
							href="https://www.nbcbayarea.com/news/local/teen-tried-to-recruit-others-for-mass-shooting-bombing-plot-at-berkeley-high-school-police/2907988/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2022/06/BerkeleyHighSchool.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Teen Tried to Recruit Others for Mass Shooting, Bombing Plot at Berkeley High School: Police"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Berkeley"
									href="https://www.nbcbayarea.com/tag/berkeley/"
								>
									Berkeley								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Teen Tried to Recruit Others for Mass Shooting, Bombing Plot at Berkeley High School: Police"
								href="https://www.nbcbayarea.com/news/local/teen-tried-to-recruit-others-for-mass-shooting-bombing-plot-at-berkeley-high-school-police/2907988/"
							>
								Teen Tried to Recruit Others for Mass Shooting, Bombing Plot at Berkeley High School: Police							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Mountain Lion Corralled Inside Classroom at Peninsula High School Taken to Oakland Zoo"
							href="https://www.nbcbayarea.com/news/local/mountain-lion-classroom-pescadero-high-school-san-mateo-county/2907164/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2022/06/PescaderoMountainLion_Blur.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Mountain Lion Corralled Inside Classroom at Peninsula High School Taken to Oakland Zoo"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="San Mateo County"
									href="https://www.nbcbayarea.com/tag/san-mateo-county/"
								>
									San Mateo County								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Mountain Lion Corralled Inside Classroom at Peninsula High School Taken to Oakland Zoo"
								href="https://www.nbcbayarea.com/news/local/mountain-lion-classroom-pescadero-high-school-san-mateo-county/2907164/"
							>
								Mountain Lion Corralled Inside Classroom at Peninsula High School Taken to Oakland Zoo							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Oakley Police to Give ‘Significant Update&#039; in Alexis Gabe Case"
							href="https://www.nbcbayarea.com/news/local/oakley-police-to-give-significant-update-in-alexis-gabe-case-thursday-morning/2908005/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2022/01/alexis-gabe-missing-0131.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Oakley Police to Give ‘Significant Update&#039; in Alexis Gabe Case"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Alexis Gabe"
									href="https://www.nbcbayarea.com/tag/alexis-gabe/"
								>
									Alexis Gabe								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Oakley Police to Give ‘Significant Update&#039; in Alexis Gabe Case"
								href="https://www.nbcbayarea.com/news/local/oakley-police-to-give-significant-update-in-alexis-gabe-case-thursday-morning/2908005/"
							>
								Oakley Police to Give ‘Significant Update&#039; in Alexis Gabe Case							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="BART Delays Trains Systemwide After East Bay Earthquake"
							href="https://www.nbcbayarea.com/news/local/bart-delays-trains-systemwide-after-east-bay-earthquake/2908183/"
						>
							<img
								class="post__image"
								src="https://media.nbcbayarea.com/2022/02/BARTTrain.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="BART Delays Trains Systemwide After East Bay Earthquake"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="earthquake"
									href="https://www.nbcbayarea.com/tag/earthquake/"
								>
									earthquake								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="BART Delays Trains Systemwide After East Bay Earthquake"
								href="https://www.nbcbayarea.com/news/local/bart-delays-trains-systemwide-after-east-bay-earthquake/2908183/"
							>
								BART Delays Trains Systemwide After East Bay Earthquake							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_318" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_318', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="San Jose, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbcbayarea.com/weather/">
		<div data-react-component="IframeConditions" data-location="95116"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_985" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_985', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-10" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_297" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_297', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1986914089" class="module-civicScience" data-tgtid="48b3189c-f11c-5f64-a917-369003769ef3"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_308" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_308', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_222" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_222', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_515" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_515', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcbayarea.com/" class="site-footer__logo">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBCBayArea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcbayarea" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2166728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166728"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2166724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166724"><a href="https://www.nbcbayarea.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2166725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166725"><a href="https://www.nbcbayarea.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-footer-secondary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2157676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157676"><a href="https://www.nbcbayarea.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2157640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157640"><a href="https://www.nbcbayarea.com/kntv-employment-information/">KNTV Employment Information</a></li>
<li id="menu-item-2388408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2388408"><a href="https://www.nbcbayarea.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2157651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157651"><a href="https://www.nbcbayarea.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154099"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Privacy Policy</a></li>
<li id="menu-item-2154102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154102"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Bay_Area/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2157686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157686"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcbayarea&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-220907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220907"><a href="https://publicfiles.fcc.gov/tv-profile/KNTV">KNTV Public Inspection File</a></li>
<li id="menu-item-2329801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329801"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Bay_Area">CA Notice</a></li>
<li id="menu-item-2157664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157664"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcbayarea.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "entertainment-news";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Chrissy Metz of \u2018This Is Us' Writes Book for Children";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2908316' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kntv\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcbayarea.com/entertainment/entertainment-news/chrissy-metz-of-this-is-us-writes-book-for-children/2908316/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcbayarea.com/">
					<img
						src="https://media.nbcbayarea.com/2019/09/Bay_Area_On_Light@3x-5.png?fit=654%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Bay Area"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcbayarea.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Climate in Crisis" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/climate-in-crisis/">
					Climate in Crisis				</a>
							<a data-lid="State" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california/">
					State				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Winter Olympics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/beijing-winter-olympics/">
					Winter Olympics				</a>
							<a data-lid="The Investigative Unit" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					The Investigative Unit				</a>
							<a data-lid="No Man&#039;s Land" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/no-mans-land/">
					No Man&#039;s Land				</a>
							<a data-lid="The Moms of Magnolia Street" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/series/the-moms-of-magnolia-street/">
					The Moms of Magnolia Street				</a>
							<a data-lid="NBC Bay Area Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/consumer/">
					NBC Bay Area Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="How To Explainers" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/how-to/">
					How To Explainers				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/california-live/">
					California Live				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/">
					Community				</a>
							<a data-lid="About Us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/about-us/">
					About Us				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/live/">
					TV Schedule				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcbayarea.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBCBayArea" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcbayarea" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcbayarea.com/_static/??-eJydjDsOwjAQBS9E/Im/KRA1DXdYrzfCUmKj2CHi9piCA0D73szw4zFgyY1y4+1OK1WeAw61QUslc1zS5wl7WiLHWvlcSqON0TQZpAA6hjARgbU0sjVl1pkT/7W5vMrebvBkEwJqB9YrQFQyjMbLv7MHQce2a3cqExqiF7ON0RstnZijct/yZT1L21fhRqPewbxfWg==' type='text/css' media='all' />
<script src='https://www.nbcbayarea.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcbayarea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcbayarea.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcbayarea.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2f8a4562f2" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcbayarea.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/common.437367b354409d4e77ac.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/isIE11.2fd5df7961cc9e913853.bundle.min.js?ver=1.0.2' id='is-ie-11-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcbayarea.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcbayarea.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596110',post:'2908316',tz:'-7',srv:'www.nbcbayarea.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596110', '2908316' ]);
</script>

</body>
</html>
